Synology Drive und Universal Search legen Diskstation faktisch lahm

kleinerb

Benutzer
Mitglied seit
14. Jun 2018
Beiträge
4
Punkte für Reaktionen
2
Punkte
53
@elbmensch
Dann hat sich ja meine Registrierung mit dem ersten Beitrag ja schon gelohnt =)

Office habe ich glatt unterschlagen, weil ich es nicht installiert habe. Deine Aussage trifft aber zu, kann mich an den Beitrag erinnern.
Hier noch einmal die korrekte Liste:

- Office beenden
- Moments beenden
- Drive beenden
- Synology Anwendungsdienst beenden
- Neu starten
- Synology Anwendungsdienst starten
- Drive starten
- Moments starten
- Office starten

So sollte es jetzt passen, wenn die Abhängigkeiten anders sind, wird es ja jeder merken. Aber wenn ich das richtig im Kopf habe, ist nur Drive und der Anwendungsdienst dafür erforderlich.
 

jojo12345

Benutzer
Mitglied seit
27. Mrz 2018
Beiträge
40
Punkte für Reaktionen
0
Punkte
6
-Calendar (falls läuft) muss wohl noch vor Synology Anwendungsdienst gestoppt werden

Hat aber insgesamt nichts genützt. Updates von Drive sind anscheinend einfach Mist.

Habe jetzt wieder mal Drive komplett deinstalliert und neu aufgesetzt.
 
Zuletzt bearbeitet:

kleinerb

Benutzer
Mitglied seit
14. Jun 2018
Beiträge
4
Punkte für Reaktionen
2
Punkte
53
Was auch schon voll Gummi ist, ist die Tatsache das die Indexierung das System voll ausreitzt.
Wenn ich jetzt einen Ordner umbenenne, kennt Moments logischer weise die Bilder nicht bzw. den Ordnerpfad nicht.
Also muss eine vollständige Neuindexierung des jeweiligen Users gemacht werden. Und jetzt kommt der Hammer: Der User kann es einfach machen und somit mein System zu jedem Zeitpunkt lahm legen.

Ich kann nur hoffen das da noch weiter gemacht wird.
Mal abgesehen davon das das neue Systemupdate auf 6.2 sowieso richtig Leistungsfordernd geworden ist habe ich den Eindruck.
 

HardyB

Benutzer
Mitglied seit
24. Nov 2019
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Ich habe nun auf meiner DS1815+ UniversalSearch per SSH deinstalliert. Es scheint jedoch genauso zu sein, wie Ihr es nun ja auch beschreibt. Bei mir fängt die Auslastung des RAM mit bis zu 70 % etwa eine halbe Stunde nach einem Neustart bzw. Hochfahren des Gerätes an. Bis dahin alles gut. Aber dann steigt die Auslastung wieder, alle Lichter (Platten) arbeiten und flackern als gäbe es kein Morgen. Ich gehe davon aus, daß es eben dieser von Euch schon genannte Prozess "synoelasticd" ist, der sich nicht abwürgen lässt. Die DS ist jedenfalls dann nicht mehr erreichbar und somit nutzlos.
Heisst das auch, dass dieser o.g. Prozess sich bei jedem Neustart des Gerätes wieder einschaltet, obwohl man ihn gekillt hat? (Das mache ich heute als Erstes wenn ich nach Hause komme).?
Hat jemand sonst noch eine Idee wie man das ein für alle Mal lösen kann?
Bin für jede Hilfe dankbar. Danke auch Euch alle für die Mühe hier alles zu erklären :)
HardyB
 

jojo12345

Benutzer
Mitglied seit
27. Mrz 2018
Beiträge
40
Punkte für Reaktionen
0
Punkte
6
Bei mir (718+) ist UniversalSearch aktiv und unauffällig
Habe schon vor längerer Zeit DRIVE komplett entfernt, da die Synchronisierung mit/auf Windows auch dort die Resourcen stark beansprucht.
Auf Grund der Diskussionen/Tipps läuft jetzt Resilio, was bei der Performance in meiner Umgebung unauffällig ist.
 

DPoi

Benutzer
Mitglied seit
03. Feb 2013
Beiträge
119
Punkte für Reaktionen
1
Punkte
24
Hat jemand sonst noch eine Idee wie man das ein für alle Mal lösen kann?
Bin für jede Hilfe dankbar. Danke auch Euch alle für die Mühe hier alles zu erklären :)
HardyB
Hi, ich habe das schonmal ausführlich erklärt: post748063
Du kannst synoelasticd via Telnet killen. Musst den killbefehl aber solange wiederholen, bis alle tasks weg sind. Ich habe oft bis zu 15 dieser bekloppten tasks...
Zuhause habe ich derzeit kein Problem damit. Auf der Arbeit Hsbe ich USearch schon totgelegt! Schrott ohne Ende...

Gruß
 

arphex

Benutzer
Mitglied seit
17. Nov 2011
Beiträge
164
Punkte für Reaktionen
0
Punkte
22
Jop.... bei mir läufts auch schon seit Wochen.

Ich habe heute Synology angeschrieben. Es wurde den Entwicklern weitergeleitet.

Jetzt heißt es warten ob und wann sich daran was ändert.

Wir haben nun Anfang 2020 und es hat sich noch nichts geändert.
Sehr enttäuschend.
 

NSFH

Benutzer
Sehr erfahren
Mitglied seit
09. Nov 2016
Beiträge
3.797
Punkte für Reaktionen
405
Punkte
149
Da wird sich wohl auch nichts mehr tun, da Drive 3.0 vor der Tür steht.
 

Uwe_

Benutzer
Mitglied seit
18. Apr 2020
Beiträge
4
Punkte für Reaktionen
3
Punkte
53
Ohne Synology Drive nicht mehr extrem langsam

Hallo zusammen,

ich möchte meine ersten Erfahrungen mit meiner neuen und ersten Synology DS 118 teilen.
Vielleicht sind die für den einen oder anderen NEUEN Nutzer hilfreich.
Insbesondere was das die Stichwörter „extrem langsam“ angeht.

Die Deinstallation von Synology Drive hat meine DS wieder flott gemacht.

Ich wollte die DS schon umtauschen, 2 Wochen habe ich mich mit diesem Problem der ständigen Indizierung, 100 %-Auslastung und schlechten Performance rumgeschlagen, bis ich auf diesen Post

https://www.synology-forum.de/showt...aktisch-lahm&highlight=synology+drive+langsam

gestoßen bin.

Ich möchte die DS jetzt nicht schlecht reden, QNAP et. al. haben auch Probleme und die DS hat ihre Qualitäten.

Bin reiner Privatuser, aber ich mag mir gar nicht ausdenken, welchen Ärger man haben kann, wenn man diese Probleme im beruflichen oder gewerblichen Umfeld hat.


Was war passiert:
Vor zwei Wochen habe ich mir die DS 118 zugelegt als Ersatz für meine in die Jahre gekommene Zyxel 310.

Die Werbeversprechen waren vielversprechend und Synology ist einer der großen Anbieter, da kann ja nichts schief gehen.

Aufbau und Ersteinrichtung waren schnell erledigt, die ersten Benutzer angelegt, ein paar Pakete installiert und die DS Erstbefüllt, was angesichts von einigen hundert Gigabyte recht lange dauerte, genauer 3 Tage.
Ich dachte mir ist okay, ist ja auch eine große Menge.

Dann der erste Frust als die Dateiübertragungsrate im Heimnetzwerk um die 1-2 MB/s schwankte, meistens auch darunter.

Die ersten Suchläufe gestartet und jede Menge Ergebnisse aus deutschen und internationalen Foren gefunden.

Ich vermutete, das ich mir irgendwie die Konfiguration zerschossen hatte und habe die DS einfach zurück gesetzt.

Dann erst mal was kopiert aus Windows heraus und zunächst eine höhere Rate von plus 40 MB/s erzielt und das ist ja nicht schlecht.

Dann wieder die Daten drauf mit Goodsync, ein paar Pakete drauf, Benutzer angelegt, etc., Fotos und Videos im Foto-und Video-Ordner abgelegt und plötzlich rattert das Teil ohne Ende, Zugriff langsam, 100 % Auslastung im Volume und Datenträger, wieder kleine Übertragungsraten, die Indizierung läuft und läuft und läuft.
Ich dachte mir, okay, das sind ja auch viele Dateien und wenn die damit durch ist, ist alles gut und performant, aber es hörte einfach nicht auf.

Wieder über google gesucht, auf SUDO -i gestoßen, versucht diese Index-Tasks zu stoppen, Universal Search zu deinstallieren.

An der Stelle wollte ich das Teil eigentlich umtauschen, das kann doch nicht wahr sein, das ich hier mit sudo arbeiten muss.

Dann bin ich in diesem Forum auf den Post gestoßen.

Ich habe dann Synology Drive deinstalliert und seitdem sind die Problem mit Auslastung, geringen Übertragungsraten, schlechter Performance verschwunden.

Ü-Raten von nahezu 100 Mbit/s, schneller Aufruf, Zugriff auf Fotos und Videos richtig flott.

Jetzt bin ich zwar zufrieden mit der Performance, aber das kann es ja nicht sein.

Denn was ist, wenn ich Drive produktiv nutzen möchte, vielleicht auch auf mehreren Rechnern?
 

Hafer

Benutzer
Mitglied seit
03. Okt 2014
Beiträge
855
Punkte für Reaktionen
12
Punkte
38
Denn was ist, wenn ich Drive produktiv nutzen möchte, vielleicht auch auf mehreren Rechnern?

Ich weiß, das hilft dir nicht, aber vielleicht anderen: Ich habe hier zwei angegraute Dosen (DS114 und DS415+), und auf beiden läuft's (bei rund 45k Bildern) seit Jahren völlig unauffällig mit einem halben Dutzend Rechnern.
 

arphex

Benutzer
Mitglied seit
17. Nov 2011
Beiträge
164
Punkte für Reaktionen
0
Punkte
22
Danke Uwe für den Erfahrungsbericht.

Bin seit vielen Jahren Synology User, und auch Entwickler und schätze mich nicht als Anfänger ein.

Aber synology Drive ist der letzte Müll.
Man braucht duzende Workarounds und hat dabei nie ein gutes „seamless out-of-the-box Gefühl“
 

arphex

Benutzer
Mitglied seit
17. Nov 2011
Beiträge
164
Punkte für Reaktionen
0
Punkte
22
Ja, schon deshalb danke, weil Uwe es schafft, von Verallgemeinerungen abzusehen. Gelingt nicht jedem.

Ja da hast du absolut recht.

Vom Drive Module sollte man einfach die Finger lassen.
Das Ding incl seiner Begleitdienste ist Schrott und kostete schon duzenden Menschen wertvolle Lebenszeit.

Die Zeit die man da bis zum jeweiligen Update versenkt kann man super für konstruktive Dinge nutzen.
:cool:
 

iLion

Benutzer
Mitglied seit
07. Okt 2008
Beiträge
355
Punkte für Reaktionen
4
Punkte
18
Bei allem Respekt, aber genau diese allgemeine Aussage ist quatsch. Ich nutze Drive auf kleinen und großen Modellen in privater und geschäftlicher Umgebung. Bei einem Szenario kopiert Drive z.B. Daten von meinen Arbeitsrechnern auf die DS, von dort auf die DS eines Kollegen via Internet und dessen DS wieder auf seinen Rechner. Problemlos und schnell.
 

KGBist2000

Benutzer
Mitglied seit
10. Jan 2016
Beiträge
129
Punkte für Reaktionen
1
Punkte
18
Ich habe seit Monaten Drive im Einsatz. Habe dir DS716+, alles läuft sehr stabil im Heimnetzwerk und auch für Rechner außerhalb des Netzwerks. Super schnell, die Suchfunktion mit der Indezierung einfach ein Traum. Ich habe seit ca. 6 Monaten alle Papiere digitalisiert. So habe ich immer alle Dokumente schnell im Zugriff.

Eine Funktion fehlt leider im Drive nich, das ist der Sync aufs Handy. Dafür habe ich aber da Cloud als App, die übernimmt das, falls ich irgendwo mal kein Netz habe.

Ich denke aber, dass je nach Einsatz, sollte man nicht die Einstiegsvarianten nehmen, wenn man mit Indizierungsdiensten arbeitet.
 

framp

Benutzer
Mitglied seit
19. Feb 2016
Beiträge
804
Punkte für Reaktionen
30
Punkte
54
... Ich denke aber, dass je nach Einsatz, sollte man nicht die Einstiegsvarianten nehmen, wenn man mit Indizierungsdiensten arbeitet...
Die Bemerkung verstehe ich nicht ganz :confused: Was meinst Du damit genau?
 

jojo12345

Benutzer
Mitglied seit
27. Mrz 2018
Beiträge
40
Punkte für Reaktionen
0
Punkte
6
Interessant!

Hatte neulich mal überlegt es wieder zu versuchen. Ich hatte aber seinerzeit vor allem auch den Eindruck, dass Windows ständig beschäftigt war.

Habe seitdem Resilio laufen. Wenn man das Prinzip verstanden hat, klappt es eigentlich gut und unauffällig.
 

higherbeats

Benutzer
Mitglied seit
08. Jan 2020
Beiträge
47
Punkte für Reaktionen
0
Punkte
0
also ich hatte die gleiche Erfahrung.
meine DS 918+ war so sehr lahmgelegt, dass nicht mal mehr meine Windows Freigaben (SMB) für mich verfügbar waren.
Deinstallieren ging nicht, Stoppen der Indizierung auch nicht, ja und die DS hing so sehr fest, dass ich einen Neustart machen musste.

Ich fand diesen Thread hier, ich schaffte es per SSH die Datei zu editieren, so dass ich den Service stoppen konnte, deinstalliert wurde hier leider nix.
Dafür konnte ich dann im Paket manager ( nach einer Weile ) nunn die Option Stoppen und Deinstallieren unter dem Paket finden.

Leider kam nun noch die Meldung, Drive Server hängt davon ab... hmmm so ein mist...
also zögerte ich.
Nachdem ich eine Nacht drüber schlief, mir eigentlich klar wurde, dass Drive eh per Client nicht toll sondern ohne angezeigten Fortschritt und unendliche Tage synchronisiert hat (ich jetzt Syncthing nutze)
UND
ich auch von unterwegs kaum drauf zugreife, hab ich Drive UND Universal Search nun deinstalliert.

kurz davor hatte ich ein Hotline Telefonat, der Kollege war nett kontte aber nicht helfen, da die DS nicht so reagierte, wie er es sich wünschte, er erklärte mir ich solle ein Ticket eröffnen.

Hier reagierte jemand, er fragte nur, ob ich gerade viel auf die DS kopiert habe, dann solle ich bitte Geduld haben...

Ich erklärte, ich kann mir das nicht leisten, es wird oft was drauf kopiert,gebackUpped, und es kann nicht sein, dass dann 2 Tage alles rödelt bis zur TotalBlockade...
Und dass ich es nicht deinstalliert bekommen.

Nächste Mail, bitte antworten Sie auf meine Frage...

Meine Antwort wieder, dank diesem Forum hier habe ich es herunterwerfen können.

Seine Mail dann wieder, wunderbar, dass das Problem behoben ist....

WHAT???? Er schämt sich nicht mal, dass nicht er es lösen konnte oder dass Synology unfähige Apps
am laufen hat, sondern sieht es nur sachlich, das Problem ist ja jetzt behoben.

Das fand ich so mega hart peinlich, bis gemein usw.....
 

faxxe

Benutzer
Mitglied seit
22. Nov 2007
Beiträge
208
Punkte für Reaktionen
45
Punkte
34
Ein weiterer gepeinigter Universal Search/Drive Ex-User meldet sich ;)
Dieses stundenlange Disk Knattern ohne wirklich erkennbaren Mehrwert machte mich fertig.

Dank diesen Thread bin ich nun auch bei Resilio gelandet. Macht seit ca 1 Woche alles was soll und völlig unauffällig.
Ich verwende Synology Systeme bestimmt schon über 10 Jahre (2007 hier registriert) und in habe Cloud/Drive in mehreren Anläufen immer wieder mal verwendet.
Aber nach anfangs unauffälliger Laufzeit gabs nach gewisser Zeit wieder Probleme damit. Vorallem bei regen Abgleichen.

Wurscht... Universalsearch ist gestoppt (Danke für die Anleitung wie das zu bewerkstelligen ist); Drive ist gelöscht ...... Einfach ein Krampf das Zeug.
Die 918+ wirkt jetzt viel vitaler......


-faxxe
 
Zuletzt bearbeitet:

KGBist2000

Benutzer
Mitglied seit
10. Jan 2016
Beiträge
129
Punkte für Reaktionen
1
Punkte
18
Jo,
damit meine ich die Einsteiger J-Modelle. Die sind für große Datenmengen die indiziert werden soll zu schwach aus meiner Sicht.
 
Synology Driver Server Installation
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup