SqueezeCenter

Henryk42

Benutzer
Mitglied seit
11. Mai 2007
Beiträge
132
Punkte für Reaktionen
0
Punkte
0
Hallo,
Heute 09.09.2008 habe ich ein Package für SqueezeCenter,unter (Synologyserver):
http://59.124.61.242/download/beta/004_Packages/SqueezeCenter20080903.spk
entdeckt.
Leider konnte ich keine Info finden, aber man sieht doch das sich eine Menge bewegt bei Synology.

Eine alte Beschreibung für die Installation von SqueezeCenter auf eine DS habe ich unter:
http://www.digital-highend.de/start/wp-content/bildupload/installationshilfe-ssods-3.pdf

gefunden, hat aber nichts mit dem Package auf dem Synologyserver zu tun.

mfg
Henryk42
 

Trolli

Benutzer
Mitglied seit
12. Juli 2007
Beiträge
9.848
Punkte für Reaktionen
0
Punkte
0
Ich schätze mal, das wird über das Paketmanagement installiert, das ja Bestandteil der neuen Firmware (717) ist...
 

Henryk42

Benutzer
Mitglied seit
11. Mai 2007
Beiträge
132
Punkte für Reaktionen
0
Punkte
0
Ich schätze mal, das wird über das Paketmanagement installiert, das ja Bestandteil der neuen Firmware (717) ist...
Stimmt, habe ich gerade probiert.

Nachdem ich auf die Firmware 717 aktualisiert habe,
habe ich auch das SqueezeCenter Paket über das Paketmanagment installiert.

Dienst im Paketmanagment kann man dann starten, stoppen oder deinstalieren.

SqueezeCenter wird dann über: http://IP-Adresse:9002/ eingerichtet und man muß sich bei:
http://www.squeezenetwork.com registrieren.

Da mir die Hardware fürs Streamen fehlt habe ich es erst mal deaktiviert, und den PC wollte ich dafür nicht laufen lassen.

Also Firmware 717 und das Packet SqueezeCenter laufen auf meiner CS 406 ohne erkennbare Probleme.

mfg
Henryk42
 

AleksCee

Benutzer
Mitglied seit
08. Dezember 2007
Beiträge
201
Punkte für Reaktionen
0
Punkte
16
Noxon?

Hallo!

Doofe Frage mal - kann man das SqueenzCenter auch als Ersatz für den lokalen upnp-Server oder anstelle von twonky mit dem Noxon als Client verwenden?
Irgendwie habe ich das nicht hin bekommen oder den Schalter für das Aktivieren des upnp-Servers für das Center nicht gefunden.

Jemand nen Tipp?

Gruß, Alex
 

newbillabong

Benutzer
Mitglied seit
07. September 2008
Beiträge
125
Punkte für Reaktionen
0
Punkte
0
Hallo Henryk42

Dein Bericht klingt wirklich gut. Ich habe vor 1,5 Wochen leider meine DS-207+ und den Slimserver auf die neueste Version updaten wollen. Seither geht gar nix mehr und ich möchte alles nochmal neu installieren.

Folgendes Problem:

1. File [ssods-3.15-armv5tejl.pat] via Menüpunkt „Firmwareaktualisierung“ einspielen
- Was passiert hier genau? Werden hier Ordner auf der Diskstation angelegt, in welche wiederum Programmfiles abgelegt werden sollten?
- Bei mir werden keine Ordner angelegt, obwohl die Erfolgsmeldung „SSODS erfolgreich installed: Go to http://192.168.1.12:9099“ erscheint.
- Nach dem Klick auf den Link erscheint eine neue Website mit dem Inhalt :
Index of /
mode links bytes last-changed name


Bitte um Hilfestellung. Die Anleitung von flipflip ist eigentlich ausgezeichnet, nur klappt das bei mir nicht.

Komme echt nicht weiter: Hast Du vielleicht Tips für mich und kannst Du mir meine Fragen oben beantworten?

Vielen Dank

newbillabong
 

Henryk42

Benutzer
Mitglied seit
11. Mai 2007
Beiträge
132
Punkte für Reaktionen
0
Punkte
0
Hallo Henryk42

Dein Bericht klingt wirklich gut. Ich habe vor 1,5 Wochen leider meine DS-207+ und den Slimserver auf die neueste Version updaten wollen. Seither geht gar nix mehr und ich möchte alles nochmal neu installieren.

Folgendes Problem:

1. File [ssods-3.15-armv5tejl.pat] via Menüpunkt „Firmwareaktualisierung“ einspielen
- Was passiert hier genau? Werden hier Ordner auf der Diskstation angelegt, in welche wiederum Programmfiles abgelegt werden sollten?
- Bei mir werden keine Ordner angelegt, obwohl die Erfolgsmeldung „SSODS erfolgreich installed: Go to http://192.168.1.12:9099“ erscheint.
- Nach dem Klick auf den Link erscheint eine neue Website mit dem Inhalt :
Index of /
mode links bytes last-changed name


Bitte um Hilfestellung. Die Anleitung von flipflip ist eigentlich ausgezeichnet, nur klappt das bei mir nicht.

Komme echt nicht weiter: Hast Du vielleicht Tips für mich und kannst Du mir meine Fragen oben beantworten?

Vielen Dank

newbillabong

Hallo newbillabong,
dabei kann ich dir nicht helfen, da ich nur das Packetmanagment genutzt habe.
Natürlich nur aus Neugierde.
Aber vielleicht kann dir ja flipflip helfen:
http://forums.slimdevices.com/showthread.php?t=25350

mfg
Henryk42
 

newbillabong

Benutzer
Mitglied seit
07. September 2008
Beiträge
125
Punkte für Reaktionen
0
Punkte
0
Hallo Henryk

Vielleicht hätte flipflip wirklich helfen können (sofern er denn gewollt hätte).

Leider habe ich sowohl im genannten Forum als auch bei direktem Mailkontakt mit flipflip keinen Hilfe/Antwort erhalten :-((

Allerdings muss ich sagen, dass ich mittlerweilen das Problem selber gelöst habe. Plötzlich - beim Morgenessen - hatte ich einen Gedankenblitz:

Nach der Installation des Patches funzte das ganze nicht mehr. Anschliessend habe ich den ganzen SSODS deinstalliert und das ganze nochmal neu installiert. Leider wieder ohne Erfolg.

Die Lösung: Nach der Deinstallation einfach die Disk Station neu booten. Anschliessend das SSODS File via DS Firmware sowie das Squeezecenter Patch installieren. Und alles funktioniert wieder...:))

Alles lag die Lösung aller (zumindest meiner) Probleme im zwischenzeitlichen Neustart der Diskstation.

Trotzdem : Nochmal vielen Dank für Deine Rückmeldung und eine gute Zeit wünscht Dir

newbillabong
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.