SMB nicht mehr vom Internet erreichbar

rauppe31

Benutzer
Mitglied seit
06. Jun 2011
Beiträge
2.734
Punkte für Reaktionen
0
Punkte
0
Hallo Zusammen

Ich kann seit dem vorletzten DSM-Update 5.2-5592 Update 4 nicht mehr auf mein SMB-Share, dass ich ins Internet freigegeben habe, zugreifen.
Ich habe bereits alle Einstellungen durchgecheckt, finde jedoch nichts weiteres, was ich einstellen kann.
Im internen LAN funktioniert der Zugriff auf das SMB-Share ganz normal, sobald ich jedoch von Extern darauf zugreifen möchte, klappt nichts. Laut einem Portscanner sind die Port 139 und 445 von extern auch geschlossen.

Hat jemand das gleiche Phänomen oder kann mal austesten, ob es bei ihm funktioniert?
Ich habe soeben den gleichen Test mit einer DS1812+ gemacht und bin auch da zum gleichen Ergebnis gekommen:
Internes LAN: SMB funktioniert
Internet: keine Verbindung möglich

Danke vielmals
 

Puppetmaster

Benutzer
Sehr erfahren
Mitglied seit
03. Feb 2012
Beiträge
18.802
Punkte für Reaktionen
523
Punkte
484
Ich kann nur hoffen, dass das nicht funktioniert, das ist ja ein Scheunentor an Unsicherheit. SMB sollte niemals nach draußen freigegeben werden.
 

rauppe31

Benutzer
Mitglied seit
06. Jun 2011
Beiträge
2.734
Punkte für Reaktionen
0
Punkte
0
Ich kann nur hoffen, dass das nicht funktioniert, das ist ja ein Scheunentor an Unsicherheit. SMB sollte niemals nach draußen freigegeben werden.

Das ist mir bekannt. Eine wirkliche Alternative zu SMB gibt es aber leider (bei mir) nicht.
Jedoch hat es vorher ja funktioniert.

BTW: Ich habe SMB seit 3 Jahren freigegeben und es ist noch nie was passiert.
 

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
wieso nicht wenigstens via (Open)VPN?
Wenn die Ports gemäss Portscanner zu sind, dann guckst du als erstes mal am Besten auf den Router ob dort die Portweiterleitungen deaktiviert sind
 

rauppe31

Benutzer
Mitglied seit
06. Jun 2011
Beiträge
2.734
Punkte für Reaktionen
0
Punkte
0
Wenn die Ports gemäss Portscanner zu sind, dann guckst du als erstes mal am Besten auf den Router ob dort die Portweiterleitungen deaktiviert sind

Genau gesagt geht die Verbindung gar nicht über einen Router. Die DiskStation ist direkt an den Internetport angestöpselt und hat eine externe IP-Adresse. Die Ports konfiguriere ich über die Firewall von Synology.

EDIT: Ich habe jetzt mal noch den Support von Synology angeschrieben. Vielleicht können die mir sagen, ob sie was deaktiviert haben.
 

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
dann guck deine Firewallregeln auf der DS an. Ist der Zugriff auf dem Interface für mindestens Port 445 noch erlaubt?
 

rauppe31

Benutzer
Mitglied seit
06. Jun 2011
Beiträge
2.734
Punkte für Reaktionen
0
Punkte
0
Ist der Zugriff auf dem Interface für mindestens Port 445 noch erlaubt?

Ja, der Port 445 ist freigegeben. Wenn ich das aber von extern mit einem Portscanner anschaue, wird dieser als geschlossen aufgelistet. Es scheint so als ob der Service nicht auf externe Adressen lauscht.
 

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
mittels
Code:
netstat -tunlp | grep :445
solltest du schnell rauskriegen ob der Prozess grundsätzlich auf Lauschen geschaltet ist
 
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup