rsync nicht mehr möglich.

kreatornik

Benutzer
Mitglied seit
05. Dez 2014
Beiträge
46
Punkte für Reaktionen
0
Punkte
6
Hallo, ich habe bis jetzt keine Probleme mit der Synchronisation über VPN gehabt, bis Vor einer Woche. Es wurde nichts verändert. Ich habe auf beiden Seiten die DS218+. Da es nicht weiter geklappt hat, habe ich den Eintrag im HyperBackup gelöscht und wollte neuen Eintrag erstellen. Das klappt leider auch nicht mehr. Es kommt eine Meldung mit dem Inhalt: "ssh-verbindung konnte nicht hergestellt werden. Bitte sicherstellen, dass Ihre Benutzerdaten korrekt sind, dass der SSH-Service des Zielservers normal läuft und dass die zweistufige Verifizierung nicht aktiviert ist, bevor Sie es erneut versuchen." Die Angaben sind 100% richtig. Hat jemnd Ahnung woran es liegen könnte?
 

luddi

Benutzer
Mitglied seit
05. Sep 2012
Beiträge
2.329
Punkte für Reaktionen
203
Punkte
109
Welches Datensicherungsziel (Methode) hast du unter Hyper Backup gewählt (Remote-NAS-Gerät, rsync,...)
Wie ist die VPN Verbindung zum entfernten Standort realisiert und ist diese Verbindung auch aufrecht?
D.h. du gibst beim Remote Server unter Hyper Backup die lokale IPv4 Adresse des entfernten NAS ein?
 

kreatornik

Benutzer
Mitglied seit
05. Dez 2014
Beiträge
46
Punkte für Reaktionen
0
Punkte
6
Ja, richtig. Ein LAN: 192.168.178.0 entferntes 192.168.1.0 Beide Seiten eine Fritzbox. VPN Verbindung ist aktiv. Beide Seiten haben eine IPv4 Vollversion.
Beide Diskstationen haben die neueste 6er DSM und alle Paketversionen auf beiden Stationen sind gleich.
Wie gesagt, alles lief bis vor einer Woche.
 

Anhänge

  • rsync.jpg
    rsync.jpg
    172,8 KB · Aufrufe: 14

Tommes

Benutzer
Sehr erfahren
Mitglied seit
26. Okt 2009
Beiträge
8.393
Punkte für Reaktionen
374
Punkte
249
Automatische Blockierung?
 

Tommes

Benutzer
Sehr erfahren
Mitglied seit
26. Okt 2009
Beiträge
8.393
Punkte für Reaktionen
374
Punkte
249
Schau mal bei Verwendung von DSM 7 unter Systemsteuerung > Sicherheit > im Reiter [ Schutz ] bzw. bei Verwendung von DSM 6 unter Systemsteuerung > Sicherheit > im Reiter [ Konto ] ob du die "Automatische Blockierung" eingeschaltet hast. Falls ja, dann klick auf der Seite unten mal den Button [ Freigabe-/Blockierungsliste ] und dann weiter bei Verwendung von DSM 7 im Reiter [ Blockierungsliste ] bzw. bei Verwendung von DSM 6 im Reiter [ Liste blockierter IPs ] ob du dort die IP deines Remote Servers dort findest? Falls ja, dann kannst du diese IP aus der Liste entfernen. Anschließend sollte der Zugriff per SSH wieder funktionieren... wenn es denn daran lag.
 

luddi

Benutzer
Mitglied seit
05. Sep 2012
Beiträge
2.329
Punkte für Reaktionen
203
Punkte
109
Aber alle anderen Dienste kannst du bei der entfernten NAS über ihre lokale IP Adresse auch erreichen? Es geht lediglich nur rsync nicht?
 

kreatornik

Benutzer
Mitglied seit
05. Dez 2014
Beiträge
46
Punkte für Reaktionen
0
Punkte
6
Genau alles andere funktioniert. Ich kann über den Browser auf die entfernte Synology drauf zugreifen. Nur rsync will nicht mehr.
Ich habe ausprobiert und festgestellt, dass rsync ind die andere Richtung funktioniert. Es bringt aber nichts. Ich brauche es so wie es bis jetzt gelaufen ist.
 

TylonHH

Benutzer
Mitglied seit
14. Apr 2016
Beiträge
29
Punkte für Reaktionen
2
Punkte
3
Hast du eine Lösung gefunden?
Ich bekomme beim Neuanlegen die gleiche Fehlermeldung, aber erst anchdem ich schon ausgewählt habe welche Dienste mitgesichert werden soll.
 
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup