Reproduzierbarer Absturz bei Erstellung großer verschlüsselter Container

leumas

Benutzer
Mitglied seit
30. Apr 2014
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe eine DS414. Diese habe ich kürzlich um 2 weitere HDs auf nun 4x4 TB erweitert (eine der HDs dient der Ausfallsicherheit).

Mein Problem liegt nun darin, dass es mir nicht möglich ist einen verschlüsselten TrueCrypt-Container mit einer Kapazität von 7000 GB (7 TB) zu erstellen (der aktuell freie Speicher beträgt ca. 8,4 TB). Beim Versuch stürzt die DiskStation bereits nach wenigen Sekunden ab, bzw. sie unterbricht alle laufenden Verbindungen, ist nicht mehr erreichbar und kann auch nicht abgeschaltet werden - weder über das web-interface (das ist ebenfalls nicht mehr erreichbar), noch über den Power-Button (nach Betätigung fängt dieser an dauerhaft zu blinken).

Vor der Erweiterung der DS um die 2 weiteren HDs, war die Erstellung und Nutzung verschlüsselter Container noch problemlos möglich. Einen knapp 2 TB großen Container habe ich seit knapp einem Jahr täglich ohne Zwischenfälle im Gebrauch.

Hier nochmal der genaue Problemablauf:
Zur Erstellung der Container habe ich ein Verzeichnis der DS auf meinen PC als Laufwerk gemappt.
Darin sollte dann ein normaler verschlüsselter TrueCrypt Container erstellt werden.

Beim ersten Versuch nutzte ich hierfür meinen Desktop-PC. Unmittelbar nach Start des Verschlüsselungsvorgangs unterbrach dieser mit der Meldung, dass die Verbindung zum Laufwerk fehlgeschlagen sei. Der Klick auf das gemappte Laufwerk führte dazu, dass der (Windows-Datei-) Explorer ebenfalls zu hängen anfing und beendet werden musste. Das Web-Interface der DS war noch wenige Minuten lang erreichbar und zeigte im Desktop-Widget an, dass die 7 TB bereits abgezogen wurden. Jedoch war es nicht möglich die FileStation zu öffnen (das File Station Symbol wurde mit dem kreiselnden Ladesymbol angezeigt). Kurz darauf war die DS nicht mehr erreichbar. Nach ca. 10 min drückte ich den Power-Knopf. Als der Shut-Down nach ca. einer Stunde nich geschah blieb mir nur den Stecker zu ziehen und so den Neustart zu erzwingen.
Nach dem erfolgreichen Start funktionierte das Web-Interface wieder. Den kaputten verschlüsselten Container habe ich daher über die File Station gelöscht.

Anschließend versuchte ich die Erstellung des verschlüsselten Containers erneut, nutzte dazu jedoch meinen Laptop. Das Ergebnis war exakt das selbe, bis auf die Tatsache, dass das Web-Interface sofort nicht mehr erreichbar war. Nach ca. einer Stunden betätigte ich den Power-Button und warte nun seit ca. 8 Stunden auf den Shut-Down.

Falls jemand ne Idee hat, wo das Problem liegen könnte, oder wie man es umgeht, würde mich das sehr freuen.

Grüße
Samuel