Radiusserver akzeptiert nur bestimmte Zeichen beim Namen von Radiusclients

-Tha-

Benutzer
Mitglied seit
20. Mai 2010
Beiträge
98
Punkte für Reaktionen
0
Punkte
0
Hallo Gemeinde :D

Ich betreibe auf einer DS 415+ erfolgreich (unter anderem) einen Radiusserver der den WLAN-Logging mit WPA2 Enterprise gegen ein Active Directory authentifiziert. Jetzt wollte ich einen weiteren Accesspoint hinzufügen. Dabei handelt es sich um einen TL-WPA4530 Powerline Adapter. Der Hostname des Gerätes lautet leider TL-WPA4350 und lässt sich nicht ändern. Zumindest ist das die Aussage des Gerätesuppports.

14-07-_2017_14-34-38.jpg

Gibt es eine Möglichkeit dem Radiusserver diese Namensrestriktion "abzugewöhnen, so das er zumindest Bindestriche noch zulässt?
 

diver68

Benutzer
Mitglied seit
07. Nov 2012
Beiträge
357
Punkte für Reaktionen
9
Punkte
18
Lade dir das Powerline Utility von TP-Link runter und logge dich auf den AP ein (admin/admin). Dort kannst du den Namen unter Station Settings ändern.
 

goetz

Super-Moderator
Teammitglied
Mitglied seit
18. Mrz 2009
Beiträge
13.556
Punkte für Reaktionen
23
Punkte
328
Hallo,
bei Name kannst Du nehmen was Du willst (solange es Buchstaben sind), das hat nichts mit dem Gerätenamen zu tun.
Zitat DSM Hilfe:
Name: Geben Sie einen Anzeigenamen für den Client ein, damit er leichter zu identifizieren ist.
Mein erster AP hieß einfach Cisco, der ging kaputt und mit der selben IP einen Edimax installiert, im Radius Server heißt der immer noch Cisco.

Gruß Götz