Radius Server läßt sich nach Update nicht mehr starten

Flughund1969

Benutzer
Mitglied seit
21. Mrz 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Nach dem automatischen Update läßt sich die aktuelle Version des Radius im Paketzentrum (RS815+) nicht mehr starten, auch eine Neuinstallation brachte keine Abhilfe. Router= 2x Airport Extreme (1x DHCP, 1x Bridge); alle Settings unverändert. Das neue Paket startet und bietet nach ein paar Sekunden wieder die Wahl Paketstart/Deinstallation. Ist ein Downgrade möglich/sinnvoll? Es macht keinen Spass, nach Upgrades dieser Art dann wieder sämtliche mobilen Geräte auf das Gästenetzwerk umzustellen... abgesehen davon, daß auch kein Zugriff auf sämtliche Dateien mobil möglich ist.

Würde der Server laufen, hätte ich das Problem dem Router zugeschrieben, hier verhält es sich jedoch eindeutig. Any tips?
 

Flughund1969

Benutzer
Mitglied seit
21. Mrz 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Ja: beim Secret Key z.B. „&“ vermeiden, lag an den Sonderzeichen und ist ein Bug. Der Support gab mir den Tipp...
 

Applehorsti

Benutzer
Mitglied seit
14. Feb 2008
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
Nun ja, war vorher auch nichts sonderzeichenmässig drin, habs nun auf was ganz banales gesetzt, hat aber auch nichts gebracht.
 

Applehorsti

Benutzer
Mitglied seit
14. Feb 2008
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
Antwort von synology: Die Radiusserverversion (die neueste) war nicht kompatibel mit der installierten DSM Version.... Nur das neue neuere DSM angeboten wurde im Updatefenster. Nun gut, jetzt habe die die aktuellste Version drauf der DSM mal sehen ob der update des Radius nun funktioniert.

Vielleicht sollte Synology hier einfach eine Abhängigkeit der updates voneinander einbauen und gar nicht erst zulassen das ein Paket welches inkompatibel zur DSM Version ist zu installieren.

Jedenfalls gab man sich wirklich viel Mühe seitens Synology das Probelem schnell zu lösen.

Gruß
Horst