Photo Station Photo-Station: Videos ruckeln, Problem vorhandene Bitrate?

BlueSky

Benutzer
Mitglied seit
09. Jan 2016
Beiträge
22
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich wende mich mit folgender Problematik an euch und hoffe ihr könnt mir - mal wieder :) - weiterhelfen:

Zwecks zentraler Verfügbarkeit von Bildern und Videos aus der Familie habe ich nunmehr die Synology-Eigene Photo-Station eingerichtet, damit jeder aus der Familie darauf zugreifen/ speichern etc könnte. Das klappt soweit bei Bildern und einigen Videos problemlos, vereinzelt jedoch bekommen meine Familienmitglieder die Videos lediglich extrem ruckelig wiedergegeben (sie stocken und müssen alle 2 Sekunden nachgeladen werden).

Folgendes zur eingesetzten Hardware/ Systemumgebung:

  • 2x Fritzboxen 7490, via VPN Tunnel über das Internet verbunden (da getrennte Häuser/ Wohnorte)
  • Internetzugang meinerseits: VDSL: Downstream 100 Mbit, Upload 40 Mbit - liegen nach Messungen auch so an der Leitung an
  • Internetzugang Familie: VDSL: Downstream 100 Mbit, Upload 20 Mbit - liegen hier ebenfalls an der Leitung nach Messungen an
  • Synology 1815+ (6 GB RAM) via LinkAggregation 3 Ports gebündelt als Bond

Das vermutlich bereits ausgemachte Problem dürften die Videos sein bzw. deren Bitrate? Anbei habe ich euch zwei Screenshots angefügt, welche die Videoeigenschaften anzeigen. Interessanterweise konnte das Video "Videorate 2" (höhere Bitrate, rechtes Bild) mal problemlos wiedergegeben werden, wobei "Videorate 1" Probleme verursachte neuerdings - das werde ich aber morgen nochmals testen. Meine allgemein gehaltene Frage an euch: Woran könnte es liegen, das vereinzelte Videos nur mit extremen Ruckelern wiedergegeben werden können, andere funktionieren problemlos. Aus dem eigenen Netzwerk heraus können die Videos eigentlich immer problemlos wiedergegeben werden - teste ich aber sicherheitshalber auch nochmals. Die Synology sollte performant genug sein nehme ich an. Videorate 2 wurde mittels eines Camcorder gedreht (4K), Videorate 1 mittels einem iPhone 6. Die Daten sind umbehandelt direkt von den Geräten auf die Synology geladen worden.

Geschwindigkeitsbeschränkungen der Benutzer bestehen nicht oder Kontingente, diese haben vollen Zugriff und volle Bandbreite auf die Photostation. Transponieren für mobile Geräte habe ich in der Synology ebenfalls aktiviert.

Wäre euch sehr dankbar, wenn ihr mir den ein oder anderen Tipp hättet.
 

Anhänge

  • Videorate 1.png
    Videorate 1.png
    96,2 KB · Aufrufe: 110
  • Videorate 2.png
    Videorate 2.png
    108,3 KB · Aufrufe: 105

Payn

Benutzer
Mitglied seit
29. Jan 2009
Beiträge
358
Punkte für Reaktionen
0
Punkte
16
Wenn das 4K Video eine Datenrate von knapp 100 Mbit har, du aber nur 40 Mbit upload, wie soll das Flüssig laufen? Selbst die 100 Mbit Downstream deine Familie sind schon uu wenig denke ich. Man kann in der DS Photo app auf dem Smart Phone einstellen, dss Videos in niedriger Qulität abgespielt werden sollen. Vielleicht probierst du das mal?
Und über VPN gibs auch verluste
 

BlueSky

Benutzer
Mitglied seit
09. Jan 2016
Beiträge
22
Punkte für Reaktionen
0
Punkte
0
Hallo Payn,

danke für deine Rückmeldung. Leider ist das kuriose, dass gerade das Video mit der höheren Bitrate abgespielt werden konnte ohne Ruckeln. Heute konnte ich zudem feststellen, das überhaupt keines der Videos bei meiner Familie abgespielt werden konnte, da diese immer wieder nach 1 Sek nachgeladen wurden. Interessant dürfte sein, dass nicht mal über ein iPhone heute Videos über das WLAN (in welchem sich die Synology befindet) abgespielt werden konnte ohne ruckeln nach jeweils einer Sekunde. Langsam aber sicher habe ich die Befürchtung, die Synology stellt die Dateien nicht schnell genug (z.B mit 40 Mbit) zur Verfügung, sondern liefert diese nur in sehr sehr geringen Häppchen, weswegen es zu derartigen Aussetzern kommt.

Was könnte ich hierzu testen bzw. nachschauen, da ich leider mit meinem Latein am Ende bin. Probeweise habe ich heute das Video mit der Bitrate von 95 Mbit/s derart umgewandelt, das dieses einerseits noch 27,35 Mbit/s aufweist bzw. sogar lediglich noch 19,72 Mbit/s, beide Versionen konnten lediglich mit derartigem Ruckeln abgespielt werden.

Hoffe jemand unter euch weiß Rat und kann mit helfen
 

Payn

Benutzer
Mitglied seit
29. Jan 2009
Beiträge
358
Punkte für Reaktionen
0
Punkte
16
Hi,

also deine Diskstation erstellt ja automatisch eine Version für mobile Geräte, wenn du das eingestellt hast. Die hat dann eine erheblich niedrigere Bitrate. Ebenso soll wohl der Mediaserver auch "On the Fly" Konvertierung beherschen seit DSM 6.0 (bin mir jetzt da aber nicht 100 % sicher)

Interessant wäre es jetzt mal zu wissen, wie du die Videos abspielst. Also über LAN / WLAN? Über SMB / AFP ... im Dateibrowser am PC, also mit einem Player wie VLC oder so. Mit einem Andriod / IOS Gerät und DS Photo? Mit der Photo Station im Browser? Mit dem Mediaserver der DS z.B. am TV? Mit Kodi?

Des weiteren solltest du mal nen Speedtest bei deine Fam. machen, wieviel von deinen 40 Mbit upload überhaupt ankommen. Ich kann mir nicht vorstellen, das die Fritzbox 40 Mbit schafft (ich kann mich aber auch irren).

Fakt ist, wenn du 40 Mbit upload hast kannst du dein Video nativ abspielen, was eine Bitrate von ca. 100 Mbit hat (auch wenn die Bitrate Dynamisch ist).
 

BlueSky

Benutzer
Mitglied seit
09. Jan 2016
Beiträge
22
Punkte für Reaktionen
0
Punkte
0
Interessant wäre es jetzt mal zu wissen, wie du die Videos abspielst. Also über LAN / WLAN? Über SMB / AFP ... im Dateibrowser am PC, also mit einem Player wie VLC oder so. Mit einem Andriod / IOS Gerät und DS Photo? Mit der Photo Station im Browser? Mit dem Mediaserver der DS z.B. am TV? Mit Kodi?

Danke dir für deine Rückmeldung, für welche ich heute auch gleich ein paar Informationen gesammelt habe:

Meinerseits: Fritzbox -> DiskStation (via LAN), Abruf meinerseits stets über LAN oder WLAN am iMac oder iPad - keinerlei Probleme mit der Wiedergabe. Die Wiedergabe erfolgt vom iMac aus direkt über den Finder (quasi der Explorer von Windows) mittels Quicktime = keine Wiedergabeprobleme. Am iPad werden die DS Photo App verwandt für iOS, auch hier über WLAN keine Probleme.

Family: Fritzbox -> WLAN. Wiedergegeben werden die Filme hier ausschließlich über die Synology Photo Station über Firefox (aktuelle Version) am PC, am Samsung Tab mittels DS Photo App und dem VLC-Player als Wiedergabemedium

Interessant ist, dass wenn ich die Filme mittels FCP X bearbeite und dann hochlade, man die Möglichkeit zur Einstellung der Videoqualität bekommt und dann eine Wiedergabe problemlos möglich ist (auch auf hohen Auflösungen und Bitraten), vereinzelt muss man die Videoqualität dann auf "Mittel" stellen damit es klappt. Weiterhin verwundert bin ich, dass obiges Video mit 95 Mbit/s komischerweise heute wieder problemlos wiedergegeben wurde, an anderen Tagen wollten auch stark komprimierte Videos nicht laufen.

Aber ich denke mit der Lösung, eine Umwandlung mittels FCP X vorzunehmen hilft hier vorerst ab und kann als Lösung herangezogen werden, denn rein von technischer Seite her gebe ich dir Payn absolut recht, das Video dürfte nicht wiedergegeben werden können, da die Datenrate schlicht zu hoch ist. Ich beobachte das mal noch weiter und melde mich nach einigen Probeläufen in nächster Zeit nochmals :)

Danke dir für die Unterstützung!
 

MariusC

Benutzer
Mitglied seit
28. Apr 2017
Beiträge
16
Punkte für Reaktionen
0
Punkte
1
Hallo BlueSky,

ich glaube ich habe das selbe Problem wie du es hattest, jedoch habe ich die DS211j deswegen bin ich mir nicht mal sicher ob es an der Diskstation liegt :D

hast du denn eine Lösung für dein Problem gefunden? Würde mich freuen wenn du jetzt keine Probleme mehr hast und mir Mitteilen kannst, was die Lösung war :).

MfG Marius
 

BlueSky

Benutzer
Mitglied seit
09. Jan 2016
Beiträge
22
Punkte für Reaktionen
0
Punkte
0
Hy, ich hoffe ich kann helfen :)

Ich bin nunmehr dazu übergegangen, die Videos von der Bitrate (Datenrate) her entsprechend zu bearbeiten, so dass diese der Bandbreite entsprechend schneller übertragen werden können. Daher würde ich dir dazu raten, die Datenrate mit einem Videoschnittprogramm anzupassen, dann sollte eine problemlose Wiedergabe ermöglicht werden.

Wie sehen denn deine Wiedergabefunktionen aus - wie werden die Videos wiedergeben (Anschlüsse, DSL-Bandbreite, Angaben zu Videos etc)?

Grüße BlueSky
 

MariusC

Benutzer
Mitglied seit
28. Apr 2017
Beiträge
16
Punkte für Reaktionen
0
Punkte
1
Hi,

ich habe grade mal nachgeschaut und habe gesehen das die Datenrate der Videos bei knapp 50 MBit/s liegt - definitiv zu viel für meine Internetleitung, jedoch sollte dies doch kein Problem sein für das Übertragen im Heimnetz über LAN-Anschluss... Aber dennoch ruckelt es, wahrscheinlich liegt es an der hohen CPU Auslastung (90-100% auch wenn es das einzige ist was die DS211j in dem Moment zu tun hat). Das würde bestimmt auch besser werden durch eine geringere Datenrate aber eine neue DS würde es in diesem Fall auch tun :D

Eine Frage hätte ich aber noch... Lässt du die Photo Station dann noch deine Alben konvertieren? Weil so wie ich es verstanden habe machst du das ja Manuell über das Videoschnittprogramm... Und was machst du mit den Original Videos? Speicherst du sie auf der DS in einem anderen Ordner als /photo oder auf einer externen Festplatte?

Vielen danke für die schnelle Antwort,
MfG Marius
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.