PCI-Gerät in Win10 VM - kein Treiber

FSEutingen

Benutzer
Mitglied seit
24. Juni 2016
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Hallo,
ich habe die DS220+ mit 6 GB Ram. Mit dem Virtual Machine Manager wurde eine VM angelegt (2 Prozessorkerne, 3 GB RAM ansosnsten die Standardeinstellungen), die Synology Guest Tools sind installiert.
Die VM läuft, aber im Geräte-Manager der VM ist ein PCI-Gerät vorhanden, für das keine Treiber verfügbar sind. Auch die Treibersuche (weder lokal noch im Internet) brachte einen Erfolg.
Details in den beiliegenden Screenshots.

Was ist das für ein Gerät und wo bekommt man einen Treiber dafür?
Kann man das Gerät einfach löschen oder gibt es eine andere Lösung?

Danke für Eure Hilfe.
 

Anhänge

  • PCI-Gerät VM Gerätemanager 1.JPG
    PCI-Gerät VM Gerätemanager 1.JPG
    55,9 KB · Aufrufe: 11
  • PCI-Gerät VM Gerätemanager 2.JPG
    PCI-Gerät VM Gerätemanager 2.JPG
    37,8 KB · Aufrufe: 10
  • PCI-Gerät VM Gerätemanager 3.JPG
    PCI-Gerät VM Gerätemanager 3.JPG
    41,1 KB · Aufrufe: 9
  • PCI-Gerät VM Gerätemanager 4.JPG
    PCI-Gerät VM Gerätemanager 4.JPG
    26,8 KB · Aufrufe: 8
  • PCI-Gerät VM Gerätemanager 5.JPG
    PCI-Gerät VM Gerätemanager 5.JPG
    37,9 KB · Aufrufe: 8
  • PCI-Gerät VM Gerätemanager 6.JPG
    PCI-Gerät VM Gerätemanager 6.JPG
    24,7 KB · Aufrufe: 9

goetz

Super-Moderator
Teammitglied
Mitglied seit
18. März 2009
Beiträge
13.526
Punkte für Reaktionen
9
Punkte
328
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.