OwnCloud

earens

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo,

kurze Frage zu Cloud Lösungen: kann man DMS4 doch irgendwie auf eine 207+ installieren? Falls nicht, würde ich versuchen die 207+ als Cloudserver mit der Software Owncloud zu verwenden - siehe http://owncloud.org/install/ - was meint ihr, kann das funktionieren?

gruß Earens
 

raymond

Benutzer
Mitglied seit
10. September 2009
Beiträge
4.622
Punkte für Reaktionen
6
Punkte
118
So langsam kann man diesen doch den wohlverdienten Ruhestand genehmigen, oder? Eine DS212 (egal was hinten noch dranhängt) kann man sich doch mal nach 5 Jahren leisten, oder?
 

itari

Benutzer
Mitglied seit
15. Mai 2008
Beiträge
21.900
Punkte für Reaktionen
3
Punkte
0
die DS207+ war das Spitzenmodell des Jahres 2008 - also 4 Jahre her *gg*

Itari
 

raymond

Benutzer
Mitglied seit
10. September 2009
Beiträge
4.622
Punkte für Reaktionen
6
Punkte
118
Ich weise nur generell nochmal auf die sehr kurze Abschreibungszeit von 3 Jahren hin, bzw. geringwertiges Wirtschaftsgut hin. Die Leute, die sich damit auskennen, wissen was ich meine.

Also auch nach 4 Jahren kann man sich bei so einem "kleinem" Gerät ein Neues gönnen, als irgendwie/was zusammenzufrickeln.
 

klaasklever

Benutzer
Mitglied seit
20. Dezember 2008
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
pardon,

aber was sind das für ratschläge? auf das ursprungsthema wurde gar nicht eingegangen (hätte mich mal interessiert). und es gibt nutzer einer ds 207+ wie mich, die möchten ein prima laufendes gerät nicht ausmustern, bloß weil es neuere gibt. ich sehe momentan keinen grund, meine ds kostspielig zu ersetzen (nicht jeder hat ein informatiker-gehalt zur verfügung hier ;) ) und trotzdem möchte man noch fragen zu ihr stellen dürfen.

grüße,

kk
 

raymond

Benutzer
Mitglied seit
10. September 2009
Beiträge
4.622
Punkte für Reaktionen
6
Punkte
118
Einfach die DSM 3.1-1636 drauflassen und damit glücklich werden. Wieviel möchtest du dem Teil noch antuen?
Ich erinnere nur daran, dass das Teil nur 128 MB RAM und ein 500 MHz Prozessor hat.
 
Zuletzt bearbeitet:

klaasklever

Benutzer
Mitglied seit
20. Dezember 2008
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
a) tonfall geht gar nicht. wenn jemand das will und fragt, dann bügel ihn nicht nieder.
b) mein interesse galt der owncloud-frage. ich will kein dsm 4.0
 

raymond

Benutzer
Mitglied seit
10. September 2009
Beiträge
4.622
Punkte für Reaktionen
6
Punkte
118
"kann man DMS4 doch irgendwie auf eine 207+ installieren? Falls nicht,"

Also erste Teil ist deine Primäranfrage und der nächste Satz ist dann die Sekundärlösung. Nur der Betreff ist OwnCloud. Also das nächste Mal eine Anfrage pro Thread und dies exakt beschreiben.

Es geht nicht, auch wenn es irgendwie gehen sollte: es macht keinen Sinn, da man mit so einem "großen" Dienst das Teil klein bekommt.
 

klaasklever

Benutzer
Mitglied seit
20. Dezember 2008
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
Also das nächste Mal eine Anfrage pro Thread und dies exakt beschreiben.

amen, master. ich sehe nicht, dass du hier moderator bist und leute belehren darfst. abgesehen davon möchte ich dich auch nicht über deinen irrtum im unklaren lassen, du sollst ja für die zukunft etwas lernen: ich bin nicht der threadstarter. in deinen worten: erst lesen, dann belehren.
 

Matthieu

Super-Moderator
Teammitglied
Mitglied seit
03. November 2008
Beiträge
13.068
Punkte für Reaktionen
10
Punkte
334
OwnCloud ist recht kompakt geschrieben. Installation sollte laufen, ggf. fehlen ein paar PHP-Module. Die kann man im DSM im Bedienfeld unter Webdienste bei den PHP-Einstellungen zuschalten (Stichwort PHP extensions). Hab hier auch eine 207+ laufen, da hab ich grad nachgesehen. Probier mal ein wenig mit der Weboberfläche und der Synchronisation und behalte dabei die Prozessorauslastung im Auge. Glaube aber nicht dass es Probleme macht. Ist halt nur etwas träge.

Das Paket hier könnte (!) auch bei dir noch laufen, hab es aber nicht probiert: http://package.10trum.de/index.php?id=40&pid=58

MfG Matthieu
 

klaasklever

Benutzer
Mitglied seit
20. Dezember 2008
Beiträge
70
Punkte für Reaktionen
0
Punkte
0
danke mathieu :)

@raymond: jetzt wird es kindisch. hier herrscht üblicherweise eine freundliche atmosphäre sonst.
 

Matthieu

Super-Moderator
Teammitglied
Mitglied seit
03. November 2008
Beiträge
13.068
Punkte für Reaktionen
10
Punkte
334
@raymond & klaasklever: Ich erachte eure Diskussion damit als beendet. Wenn er seine 207+ weiter nutzen möchte ist das sein gutes Recht, der Tipp auf eine neuere DS ist gekommen. Dabei sollte es bleiben.

MfG Matthieu
 

itari

Benutzer
Mitglied seit
15. Mai 2008
Beiträge
21.900
Punkte für Reaktionen
3
Punkte
0
Ich glaube, dass Problem mit dem DSM 4x auf der DS207+ ist, dass es für diesen Prozessortyp kein DSM 4x als Firmware gibt und da der Prozessortyp auch nicht in einem nachfolgenden Modell vorkommt, kann man auch nicht einfach etwas klonen.

Ansonsten ist die DS207+ ein feines recht schnelles Modell, stößt auch bei komplexen Geschichten nicht an ihre RAM-Grenzen. Ich habe die Ordner-Synocro in der /etc/synoinfo.conf freigeschaltet, so dass sie mit meiner DS2411+ ein paar Ordner gleich zieht (ohne ein Performanceproblem dabei zu erleben). Da mich die Cloud-Geschichten nicht so begeistern (an und für sich), hab ich auch kein owncloud ausprobiert ... aber wenn das jemand mal testet, wäre es nett.


Itari
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.