Netzwerkspeed bricht ständig ein / Server <-> Synology 710+

Garfield

Benutzer
Mitglied seit
09. Juli 2008
Beiträge
171
Punkte für Reaktionen
0
Punkte
0
Hi,

hab mal wieder ein kurioses Problem. Folgende (abgespeckte) Ausgangssituation:

Synology DS 710+ mit 2 Festplatten (kein Raid) und aktiviertem FTP Server
Serversystem mit 4x 1 TB SATA 2 Festplatten im Raid 5, davon 1 Hotspare (3ware 9650 Controller), 2x Xeon E5405 CPU, 8x 2 GB DDR2 RAM, Betriebssystem von Windows 2003 SBS über 2008 R2, zu FreeNAS bis aktuell hin zu Windows 7 64Bit SP1 (frisch installiert).
Um andere Fehlerquellen auszuschließen, habe ich die beiden direkt via CrossoverKabel verbunden.

Das Problem:

Ich verbinde mich (aktuell unter Win7) mit FlashFXP auf den FTP Server vom Synology-NAS. Verbindung steht, ich starte einen Dateitransfer auf das lokale Raid mit einer ~600 MB Datei. Dieser rast mit 60-80MB/s durch, kein Problem. Ein zweites File meistens ebenso kein Problem. Irgendwann bricht die Geschwindigkeit dann aber komplett ein und dümpelt stabil mit 5-6 MB/s vor sich hin . Warte ich nach einem Dateitransfer ein paar Sekunden, geht die nächste 600MB datei wieder ohne Probleme mit 60MB/s durch.
Laut Taskmanager liegt die Netzwerkauslastung bei < 5 % und die CPU-Auslastung bei 3-7%.

Habt Ihr dafür irgendeine Lösung oder eine Idee was das sein könnte?

Lieben Gruß
Garfield
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.