Links für "Mailstation"

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
Zuletzt bearbeitet:

itari

Benutzer
Mitglied seit
15. Mai 2008
Beiträge
21.900
Punkte für Reaktionen
9
Punkte
0
Kannst du diese Infos nicht auch als eine Art 'Übersichtsseite' ins Wiki hinein nehmen?

Itari
 

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
Mache ich heute mal noch.

Gruss

tobi
 
  • Like
Reaktionen: Gulliver

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
Done

Gruss

tobi
 

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
Zuletzt bearbeitet:

Dingens

Benutzer
Mitglied seit
30. Nov 2010
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Vielleicht sollte es für die neue Mailstation 2 auch eine solche Seite geben ? Viele der Tipps und Tricks sind nicht mehr nötig, dafür kommen grade neue dazu :)

Grüße,

das Dingens
 

jahlives

Moderator
Mitglied seit
19. Aug 2008
Beiträge
18.275
Punkte für Reaktionen
3
Punkte
0
Vielleicht sollte es für die neue Mailstation 2 auch eine solche Seite geben ? Viele der Tipps und Tricks sind nicht mehr nötig, dafür kommen grade neue dazu :)

Grüße,

das Dingens
Und welche braucht es nicht mehr? Konkrete Beispiele bitte... Die meisten neuen Features der MS2 betreffen ausschliesslich das Webmail (Roundcube) und nicht den Mailserver (dovecot+postfix)
 

globalplayer

Benutzer
Mitglied seit
29. Sep 2013
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,
also ich darf mich auch in die Reihe der Hilfesuchenden einreihen.

Habe folgendes im Einsatz bzw. eingerichtet:
- DS213+ mit DSM 4.3
- FritzBox 7360 mit soweit korrekt eingestellt Port-Weiterleitungen
- Provider ist all-inkl mit dort verwendeten DDNS Einstellungen (funktionieren)
- MX-Eintrag bei all-inkl zeigt auf die Syno (niedrigste Prio ist die Syno)
- Mail-Server ist eingestellt auf den Domainname der dyn. Domain, Port 25
- SMTP Relay ist befüllt mit dem echten SMTP-Server der TLD Domain und mit den Auth-Daten meiner eMail-Adresse (funktioniert)
- IMAP aktiviert im Mail-Server
- Aliase im Mail-Server sind von meinem Benutzer soweit mit Häkchen versehen, damit ich in der MailStation jeweils den Benutzername verwenden kann

Bis hierher alles schön und gut (habe mich an die tolle Video-Anleitung von iDomiX gehalten).
Im MailStation kann ich auch Mails versenden an externe eMail-Accounts.
Allerdings kommen dort keinerlei eMails an.
Eingetragen habe ich dort (MailStation) manuell die SMTP-Daten.
Der Mail-Server selbst zeigt allerdings keinerlei Regung in der "Übersicht".
Vermutlich wird also auch dort erst gar nichts an eingehenden Mails vorhanden sein.

Aber woran liegts?

Ich habe schon viele Anleitungen gesehen, wo u.a. via SSH die smtp_auth etc. umgestellt werden sollen.
Scheinbar ist das aber nur bei vorherigen Versionen des DSM so, denn bei v4.3 ist das bereits voreingestellt und die Dateien jeweils auch in einem anderen Ordner vorhanden.

So, jetzt hoffe ich mal, dass ich nichts vergessen habe um den Wildwuchs an Infos nicht zu sehr zu dehnen :D
Hoffentlich gibts da eine einfache Lösung.
Besten Dank schon mal :)
 
NAS-Central - Ihr Partner für NAS Lösungen