Inkorrekte Zugangsdaten bei ftp Verbindung

peter_hb

Benutzer
Mitglied seit
07. Mrz 2020
Beiträge
7
Punkte für Reaktionen
1
Punkte
3
Hallo, mich hat wieder ein Problem erwischt, mit dem ich nicht weiter komme.

Bei mir werden die Fotos und Videoaufnahmen von den vier Überwachnugskameras (Instar IN-9008, IN-6014 und zwei IN-5905) per ftp auf der DiskStation (DS 918+) gespeichert. Das hat auch monatelang ohne Probleme funktioniert. Vor wenigen Tagen war ich gezwungen mein Passwort für die DS zu verändern. Nach der Änderung habe ich natürlich auch das Passwort in den ftp Einstellungen der Kameras entsprechend verändert. Trotzdem, wenn ich die ftp Verbindung testen will, bekomme ich immer die Meldung, dass der Benutzername oder Passwort inkorrekt sind. Ich habe die Zugangsdaten schon mehrere male geprüft und neu angegeben, die sind richtig. Die Kameras wollen aber die Daten nicht akzeptieren.

Was ich bis jetzt gemacht habe:

- einen neuen ftp User auf der DiskStation angelegt und versucht (Schritt für Schritt nach der Anweisung auf der Instar Homepage) die Verbindung zu herstellen
- die Kameras auf Werkseinstellung zurück gesetzt
- die DS neu gestartet

Alles ohne Erfolg.
Wenn ich von meinem iMac mit ftp://192.168.178.34 (das ist die DS Adresse) auf die DS zugreife werden die Zugangsdaten akzeptiert und die Verbindung wird aufgebaut.

Meine Vermutung ist, dass die DS irgendwie die Kameras "blockiert" nur ich weiss nich wie man das Problem beseitigen kann. Mit Absicht habe ich keine der Einstellungen der DS verändert aber ich kann es nicht ausschließen, dass ich etwas unbewusst verändert habe.

Vielleicht hat jemand eine Idee was noch helfen konnte (ein Reset der DS würde ich sehr ungern durchführen)

Vielen Dank im Voraus!
 

robbat

Benutzer
Mitglied seit
04. Mrz 2019
Beiträge
27
Punkte für Reaktionen
1
Punkte
3
Schau mal in die Blockierungsliste, zu finden unter:

Systemsteuerung => Sicherheit => Konto => Freigabe- / Blockierungsliste => Liste blockierter IP`s

Gruss Robert
 

peter_hb

Benutzer
Mitglied seit
07. Mrz 2020
Beiträge
7
Punkte für Reaktionen
1
Punkte
3
Vielen Dank! Das habe ich bereits auch geprüft. Unter der blockierten Adressen sind nur welche aus China und Südkorea aber keine interne Adressen aus meinem Netzwerk.
 
Zuletzt bearbeitet von einem Moderator:

peter_hb

Benutzer
Mitglied seit
07. Mrz 2020
Beiträge
7
Punkte für Reaktionen
1
Punkte
3
Das Thema kann geschlossen werden.
Unter der ftp Einstellungen der Kamera habe ich als Verschlüsselung SSL eingetragen gehabt. Als ich die Verschlüsselung auf "Keine" geändert habe waren auf einmal die Zugangsdaten korrekt und die Verbindung wurde erstellt.
Warum es die letzten Monate auch mit SSL Verschlüsselung funktioniert hat, weiss ich nicht. Vermutlich habe ich bei der Aktion mit Passwort ändern etwas in den Sicherheitseinstellungen der DS verändert. Das werde ich jetzt weiter recherchieren. Hauptsache die Verbindung ist da :)
 
NAS-Central - Ihr Partner für NAS Lösungen