Hyper Backup Geisterstunde: Hyper Backup lässt SMB aussteigen

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Gegeben ist die neueste Version von DSM 7.1.1 mit Hyper Backup 3.0.2. Wir haben relativ viele Backups - 8 an der Zahl. Und beim 8 Backup ist immer seit einigen Tagen festzustellen, dass Hyper Backup aussteigt. Danach sind jedenfalls am Mac alle SMB-Verbindungen tot. Es hilft nur ein Neustart der DS918+.

Die Clients im Netzwerk sind es nicht - schon getestet. Ursprünglich hatte ich Kabel im Verdacht - aber auch da wurde alles getestet. Nur ein Neustart hilft, SMB wieder an den Start zu bringen.

Kürzlich fiel mir auf, dass es ein Update für SMB gab. Das habe ich nur en passant wahrgenommen. Kann das ursächlich sein? Zeitlich kann ich es leider nicht gut eingrenzen, da mir die Problematik erst Stück für Stück bewusst wurde

Somit meine Frage: Kennt jemand mein Problem oder kann sich einen Reim darauf machen?
Ich bin nicht der Held in Netzwerktechnik - wenn es Angaben von mir braucht, bitte anfragen.

Danke erst einmal!
 

Benares

Benutzer
Sehr erfahren
Mitglied seit
27. Sep 2008
Beiträge
8.391
Punkte für Reaktionen
1.156
Punkte
288
Probiere beim nächsten Auftreten des Problems mal nur den SMB-Dienst neu zu starten (Systemsteuerung, Dateidienste, SMB aus/ein), damit du weißt, dass es wirklich daran liegt.
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Danke, das mache ich und melde mich dann ggf.
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Es ist wieder aufgetreten. SMS ein und aus brachte nichts - aber ich denke es dann herausgefunden zu haben: Ein Usb-Laufwerk, das mit Firewire auf USB verbunden wird, produziert die Aussetzer. Die Vibrationen der Festplatte genügen wohl, um einen Wackler auszulösen.

Aber danke für den Tipp - ohne den hätte ich das Problemfeld nicht eingrenzen können.
 

synfor

Benutzer
Sehr erfahren
Mitglied seit
22. Dez 2017
Beiträge
6.704
Punkte für Reaktionen
878
Punkte
228
Ein Usb-Laufwerk, das mit Firewire auf USB verbunden wird,
Erzähl dazu mal bitte mehr. Mir ist kein Adapter von Firewire auf USB oder umgekehrt bekannt. Ich kenne nur Kombigehäuse/-adapter mit beiden Schnittstellen.
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
WD MyBook Studio 2 - das gab es auch in FW-Ausführung; man musste aber damals schon danach gezielt suchen. Ursprünglich hing es mit Firewire direkt an einem MacBook Pro. Meines hat KEINEN USB-Anschluss. Mehr erfährt man sicher bei WD.
 

synfor

Benutzer
Sehr erfahren
Mitglied seit
22. Dez 2017
Beiträge
6.704
Punkte für Reaktionen
878
Punkte
228
Und wie hängt das WD MyBook Studio 2 an USB?
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Probiere beim nächsten Auftreten des Problems mal nur den SMB-Dienst neu zu starten (Systemsteuerung, Dateidienste, SMB aus/ein), damit du weißt, dass es wirklich daran liegt.
Ich kann es jetzt genau bestimmen: Jede Nacht werden zwischen 3 und 5 Uhr Backups gemacht. Es sind 8 Sicherungen. Bei diesen Sicherungen verabschiedet sich das Backup und sogar die anderen Freigaben verschwinden. Ich ziehe den Firewire-Stecker ab und stecke ihn wieder an. Nichts passiert. Dann gehe ic zu DSM, deaktiviere SMB und aktiviere es wieder - und die Freigaben sind wieder da.

Ich stehe vor einem Rätsel. Es sieht mir mehr nach einem Software-Fehler als nach einem der Hardware (Kabel) aus. Kabel kann ich nicht tauschen - FireWire auf USB ist mein einziges.
 

Jagnix

Benutzer
Mitglied seit
10. Okt 2018
Beiträge
954
Punkte für Reaktionen
220
Punkte
69
Aktuelle SMB 4.10.18-547 installiert ?
 

Monacum

Benutzer
Mitglied seit
03. Jan 2022
Beiträge
192
Punkte für Reaktionen
42
Punkte
84
Im Paketzentrum kannst du unter installierten Paketen und dort unter SMB Service schauen, welche die aktuell verfügbare Version ist und welche installiert ist.
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Im Paketzentrum kannst du unter installierten Paketen und dort unter SMB Service schauen, welche die aktuell verfügbare Version ist und welche installiert ist.
Habe ich natürlich gemacht - finde aber nichts.
4.10.18-0547

Nummer erscheint nicht, wenn man aufs installierte Paket klickt. Muss man wissen.

Auffällig ist vor allem, dass es immer die letzte Sicherung von acht betrifft - das ist auch jene mit den meisten Einzeldateien (E-Mails, Excel-Tabellen - ca. 150.000).
 
Zuletzt bearbeitet:

synfor

Benutzer
Sehr erfahren
Mitglied seit
22. Dez 2017
Beiträge
6.704
Punkte für Reaktionen
878
Punkte
228
Komisch ist auch, dass Samba anscheinend abkackt, obwohl das beim Backup doch gar nicht beteiligt ist. Auch die Frage, wie und womit das WD MyBook Studio 2 an USB hängt, ist noch offen.
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Da ist nichts offen - das habe ich eingangs unmissverständlich erwähnt: FireWire auf USB. Da ist doch nichts missverstänlich? Und das WD hängt direkt an der Syno.

Ich könnte mir einen Fehlstrom durchs Kabel vorstellen - da bin ich aber absoluter Laie so etwas zu prüfen.
 
Zuletzt bearbeitet von einem Moderator:

synfor

Benutzer
Sehr erfahren
Mitglied seit
22. Dez 2017
Beiträge
6.704
Punkte für Reaktionen
878
Punkte
228
Das erklärt nur das Wie und nicht das Womit. Firewire an USB geht nämlich nicht direkt. Da ist ein aktiver Adapter (möglicherweise in Form eines Kabels mit integrierten Adapter) nötig. Das Teil könnte für den Abbruch des Backups verantwortlich sein. Das Problem mit dem SMB-Service ist wohl eine andere Baustelle.
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Das ist bei mir aber so. Das wurde so geliefert. Es hat über Jahre funktioniert, mit dem neuen DSM gibt es nun aber Probleme. Aller Logik nach kann das daher nicht ursächlich sein.

Wenn wir zusammenfassen:
• SMB aus/an bringt keinen Erfolg
• Kabel aus/an bringt keinen Erfolg

aber:
SMB aus/an + Kabel aus/an bringt Erfolg.

Ich möchte das Kabel als Ursache gar nicht ausschließen, möchte aber eine Diskusion um die Bauweise von FireWire2USB-Kabeln vermeiden. Das ist ein Nebengleis und führt zu nichts. Es könnte mit der Spannung zusammenhängen, wenn Syno da etwas geändert hat, wäre das ein möglicher Grund. Das Kabel ist dann aber nicht ursächlich, sondern nur die Folge einer Änderung. Und noch einmal: Es hat über Jahre hinweg zuverlässig funktioniert. An anderen Hosts gibt es keine Probleme - es wird zuverlässig gemountet.
 
Zuletzt bearbeitet:

synfor

Benutzer
Sehr erfahren
Mitglied seit
22. Dez 2017
Beiträge
6.704
Punkte für Reaktionen
878
Punkte
228
Nach den Infos im Netz ist das MyBook Studio II ein Kombigerät mit USB, Firewire und eSATA. Also nichts von Firewire auf USB. Kompatibilitätsprobleme gibt es immer wieder mal bei USB. Und wenn ich mir so die Rezensionen auf dem großen Fluss durchlese, wird mir schlecht.
 
  • Like
Reaktionen: Monacum

RichardB

Benutzer
Sehr erfahren
Mitglied seit
11. Jun 2019
Beiträge
2.701
Punkte für Reaktionen
374
Punkte
129
@kader:
Na ja, dann viel Spaß bei der Fehlersuche. Nur: Wozu einen Faden aufmachen, wenn man dann jeden Input mit einem: „Ja, aber das ist es sicher nicht“ abtut.
Und wenn
SMB aus/an + Kabel aus/an
funktioniert, ist das ein sportlicher Ansatz, aber immerhin ein Work-Around.
 
  • Like
Reaktionen: Jagnix und Monacum

ctrlaltdelete

Benutzer
Sehr erfahren
Mitglied seit
30. Dez 2012
Beiträge
3.221
Punkte für Reaktionen
643
Punkte
174
Vielleicht hilft es ja die WD per eSATA Kabel mit der DS zu verbinden?
 

kader

Benutzer
Mitglied seit
30. Mai 2012
Beiträge
176
Punkte für Reaktionen
3
Punkte
24
Ich habe Mac
 
Zuletzt bearbeitet von einem Moderator:
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup