Externe Festpaltte an eSATA der DS-106 wird nicht erkannt!

Tropi

Benutzer
Mitglied seit
01. Aug 2007
Beiträge
16
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

wer kann helfen? Meine externe Festplatte, wird wenn sie über eSATA Kabel angeschlossen wird, nicht erkannt. Über USB läuft alles prima. Wenn ich sie über ein eSATA Kabel an meinem Rechner anschließe, wird sie ohne weiteres richtig erkannt. Somit kann ich sagen, dass der Anschus der Platte funktioniert. Ist vielleicht der Eingang der DS-106 deffekt?
Wie kann ich dies richtig austesten? Oder besser noch, wie bekomme ich es hin dass ales ordnungsgemäß läuft? Laut der Anleitung muss nichts umgestellt werden und die Platte sollte, so bald angeschlossen sofort sichtbar werden.

Vorab vielen Dank

ruß

Thomas
 

heinsy

Benutzer
Mitglied seit
03. Aug 2007
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hi,

Ich hatte genau das selbe Problem.
Das Gehäuse verhindert, das der eSATA-Stecker tief genug eingesteckt werden kann. :mad:

Ich habe testweise meine DS-106 auseinandergebaut und (vorsichtig) ohne Gehäuse betrieben. Da ging dann eSATA.

Ich habe vom eSATA-Steckergriff ca. 3 mm abgefeilt, nun geht das Teil auch mit geschlossenem Gehäuse. :)
Das Gehäuse selbst wollte ich nur im Notfall verändern.

Vielleicht hilft es ja.

Gruss
heinsy
 

Tropi

Benutzer
Mitglied seit
01. Aug 2007
Beiträge
16
Punkte für Reaktionen
0
Punkte
1
Hi heinsy,

vielen Dank für den Tipp. Ich hatte auch gleich gemerkt, dass das Kabel nicht richtig in die Buchse rein ging. Dachte aber, ist schon richtig so. Habe den Steckergriff nun auch gekürzt. Siehe da es geht.

Gruß

Thomas