eSata Backup mit: WD My Book Studio Edition 1TB

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
Hy,

ich wollte zum Datenbackup der DS eine externe Platte kaufen, die von den Schnittstellen flexibel ist.

Bin hier auf diese gestoßen WD My Book Studio Edition 1TB

Bietet alle Schnittstellen und wurde auch mal in der CT´09/2008 S.69 gut getestet.

Leistungsfähige Vierfachschnittstelle -
- USB 2.0
- FireWire 400 und 800
- eSATA mit 3 GB/s

Hat jemand schon Erfahrung mit der Patte.... geht die gut an der DS, ist sie geeignet für mein Vorhaben?

CU

JeNs
 

_TokTok_

Benutzer
Mitglied seit
18. November 2007
Beiträge
1.310
Punkte für Reaktionen
0
Punkte
0
Im englisches Wiki gibt es eine Kompatibilitätsliste für externe Festplatten. Dort ist Dein Modell zwar nicht aufgeführt, aber andere WD Festplatten. Grundsätzlich sollte kein Problem auftauchen (ohne Gewähr). Wenn Du das Ding gestestet hast, wäre ein Eintrag schön, damit andere Benutzer davon profitieren können.
 

juergen@net

Benutzer
Mitglied seit
28. Mai 2008
Beiträge
323
Punkte für Reaktionen
0
Punkte
0
Das Teil hatte ich auch im Visier. Da aber die Erfahrungen bei uns im Büro, wo es einige Kollegen nutzen, nicht so berühmt waren, habe ich das Geld gespart, eine Samsung und ein externes USB/eSata Gehäuse mit manuell zuschaltbaren Lüfter für Power-Kopieraktionen gekauft (s.Signatur). Auf FW kann ich verzichten.
Schön bei der WD ist der Standby-Mode, der sich nach x-Minuten Nichtgebrauch einstellt, auch beim Betrieb über USB amPC. Bei meiner Konfiguration geht das aber am eSata-Anschluss über die DS gesteuert auch.
Gruss, Juergen
 

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
Das Teil hatte ich auch im Visier. Da aber die Erfahrungen bei uns im Büro, wo es einige Kollegen nutzen, nicht so berühmt waren, habe ich das Geld gespart,
Gruss, Juergen

Welche Probleme gab es denn da ?

CU

JeNs
 

juergen@net

Benutzer
Mitglied seit
28. Mai 2008
Beiträge
323
Punkte für Reaktionen
0
Punkte
0

mtbox

Benutzer
Mitglied seit
01. September 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Seit zwei Tagen habe ich eine MyBook2 Home Edition 500GB per eSATA angeschlossen. Ich kann folgendes berichten:

Das Kopieren auf die MyBook Platte war sehr langsam. Für 70GB (darunter viele kleine Dateien wie z.B. Fotos) hat es acht Stunden gebraucht. Ich weiß allerdings nicht ob es an der Diskstation 106e oder am MyBook liegt.

Viel mehr stört mich allerdings, dass das MyBook für das Backup nicht aufwacht. Ich werde heute mal testen ob es aufwacht wenn ich es per USB mit der Diskstation verbinde. Auch hier weiß ich nicht ob die Diskstation einfach keinen "Aufweckimpuls" sendet oder ob die MyBook Platte so einen Impuls ignoriert. Ich vermute aber, dass die Diskstation einen solchen Impuls nicht sendet, denn per Telnet komme ich auf das MyBook Laufwerk drauf wenn es im Ruhezustand war.

Weiß hier von euch jemand etwas genaueres dazu?

Abgesehen davon finde ich die 1TB Version der MyBooks viel zu teuer. Kauft man 3.5" SATA-Platte und eSATA-Gehäuse getrennt, spart man ordentlich.
 

dg2iaq

Benutzer
Mitglied seit
23. Januar 2008
Beiträge
82
Punkte für Reaktionen
0
Punkte
0
Also ich hatte mir zu meiner DS-107+ (500GB) zur Datensicherung auch erst eine WD MyBook (500GB) gekauft, weil ich mir von der eSATA-Schnittstelle einen Geschwindigkeitsvorteil erhofft hatte. Und so viel externe HDDs mit eSATA gibt's auf dem Markt nach meinen Recherchen leider nicht.

Doch das krankte an verschiedenen Dingen. Die alte Firmware unterstützte die MyBook nicht, aber das ist inzwischen schon längst beseitigt worden. Dann störte mich, dass eSATA nicht immer zuverlässig erkannt wird und ggf. die DS neu zu booten ist, weil's erst (oder nur) beim Bootvorgang erkannt wird. Bei USB2.0 passiert das nie. Einstöpseln, einschalten, erkannt -- läuft !

Dann der wackelige eSATA-Stecker i.V.m. einem ziemlich steifen eSATA-Kabel. Das ist fast schon ein Garant für schlechte Steckerverbindungen, sobald man auch nur versehentlich dran kommt. Und dass der eSATA-Stecker nur vorne an der DS herausgeht stört mich zusätzlich, auf der Rückseite wäre es besser gewesen.

Doch der Todesstoß war schlichtweg die Stromspareinstellung der MyBook. In einem "ct"-Testbericht wurde dort ein sehr hoher Standbyverbrauch gemessen. Es gibt nur eine Taste, ein richtiger Ausschalter fehlt.

Auch war die bereits erwähnte Wärmeentwicklung nicht zu verachten.

Kurzum, ...die MyBook ist nun meine externe (Ausweich-)HDD mit universellen Schnittstellen.

An der DS-107+ werkelt nun sehr leise, relativ kühl und per rückwärtigem Schalter zu 100% ausschaltbar eine Trekstor 500GB via USB 2.0 und ich bin absolut zufrieden damit.

Gruss
Jochen
 

mtbox

Benutzer
Mitglied seit
01. September 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Irgendwie glaube ich langsam, dass die MyBook Platte grundsätzlich Probleme mit dem Aufwachen hat. Gestern Abend habe ich das MyBook per USB 2.0 mit meiner DS 106e verbunden. Das Formatieren als Backup-Platte hat auch tadellos funktioniert.
Das Backup geplant für 03:00 Uhr wurde in der Nacht auch gestartet und um 03:09:59 Uhr mit dem lapidaren Protokolleintrag "External disk backup failed." abgeschlossen.

Hier im Forum habe ich keine weiteren Infos zum Aufwachverhalten der MyBooks gefunden. Hat von euch jemand eine Idee wo ich den Fehler suchen muss?
 

mtbox

Benutzer
Mitglied seit
01. September 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Heute habe ich eine Antwort von Synology bekommen:

Kommenden Montag erscheint neue Firmware (wohl für mehrere Synology Produkte), die dieses Problem behebt.

Sowohl vom Inhalt der Nachricht als auch von der schnellen Reaktion auf meine Mail bin ich echt begeistert. :)
 

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
...Das hört sich alles gut an... aufgrund des Msg. hier habe ich mich bis dato noch mit einem Kauf zurückgehalten..... mal schaun was das ganze bringt...

Sollen dann auch die eSATA Probleme behoben werden ?

CU
 

mtbox

Benutzer
Mitglied seit
01. September 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
...Sollen dann auch die eSATA Probleme behoben werden ?

Das weiß ich nicht genau. Mir ging es um das "Aufwachproblem" des MyBooks.

Hier die Supportanfrage die ich gestellt habe:
[...] A couple of days ago, I upgraded the internal disk of my Diskstation 106e and also decided to buy a external case with a second harddrive for backups. The formatting (native format) of the disc in that external case (a WesternDigital MyBook Home 500GB) worked fine and also the following backup (approx. 120GB) worked well. (It took almost eight hours, but that's another issue....)
I scheduled the backup for 3am, daily. And after a while the external MyBook went to its idle mode. When it stroke 3am, the Diskstation wanted to start the backup, but the MyBook was still sleeping. So the logfile said only: "External Disk Backup failed." at 03:09:59am. I tried the USB and the eSATA connection, both with same results.

Could you please tell me what to do to get the stuff working? Is it possible to send a wakeup call to the MyBook or something like that a few seconds before each backup?

Thanks in advance for your reply!

Ich werde die neue Firmware auf jeden Fall testen und dann hier im Topic von meinen Erfahrungen berichten. Bzgl. der Geschwindigkeit von eSATA kannst du ja noch mal selbst eine Supportanfrage stellen. Wie gesagt, geantwortet wird recht fix. Geschwindigkeit von USB 2.0 beim Backup von DS auf MyBook waren bei mir übrigens rechnerisch 5,4 MByte pro Sekunde. eSATA habe ich nur den ungefähren Wert, den ich weiter oben geschrieben habe.
 
Zuletzt bearbeitet:

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
Hallo,

und was gibt es Neues vom Verhalten der Platte an der neuen FW ?

Ich schwanke immernoch.....


CU

JeNs
 

mtbox

Benutzer
Mitglied seit
01. September 2008
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Entschuldige bitte das ich dieses Thema vergessen hatte. Also nach dem Update funktioniert das zeitgesteuerte Backup per eSATA gut. Von der Geschwindigkeit konnte ich gegenüber USB 2.0 keinen deutlichen Unterschied feststellen.

Die MyBook Platte geht normalerweise in den Ruhezustand, wenn der daran angeschlossene Computer ausgeschaltet wird. Erkennbar dadurch, dass die LED-Anzeige komplett aus ist.
Das geschieht bei mir nur, wenn ich den eSATA Stecker ziehe oder die Diskstation komplett herunterfahre. Im normalen Standby der Diskstation geht die MyBook Platte nur in eine Art Bereitschaftsmodus, die LED-Anzeige pulsiert dann. Als ich meine Hand dann auf das Gehäuse legte fühlte ich keine Rotation/oder Vibration, aber die Platte geht halt nicht komplett aus.

Letztendlich habe ich es jetzt so gelöst, dass ich das Backup auf das per eSATA angeschlossene MyBook einmal wöchentlich nachts mache. Dazu schalte ich das MyBook per Zeitschaltuhr 10min vor dem geplanten Backup ein und 6 Stunden nach dem geplanten Backup-Start wieder aus. Das reicht bei mir für gut 120 GB Datentransfer.
 

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
Hy,

so gestern per Amazon gekommen die Platte....

Werde sie nun auf ext3 formatieren lassen.... und dann per eSATA mal versuchen.... melde mich was rauskommt!

CU
 

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
Die ext. Platte geht super per eSATA !

Hy,

Also absolut ohne Probleme !!

Per eSATA in 2h 45min. 3sek habe ich knapp 530 GB gesichert.... und die DS hat mir dann auch brav nach getaner Arbeit eine Mail geschickt.... so nun wech mit der Platte und ab in den Schrank damit...

Könnte man die Sicherung eigentlich auch prüfen, ob die Daten darauf auch in Takt sind?

CU

JeNs


PS: Als ich die ext. Platte "auswerfen" wollte.... funktionierte es nicht... bei "Externe Geräte" war sie nicht mehr da, ABER bei "Lokale Sicherung" noch online, hier war das Sicherungsmedium noch "online" ?! Als ich sie hier auswerfen wollte ist nichts passiert.... im Protokoll kam "Fehler beim entfernen der Platte".... es half nur Stromstecker der ext. Platte ziehen!

Habe sie dann nochmal angeschlossen, weil ich sehen wollte ob alles OK ist... Platte wurde erkannt, die Sicherung scheint OK zu sein... und dann funktionierte auch das entfernen...
Hat das ganze vielleicht was mit einer "Sleep" Funktion der WD Platte bei nicht Benutzten zu tun?`

Jemand so was schonmal erlebt mit der ext. Platte ?
 
Zuletzt bearbeitet:

itari

Benutzer
Mitglied seit
15. Mai 2008
Beiträge
21.900
Punkte für Reaktionen
3
Punkte
0
ja ist wohl ein Bug ... hab es auch

itari
 

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
ja ist wohl ein Bug ... hab es auch

itari

Ah.... liegt also nicht an meiner PLatte.... sondern ein allgemeiner SATA Bug.... na die haben ja für die nächste FW viel vor....

Finde es auch mehr als seltsam, dass sie noch immer keine neue rausgebracht haben.... der PS3 Bug ist ja schon happig... dafür, dass Sie immer noch auf der HP damit werben, aber es defacto gar nicht mehr geht (außer mit Beta FWs)....
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.