EBI - Easy Bootstrap Installer

Christian72D

Benutzer
Mitglied seit
29. Apr 2010
Beiträge
681
Punkte für Reaktionen
10
Punkte
44
Alter
49
11.07.2020 - Easy Bootstrap Installer 0.5-050
  • hinzugefügt: Unterstützung der Architektur 'geminilake' (DS220+, DS420+, DS720+, DS920+)
Ich bekomme es auf der 920+ nicht installiert. Schon mehrere Einstellungen probiert.

1601377374311.png
 

QTip

Super-Moderator
Teammitglied
Mitglied seit
04. Sep 2008
Beiträge
2.341
Punkte für Reaktionen
6
Punkte
84
Welchen Bootstrap, Entware oder Optware-NG? Der Server für Optware-NG ist zur Zeit nicht erreichbar.
 

Christian72D

Benutzer
Mitglied seit
29. Apr 2010
Beiträge
681
Punkte für Reaktionen
10
Punkte
44
Alter
49
Mit Entware leider die selbe Meldung, auf der zweiten Seite erst mal alles auf Standard gelassen.
 
Zuletzt bearbeitet von einem Moderator:

QTip

Super-Moderator
Teammitglied
Mitglied seit
04. Sep 2008
Beiträge
2.341
Punkte für Reaktionen
6
Punkte
84
Der Server für Entware ist aber ereichtbar, hattest du vorher schon einen anderen Bootstrap installiert, du benutzt DSM 6.2.3-25426?
Ich teste mal bei mir.
 

Christian72D

Benutzer
Mitglied seit
29. Apr 2010
Beiträge
681
Punkte für Reaktionen
10
Punkte
44
Alter
49
Nein, die 920+ ist jungfräulich eingerichtet.
Ja, Version: 6.2.3-25426 Update 2
 
Zuletzt bearbeitet von einem Moderator:

_PP_

Benutzer
Mitglied seit
20. Dez 2012
Beiträge
72
Punkte für Reaktionen
1
Punkte
8
Gibt es irgendeine Alternative für die DS213+, bei welcher der EBI nur OptwareNG (iPKG) unterstützt? Der Server ist bestimmt dauerhaft down, oder?
 

QTip

Super-Moderator
Teammitglied
Mitglied seit
04. Sep 2008
Beiträge
2.341
Punkte für Reaktionen
6
Punkte
84
Was meinst du mit Alternative? Die Server von optware und entware sind doch online.
 

_PP_

Benutzer
Mitglied seit
20. Dez 2012
Beiträge
72
Punkte für Reaktionen
1
Punkte
8
http war nicht online, hatte aber einen alternativen FTP gefunden ....
 

XV1100

Benutzer
Mitglied seit
02. Aug 2020
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Hallo, wird es ein Update für DSM7 geben? Danke.
 

Anhänge

  • Bildschirmfoto 2021-07-03 um 13.34.50.png
    Bildschirmfoto 2021-07-03 um 13.34.50.png
    168,1 KB · Aufrufe: 15

TheGardner

Benutzer
Mitglied seit
30. Nov 2012
Beiträge
1.646
Punkte für Reaktionen
6
Punkte
64
Wenn es einfach mal so gehen würde, wäre es sicher längst da...
Ist aber nicht einfach! D.h. die Frage ist nicht "wird es ein Update geben?" sondern "ist es möglich den Easy Bootstrap Installer in DSM überhaupt noch zu verwenden?"

Derzeitige Antwort: Nein!
 

Fusion

Benutzer
Mitglied seit
06. Apr 2013
Beiträge
12.829
Punkte für Reaktionen
531
Punkte
384
Ist die Frage was man genau braucht.
Einige Tools sind ja via den 'SynoCli xxx' Paketen der Synocommunity erhältlich, und die laufen mit DSM 7.
 

XV1100

Benutzer
Mitglied seit
02. Aug 2020
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Das Bootstrap-Zeugs war schon vor dem DSM7-Update installiert und eingerichtet. Es funktioniert unter DSM7 soweit auch alles noch. Momentan brauche ich die zugehörige Paketverwaltung (Easy Bootstrap Installer) nicht. Es wäre jedoch sehr schön, wenn das wieder funktioniert und ich wollte nur mal darauf hinweisen, daß da etwas nicht stimmt.
 

Benares

Benutzer
Mitglied seit
27. Sep 2008
Beiträge
5.551
Punkte für Reaktionen
466
Punkte
183
Ich könnte mir vorstellen, dass da einfach ein Pfad-Eintrag fehlt, da bei der Migration die Datei /etc/profile überschrieben wird.
 

moleribal

Benutzer
Mitglied seit
15. Jul 2021
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Hi,
gibt es bereits eine Info wann die DS1621+ unterstützt wird?
Viele Grüße Erich
 

HrothGer

Benutzer
Mitglied seit
31. Mrz 2013
Beiträge
18
Punkte für Reaktionen
0
Punkte
1
Für mich - und ich bin nun kein IT-Experte - stellt sich die Frage:
Wozu dient eigentich der Easy Bootstrap Installer. Wenn für Normalanwender der Diskstation die Software nicht nötig ist, dann kann man es ja deinstallieren. Mit der Fehlermeldung kann ich zwar leben, denn es läuft noch alles. Aber ein sauberes System ist mir lieber.
 

XV1100

Benutzer
Mitglied seit
02. Aug 2020
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Nun ja, möglicherweise bin ich kein Normalanwender...

Der ebi an sich läuft auch unter DSM7 (nach manueller Einrichtung). Das Problem ist das bei DSM7 geänderte pkg-Format, weshalb sich ebi nicht installieren läßt. Aber wie gesagt, manuell eingerichtet läuft es...
 

Moonlightkid

Benutzer
Mitglied seit
06. Mrz 2014
Beiträge
12
Punkte für Reaktionen
5
Punkte
53
Nun ja, möglicherweise bin ich kein Normalanwender...

Der ebi an sich läuft auch unter DSM7 (nach manueller Einrichtung). Das Problem ist das bei DSM7 geänderte pkg-Format, weshalb sich ebi nicht installieren läßt. Aber wie gesagt, manuell eingerichtet läuft es...
Hallöchen - wie kann man es unter DSM 7 manuell installieren? Ich bin da leider kein Wissender :confused: