DSM Update für ältere Modelle

r000633

Benutzer
Mitglied seit
29. August 2013
Beiträge
47
Punkte für Reaktionen
0
Punkte
6
Ich hab eine allgemeine Frage.
Meine Ältere DS107 soll noch nicht zum Alten Eisen gehören und ich will mit der noch bissle "spielen".
Ist es möglich auch auf ältere Modelle noch mit Tricks ein neueres Firmware-Update zu bekommen - gern auch ohne irgendwelche Garantien ?
Das Modell hat zwar nur 64 Mbyte Hauptspeicher und auch einen alten prozesser - aber vielleicht geht ja doch noch irgend etwas größer als DSM 3.x ?
 

coolhot

Benutzer
Mitglied seit
01. März 2009
Beiträge
926
Punkte für Reaktionen
0
Punkte
0
Gleiches Anliegen für meine DS109 mit 128 MB RAM.
 

nachon

Benutzer
Mitglied seit
21. August 2011
Beiträge
2.621
Punkte für Reaktionen
0
Punkte
76
Meines Wissens geht das nicht. Früher gab es mal Tricks, aber ich meine mich erinnern zu können das schon mit der DSM 4.3 diese nicht mehr funktionierten und jemand damit seine DS entsorgen konnte.
Vielleicht findet Ihr das Thema ja noch im Forum.
 

Burxel

Benutzer
Mitglied seit
26. Mai 2014
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Hallo, Ich habe meine alte DS107 wieder aus dem Schrank geholt auf der noch die Firmware 2.1-0832 ist, und möchte wenigstens die 3.1-1638 updaten. Nach einem Totalreset verlangt sie zuerst die alte Version DSM 2.1-0832. Diese lässt sich aber nicht entzippen. Zipper meldet CRC-Check Fehler. Gibt es da eine funktionierende Version? oder wie bekomme ich sinst die neueste Version drauf?
 

Matthieu

Super-Moderator
Teammitglied
Mitglied seit
03. November 2008
Beiträge
13.068
Punkte für Reaktionen
10
Punkte
334
goetz hat schon vor längerer Zeit gezeigt wie das geht - ich kann mich nicht daran erinnern dass sich mit 4.3/5.0 etwas daran geändert hat. Aber: Die "neue" Firmware muss für den gleichen Prozessor geschrieben worden sein wie die zu ersetzende. Und an der Stelle sieht es für die alten Geräte mittlerweile ziemlich dunkel aus. Einer der bekanntesten aber auch ältesten Threads (mit der ausdrücklichen Bitte diesen nicht wieder auszugraben und einen Beitrag darunter zu setzen!) zu diesem Thema ist wohl dieser: http://www.synology-forum.de/showth...-DSM-2.2-DSM-2.3-0839-1141-l%E4uft-auf-DS-106

MfG Matthieu
 

Burxel

Benutzer
Mitglied seit
26. Mai 2014
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Sorry, aber das ist mir zu kompliziert. Ich wollte einfach nur wissen, ob es eine entzippbare DSM 2.1-0832 gibt, die ich einspielen kann, um im zweiten Schritt die 3.1-1638 drauf zu bekommen. Oder hat das sowieso keinen Sinn?
 

Frogman

Benutzer
Mitglied seit
01. September 2012
Beiträge
17.485
Punkte für Reaktionen
0
Punkte
412

Burxel

Benutzer
Mitglied seit
26. Mai 2014
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Nein, die lässt sich auch nicht auspacken: zipper meldet genauso CRC ceck Fehler
 

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.665
Punkte für Reaktionen
119
Punkte
439
Sicher, dass die überhaupt entzippt werden müssen?

Benötigen die alten DS den auch .pat Files? Falls ja, dann ändere doch einfach mal die Dateiendung...
 

Frogman

Benutzer
Mitglied seit
01. September 2012
Beiträge
17.485
Punkte für Reaktionen
0
Punkte
412
Und von diesem Server auch? @Puppetmaster: die Dateien liegen ja tatsächlich als zip-Files auf dem Server - wenn man das umbenennen müßte, wär das echt kompliziert. Aber ob die alten Modelle eventuell direkt die zip-Datei zum Einspielen nehmen ... - keine Ahnung.
 

Burxel

Benutzer
Mitglied seit
26. Mai 2014
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
ja, die synology_88f5281_107+_0832.zip hatte ich geladen
 

Frogman

Benutzer
Mitglied seit
01. September 2012
Beiträge
17.485
Punkte für Reaktionen
0
Punkte
412
Du sagtest, Du hättest die DS107, nicht die 107+.
 

Frogman

Benutzer
Mitglied seit
01. September 2012
Beiträge
17.485
Punkte für Reaktionen
0
Punkte
412
Und, hast Du den zweiten Server, den ich Dir verlinkt habe, auch getestet? Und was ist mit der Frage, ob denn tatsächlich ein pat-File erwartet wird zum Einspielen oder doch direkt das zip-File?
 

goetz

Super-Moderator
Teammitglied
Mitglied seit
18. März 2009
Beiträge
13.513
Punkte für Reaktionen
5
Punkte
328
Hallo,
alle DS erwarten ein .pat, auch die alten. Irgendwie schafft es Synology immer wieder bei den alten FW kaputte zip Dateien zu erstellen, war bei der DS106 auch so.
Ich wühle später mal in meinem Archiv.

Gruß Götz
 

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.665
Punkte für Reaktionen
119
Punkte
439
Wobei ich den Sinn des Zippens da ohnehin nicht verstehe, Platz spart das jedenfalls nicht.
 

Burxel

Benutzer
Mitglied seit
26. Mai 2014
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Aha, da bin ich also nicht alleine. Vielen Dank
 

goetz

Super-Moderator
Teammitglied
Mitglied seit
18. März 2009
Beiträge
13.513
Punkte für Reaktionen
5
Punkte
328
Hallo,
ich hab die 0844 hier abgelegt.

Gruß Götz
 

coolhot

Benutzer
Mitglied seit
01. März 2009
Beiträge
926
Punkte für Reaktionen
0
Punkte
0
Gibt es auch für die inzwischen von Synology nicht mehr mit Updates versorgte DS109 inoffizielle Aktualisierungen?
 

Burxel

Benutzer
Mitglied seit
26. Mai 2014
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
die Version synology_88f5281_107-_0844 geht auch nicht
synology_88f5281_107-_0844.jpg
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.