DSM 7.1 /sbin/init belegt einen Core

DirkKn

Benutzer
Mitglied seit
11. Apr 2016
Beiträge
78
Punkte für Reaktionen
4
Punkte
8
Hallo,

ich habe letzte Woche meine 916+ auf DSM 7.1 upgegradet. Danach hat das System, wie üblich sich erst mal wieder neu sortiert, also z.B. die Indexierung wurde scheinbar neu durchgeführt etc. Das hat sich auch alles wieder beruhigt, nur /sbin/init belegt nach wie vor einen core, wie in top zu sehen ist:
PID USER PR NI VIRT RES %CPU %MEM TIME+ S COMMAND
1 root 20 0 58.7m 6.0m 28.76 0.076 148:54.68 S /sbin/init

Gestern habe ich dann nochmal einen Reboot gemacht, doch trotzdem zeigt sich das Verhalten nach wie vor.

Beobachtet ihr auch ein solches Verhalten?
Was hat der init denn da eigentlich zu tun?
Wie kann ich das lösen?

Danke und Grüße
Dirk
 

tproko

Benutzer
Mitglied seit
11. Jun 2017
Beiträge
2.058
Punkte für Reaktionen
244
Punkte
109
Hallo, zum Teil haben Leute hier gepostet, dass es 3-5 Tage gedauert hat nach dem Update mit Background Aktualisierungen.

Soweit ich das am Handy sehe, belegt der 28% deiner CPU. Also ja da läuft was, aber ein Core wird ja durch den TaskScheduler von Linux geteilt, und solange da nicht dauerhaft 100% steht würde ich das mal als unproblematisch ansehen.
 
  • Like
Reaktionen: DirkKn
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup