DSM 6.2.1-23824 Update 1

  • Lange schon haben wir uns gewünscht, diese Mitteilung veröffentlichen zu können. Seit langer Zeit planen wir den Umzug auf neue Server und nun ist es geschafft. Um euch einen Einblick hinter die Kulissen zu geben haben wir einen extra Beitrag geschrieben:

    Das Forum hat eine neue Heimat bei netcup gefunden

    Wir möchten uns ganz herzlich bei netcup bedanken! necup stellt uns die neuen Server. Schaut mal in unsere Beiträge, was sich durch den Umzug alles verbessert hat.

m0useP4d

Benutzer
Mitglied seit
08. Okt 2012
Beiträge
223
Punkte für Reaktionen
4
Punkte
24
Version: 6.2.1-23824-1 (2018-10-16)

Important Note
  • The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly.
  • This update will restart your Synology NAS.

Fixed Issues
  • Improve Package Center system mechanisms to enhance user experience.
  • Enhanced the ext4 file system stability.
  • Fixed an issue where external hard drives of WD My Book might not be recognized if DSM is rebooted while the drives are in hibernation.
  • Fixed an issue where Microsoft Office files might not be renamed in Windows File Explorer through SMB protocol.
  • Fixed an issue where the HASP package might not be usable after upgrading to DSM 6.2-23739-2 and DSM 6.2.1-23824.
  • Fixed multiple security vulnerabilities regarding Linux kernel (Synology-SA-18:44).
  • Fixed a security vulnerability (Synology-SA-18:56).
  • Fixed a security vulnerability regarding wpa_supplicant (CVE-2018-14526).
  • Fixed a security vulnerability regarding OpenSSH (CVE-2018-15473).
  • Fixed multiple security vulnerabilities regarding Samba (CVE-2018-10858, CVE-2018-10919).

Downloadlink ;)
 

pctelco

Benutzer
Mitglied seit
26. Mai 2015
Beiträge
67
Punkte für Reaktionen
5
Punkte
8
Bisher aber leider noch nicht für meine beiden DSsen (DS216+ ubd DS418Play).
 

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.948
Punkte für Reaktionen
95
Punkte
134
Es wird ja nach und nach ausgerollt ... Kann ja bis zu einer Woche dauern, sofern Synology sich nicht entschieden hat, dieses Update zurückzunehmen ;)
 

peterhoffmann

Benutzer
Mitglied seit
17. Dez 2014
Beiträge
4.525
Punkte für Reaktionen
743
Punkte
194

Archi_74

Benutzer
Mitglied seit
07. Feb 2012
Beiträge
254
Punkte für Reaktionen
1
Punkte
24
Ein etwas seltsames Verhalten bei meiner 1817+, wobei ich es nicht zu 100% nachvollziehen kann.
Verbaut sind 5 Stück 10 TB Ironwolf mit identischer Firmware SC60.
Nun stelle ich nach dem Update fest, dass der Schreibcache deaktiviert ist und auch ausgegraut. Ich bin mir leider nur zu 99,9999% sicher,
dass ich diesen bei der Einrichtung letztes Jahr überprüft bzw. aktiviert habe. Hat jemand Infos hierzu?


Bildschirmfoto 2018-10-17 um 21.12.24.jpg


EDIT: Selbiges habe ich gerade bei einer 1517+ mit 5 Stück 10 TB Ironwolf festgestellt. Schreibcache ist hier auch deaktiviert und lässt sich nicht aktivieren.
 

Benares

Benutzer
Mitglied seit
27. Sep 2008
Beiträge
6.160
Punkte für Reaktionen
569
Punkte
228
So Zeugs steht alles in den Dateien
/usr/syno/etc.defaults/scemd.xml bzw.
/usr/syno/etc/scemd.xml
ziemlich am Ende. Welche der beiden aktiv genutzt wird, weiß ich nicht. Schau mal rein, ob deine Plattentypen da drin stehen.

Wenn ja, kannst du die Zeilen auf eigenes Risiko wieder rausnehmen. Aber es wird schon einen Grund geben, wenn Synology die da aufgenommen hat. Frag mal nach.
 
Zuletzt bearbeitet:

Archi_74

Benutzer
Mitglied seit
07. Feb 2012
Beiträge
254
Punkte für Reaktionen
1
Punkte
24
Habe jetzt erst einmal ein Ticket erstellt.
Kann nicht ganz nachvollziehen, dass Synology einerseits die IronWolf schmackhaft macht, andererseits der Schreibcache deaktiviert wird.
Lange genug gibt es die IronWolf-Reihe ja schon. Bin auf übermorgen gespannt. Da möchte ich 2 neue DS1618+ mit 10 TB IronWolf voll bestücken.
Werde berichten ob der selbe "Fehler" eintritt.
 

odol26

Benutzer
Mitglied seit
28. Apr 2014
Beiträge
141
Punkte für Reaktionen
0
Punkte
16
Ich hab auch eine IronWolf 8TB drin und ebenfalls das Update durchgeführt.
Bei mir ist der Schreibcache aktiviert und nicht ausgegraut. ich habe aber die Firmware SC61 drauf.
 

Archi_74

Benutzer
Mitglied seit
07. Feb 2012
Beiträge
254
Punkte für Reaktionen
1
Punkte
24
2 Stück 8TB IronWolf (FW SC61) habe ich in einer 215j laufen. Bei dieser ist nach dem Update soweit auch alles OK.

Bei einer 418j wiederum auch ein seltsames verhalten. In dieser laufen von Anfang an 4 Stück WD30EZRX Green. Hier ist laut dem Häkchen der Schreibcache zwar aktiviert,
aber ausgegraut und lässt sich somit gar nicht deaktivieren.
Nun sind es 3 DSen die bei mit bezüglich des Schreibcache nach dem Update ein seltsames Verhalten an den Tag legen.

Bildschirmfoto 2018-10-18 um 08.40.29.jpg
 

Frogman

Benutzer
Mitglied seit
01. Sep 2012
Beiträge
17.485
Punkte für Reaktionen
4
Punkte
414
..Kann nicht ganz nachvollziehen, dass Synology einerseits die IronWolf schmackhaft macht, andererseits der Schreibcache deaktiviert wird. ....
So viel zur Qualität der angeblichen "intensiven Zusammenarbeit" von Synology mit Seagate bei den Platten... ;-)
 

Archi_74

Benutzer
Mitglied seit
07. Feb 2012
Beiträge
254
Punkte für Reaktionen
1
Punkte
24
Heute Morgen sind die 12 Stück 10 TB IronWolf für meine beiden 1618+ eingetroffen. Ausgepackt, in beide 1618+ eingeschoben, Speichermanager geöffnet. Auf beiden DSen mit 23824-U1 steht der Schreibcache nicht zur Verfügung. :mad: :mad: :mad:
Bin mehr als gespannt was der Syno-Support dazu schreibt! 5 DSen sind bei mir akut betroffen.
 

Diablos

Benutzer
Mitglied seit
17. Dez 2014
Beiträge
13
Punkte für Reaktionen
0
Punkte
1
@Archi_74 bei mir auch
gib mal eine Info wenn du eine Antwort bekommst
Firmware ist SC60
Zwischenablage01.jpg
 

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.948
Punkte für Reaktionen
95
Punkte
134
Bin gespannt, was der User "seagate_surfer" hier dazu sagt ... ;)
Aber wirklich ärgerlich ist die ganze Sache schon!
 

Archi_74

Benutzer
Mitglied seit
07. Feb 2012
Beiträge
254
Punkte für Reaktionen
1
Punkte
24
Ist Seagate_Surfer" hier noch vertreten? Schon lange nichts mehr von ihm gesehen.
 

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.948
Punkte für Reaktionen
95
Punkte
134
Ja, den gleichen Gedanken hatte ich auch ... lang nicht mehr blicken lassen. Vl. hat er einen Maulkorb verpasst bekommen? :D
 

c0smo

Benutzer
Mitglied seit
08. Mai 2015
Beiträge
3.828
Punkte für Reaktionen
317
Punkte
149
Zitat von Synology :
Die Aktivierung der Schreibcache-Unterstützung verbessert die Leistung des Synology NAS. Nur bestimmte Festplattenmodelle unterstützen diese Funktion. Um den Datenschutz bei Verwendung der Schreibcache-Unterstützung zu gewährleisten, sollte unbedingt ein USV-Gerät verwendet werden. Wir empfehlen zudem, das System jedes Mal nach der Verwendung ordnungsgemäß herunterzufahren. Bei Deaktivierung des Schreibcaches ist das Risiko des Datenverlustes durch Stromausfall geringer, doch verringert sich auch die Systemleistung.

Und dann das noch..

https://www.synology-forum.de/showt...cht-anschalten&p=791421&viewfull=1#post791421
 

Archi_74

Benutzer
Mitglied seit
07. Feb 2012
Beiträge
254
Punkte für Reaktionen
1
Punkte
24
Was mich ein klitzekleinwenig enttäuscht, die 10 TB Ironwolf hat 2016 den Markt erreicht, Anfang 2017 hat Synology die Unterstützung der Reihe bekanntgegeben.
In der Kompatibilitätsliste von Synology konnte ich bisher keinen expliziten Hinweis herauslesen, dass der Schreibcache nicht aktiviert werden kann.
Im Gegenteil, bis 6.1.7-xxxxx konnte ich diesen nutzen.
Nun habe ich hier IronWolf im Wert von mehr als 7.000,- €, die ich sonst so nicht beschafft hätte.
Bin wirklich mehr als gespannt auf die Antwort zu meinem Ticket, denn aktuell habe ich simpel ausgedrückt Wut im Bauch. :(
 

Benares

Benutzer
Mitglied seit
27. Sep 2008
Beiträge
6.160
Punkte für Reaktionen
569
Punkte
228
Hast du dir die scemd.xml(s) inzwischen mal angesehen?
 

SynKlaus

Benutzer
Mitglied seit
14. Feb 2013
Beiträge
384
Punkte für Reaktionen
0
Punkte
16
Ich habe noch nicht das Update 1 eingespielt, sondern bin noch auf DSM 6.2.1-23824 und bei mir ist es so:

DS916+ mit 8TB Ironwolf: Alles bestens Schreibcache läßt sich aktivieren/deaktivieren.
DS918+ mit 10TB Ironwolf Pro: Schreibcache läßt sich nicht aktivieren/deaktivieren und Häkchen ist nicht gesetzt.

Ich würde davon ausgehen, dass sich das mit dem Update 1 nicht verändert. Werde ich in den nächsten Tagen sehen, wenn es mir angeboten wird.

Grüße.
 

DKeppi

Benutzer
Mitglied seit
01. Apr 2011
Beiträge
3.118
Punkte für Reaktionen
23
Punkte
104
Hab zwar keine Ironwolfs aber bei meinen 3 WD's lässt es sich nur bei denen mit 1,5 TB einstellen, bei der mit 1 TB nicht! Oder wars umgekehrt...egal
War aber auch bei 6.2 so, nicht erst seit 6.2.1 oder 6.2.1-1
 
NAS-Central - Ihr Partner für NAS Lösungen