DS415+ nach Upgrade auf DSM 7 kein Zugriff mehr von OPPO Playern auf SMB Verzeichnisse

  • Lange schon haben wir uns gewünscht, diese Mitteilung veröffentlichen zu können. Seit langer Zeit planen wir den Umzug auf neue Server und nun ist es geschafft. Um euch einen Einblick hinter die Kulissen zu geben haben wir einen extra Beitrag geschrieben:

    Das Forum hat eine neue Heimat bei netcup gefunden

    Wir möchten uns ganz herzlich bei netcup bedanken! necup stellt uns die neuen Server. Schaut mal in unsere Beiträge, was sich durch den Umzug alles verbessert hat.

Lotusferengi

Benutzer
Mitglied seit
05. Nov 2015
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo,
ich habe diese Woche mein DS415+ NAS auf DSM 7.0-41890 upgegradet (vorher 6.2.4-25556). Seitdem funktioniert der Zugriff von meinen Netzwerk-Playern (OPPO BDP 103) und M9201 nicht mehr. Beim Versuch der Player auf die SMB Verzeichnisse zuzugreifen kommt die Fehlermeldung: Login Error Incorrect username or password.
Kennt jemand eine Lösung?
 

Fusion

Benutzer
Mitglied seit
06. Apr 2013
Beiträge
12.934
Punkte für Reaktionen
557
Punkte
384
Systemsteuerung > Dateidienste > SMB > erweitert
Auth via ntlmv1 wieder erlauben.
Läuft auch unter dem Namen SMBv1.
Veraltet und sicherheitstechnisch löchrig.
 
  • Like
Reaktionen: Lotusferengi

Lotusferengi

Benutzer
Mitglied seit
05. Nov 2015
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Systemsteuerung > Dateidienste > SMB > erweitert
Auth via ntlmv1 wieder erlauben.
Läuft auch unter dem Namen SMBv1.
Veraltet und sicherheitstechnisch löchrig.
Danke für die Abtwort, aber ich finde diese Einstellung bei mir nicht (siehe Bild).
 

Anhänge

  • Erweitert.JPG
    Erweitert.JPG
    70,1 KB · Aufrufe: 25

mayo007

Benutzer
Mitglied seit
26. Okt 2016
Beiträge
1.028
Punkte für Reaktionen
155
Punkte
83
Stimmt du schaust auch falsch. Dort steht Dateidiente > SMB > Erweitert und nicht Dateidienste > Erweitert
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: Lotusferengi

Adama

Benutzer
Mitglied seit
05. Mrz 2013
Beiträge
725
Punkte für Reaktionen
75
Punkte
54
Das "Erweitert" meint Fusion:
smb2.png
 
  • Like
Reaktionen: Lotusferengi

Lotusferengi

Benutzer
Mitglied seit
05. Nov 2015
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Systemsteuerung > Dateidienste > SMB > erweitert
Auth via ntlmv1 wieder erlauben.
Läuft auch unter dem Namen SMBv1.
Veraltet und sicherheitstechnisch löchrig.
Ich habe es eben doch gefunden (siehe Bild). Und er Zugriff funktioniert wieder! You saved my Day!!!!
 

Anhänge

  • Erweitert2.JPG
    Erweitert2.JPG
    49,9 KB · Aufrufe: 25

Lotusferengi

Benutzer
Mitglied seit
05. Nov 2015
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Liest denn niemand mehr die Releasenotes?
Danke, absolut richtig der Hinweis, werde es mir für die Zukunft merken:

3. DSM 7.0 by default disables NTLMv1 and enables NTMLv2 only, so SMB clients (e.g., Windows XP devices, media players, network printers, smart TVs, and IP cameras) won’t be able to access your Synology NAS. To restore the connection after the update, go to Control Panel > File Services > SMB > Advanced Settings > Others and enable NTLMv1 authentication
 

Bluecher

Benutzer
Mitglied seit
07. Sep 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hi, ich bitte vorab um entschuldigung, leider ist mein Englisch so schlecht das ich die Releasnotes nicht verstehe.
Ich hatte vor 2 Tagen ebenfalls auf das DSM 7.0 geupgradet.
Ich nutze einen Asus !OPlayAir und der konnte bisher immer auf meine Dateien die meine DS216+ bereitstellt zugreifen. Mir ist es wichtig, da dieser Player einen analogen Audio Ausgang bereitstellt, damit mein Sohn seine Hörbücher über die Boxen hören kann ohne das laufend der Fernseher an ist und ne menge Strom verbraucht.

Auch bei mir erhalte ich keinen funktionierenden Login - immer Fehler. Über das gleiche Netzwerk kann ich mit einem FireTV Stick auf das Netzwerk zugreifen
Geht der obige Lösungsweg dort auch oder unterscheidet er sich und wenn ja wie kann ich den Zugriff wieder herstellen ?

Ich danke im voraus
 

Fusion

Benutzer
Mitglied seit
06. Apr 2013
Beiträge
12.934
Punkte für Reaktionen
557
Punkte
384
Systemsteuerung > Dateidienste > SMB > Erweiterte Einstellungen > Andere und dort NTLMv1 auth aktivieren.
Eventuell auch noch die Mindestversion auf smb v1 absenken.
 

Bluecher

Benutzer
Mitglied seit
07. Sep 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Ja vielen Dank .. zum Glück waren hier noch die Screenshots da. Hatte es erst nicht gefunden, war aber unter:

Systemsteuerung --> Dateidienste --> im SMB Menu auf "Erweiterte Einstellungen" --> Registerreiter Sonstiges --> runtersrollen und NTLMv1-Authentifizierung aktivieren ..

Und schon konnte ich mich wieder einloggen .. danke vielmals .. !
 
NAS-Central - Ihr Partner für NAS Lösungen