DS216+ blaue LED

edvjennes

Benutzer
Mitglied seit
08. Mrz 2009
Beiträge
98
Punkte für Reaktionen
0
Punkte
6
Hm...

Ich habe eine DS415+ und da leuchtet die blaue LED der Einschalttaste mit 2 LED. Oben und unten ist eine am Taster
In der neuen DS216+ ist da bei Euch auch nur unten eine LED? Ich habe die auch mal aufgemacht. Tatsächlich ist keine zweite LED bestückt auf der Platine für den Taster. Der Bestückungsplatz ist aber vorhanden.

mfg
Jens
 

Frogman

Benutzer
Mitglied seit
01. Sep 2012
Beiträge
17.485
Punkte für Reaktionen
7
Punkte
414
Die LED-Funktionalität findet sich für jedes Modell in der Schnellstartanleitung - zu finden im modellspezifischen Downloadportal bei Synology.
 

edvjennes

Benutzer
Mitglied seit
08. Mrz 2009
Beiträge
98
Punkte für Reaktionen
0
Punkte
6
Es geht mir nicht um die Funktion, sondern darum ob bei der DS216+ die Powertaste mit ZWEI blauen LED´s beleuchtet ist oder nur mit EINER LED (im unteren Bereich der Taste). Auf dem Mainboard sind dafür Lötpunkte, aber die LED ist nicht bestückt.Das sieht man auch ganz deutlich bei der Powertaste das die bei mir nur in der unteren Hälfte der Taste leuchtet.
 

earthman72

Benutzer
Mitglied seit
23. Feb 2016
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
...kein Grund zur Besorgnis, siehe hier :)
 

edvjennes

Benutzer
Mitglied seit
08. Mrz 2009
Beiträge
98
Punkte für Reaktionen
0
Punkte
6
danke... ich dachte schon Bestückungsfehler bei mir. Die haben trotz Lötpunkte auf alle Fälle die obere LED nicht bestückt. Das kann doch wohl nicht wahr sein das hier schon gespart wird.
 

Frogman

Benutzer
Mitglied seit
01. Sep 2012
Beiträge
17.485
Punkte für Reaktionen
7
Punkte
414
Es geht mir nicht um die Funktion, sondern darum ob bei der DS216+ die Powertaste mit ZWEI blauen LED´s beleuchtet ist oder nur mit EINER LED.
Befürchtest Du, dass es nicht hell genug sein könnte?
 

Nikdo73

Benutzer
Mitglied seit
19. Mrz 2016
Beiträge
102
Punkte für Reaktionen
4
Punkte
18
Wenn nur eine LED betrieben wird, ist sie doch stromsparender ;-)
 

edvjennes

Benutzer
Mitglied seit
08. Mrz 2009
Beiträge
98
Punkte für Reaktionen
0
Punkte
6
Es fällt nur auf wenn gleich daneben eine DS415+ steht und dort die Powertaste gleichmäßig auf der ganzen Fläche leuchetet und bei der DS216+ nur die untere Hälfte. Da auf dem Mainboard es einen Lötpunkt gibt mit Beschriftung LED für die zweite LED und dieser nur nicht bestückt ist, wird man natürlich stutzig ob nicht ein Bestückungsfehler seitens Synlogy vorliegt.

Ich meine wenn man die Gelegenheit hat die Taste genaus gleichmäßig zu beleuchten wie bei anderen DSén, warum läßt man dann die LED einfach weg? Merkwürdig ist das schon und Stromspargründe sind da auch nicht zu sehen.

Ich frag mal beim Hersteller nach welchen Grund das hat das die LED nicht bestückt wurde.
 

edvjennes

Benutzer
Mitglied seit
08. Mrz 2009
Beiträge
98
Punkte für Reaktionen
0
Punkte
6
So ich habe heute eine Antwort vom deutschen Produktmanager bekommen.

Ich zitiere mal.......

Einige Kunden haben sich beschwert, dass die Front LEDS zu stark leuchten.
Daher wurde das LED Konzept bei einigen Geräten abgeändert.

Die DS216+ ist eines der neuen Geräte welches dann weniger LEDs hat die man auch dimmen kann.
Es fehlt demnach keine LED, sondern die Beleuchtung ist in dem Fall angepasst worden und kann durch den Nutzer nochmal extra im DSM angepasst werden.

---- Zitat ende------

mfg
Jens
 

Thonav

Benutzer
Mitglied seit
16. Feb 2014
Beiträge
4.185
Punkte für Reaktionen
138
Punkte
143
Ich wäre froh wenn ich eine dimmbare blaue LED hätte. Meine leuchtet wie ein Discostrahler und wurde mittels schwarzem Klebestreifens "zwangsgedimmt".
 
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat