Datei-Operationen extremst verlangsamt

ede1234

Benutzer
Mitglied seit
22. Apr 2011
Beiträge
25
Punkte für Reaktionen
1
Punkte
9
Hallo zusammen,
hab hier seit ein paar Tagen den Effekt, das Dateioperationen total langsam ablaufen, also Kopieren von und zu den Servern. Gleichermassen bei der 712+ (DSM 6.2.4-25556 Update 6) wie auch bei der 418play (DSM 7.1-42661 Update 3), kann also nicht am letzten Update der 418play liegen. Es betrifft das Aufspielen von Daten über einen DNG-Konverter, wie das Exportieren von JPEG in den Photoordner der 418 wie auch das Hochladen der Bilder auf FLICKR.
Hab auch schon die Kabel überprüft, aber ist halt seltsam, das es beide Synos betrifft.
Hab auch schon beide neu gestartet.
Weis jemand Rat?
 

ctrlaltdelete

Benutzer
Sehr erfahren
Mitglied seit
30. Dez 2012
Beiträge
2.609
Punkte für Reaktionen
439
Punkte
129

ede1234

Benutzer
Mitglied seit
22. Apr 2011
Beiträge
25
Punkte für Reaktionen
1
Punkte
9
Bildschirmfoto 2022-08-04 um 18.23.33.jpg
 

ede1234

Benutzer
Mitglied seit
22. Apr 2011
Beiträge
25
Punkte für Reaktionen
1
Punkte
9
Das erste war ein Ordner auf dem iMac, jetzt eins auf der 712+ :mad:
 

Anhänge

  • Bildschirmfoto 2022-08-04 um 18.42.48.jpg
    Bildschirmfoto 2022-08-04 um 18.42.48.jpg
    121,8 KB · Aufrufe: 22
Zuletzt bearbeitet:

Synchrotron

Benutzer
Sehr erfahren
Mitglied seit
13. Jul 2019
Beiträge
3.068
Punkte für Reaktionen
661
Punkte
174
Was für ein Switch verbindet denn alles ? Der Unitymedia-Router, oder gibt es da noch einen Mitspieler ?
 

ede1234

Benutzer
Mitglied seit
22. Apr 2011
Beiträge
25
Punkte für Reaktionen
1
Punkte
9
Fehler gefunden, war mein D-Link DGS-108 8-Port Layer2 Gigabit Switch, der zwischen den Geräten und dem Router hing. Hatte auch schon ein Kabel im Verdacht, aber da ja beide Server betroffen waren, blieb ja nur noch der Switch.
Danke.
 
  • Like
Reaktionen: ctrlaltdelete

Georgius

Benutzer
Mitglied seit
10. Apr 2021
Beiträge
223
Punkte für Reaktionen
5
Punkte
18
Der Switch ist defekt?
 

ede1234

Benutzer
Mitglied seit
22. Apr 2011
Beiträge
25
Punkte für Reaktionen
1
Punkte
9
Anscheinend, ein anderer Switch funktioniert perfekt. Wie gesagt, da der Effekt beide Server betraf, wäre die andere Möglichkeit höchstens ein Defekt des Kabels zwischen Switch und Kabelmodem gewesen. Das wars nicht. Hat mich auch gewundert, das ein Switch kaputt gehen kann …
 

plang.pl

Benutzer
Sehr erfahren
Mitglied seit
28. Okt 2020
Beiträge
1.841
Punkte für Reaktionen
383
Punkte
109
Hat mich auch gewundert, das ein Switch kaputt gehen kann …
Switche gehen schon hin und wieder mal kaputt. Hatte dies privat schon 2x und beruflich (Systemhaus) schon häufig.
 

Georgius

Benutzer
Mitglied seit
10. Apr 2021
Beiträge
223
Punkte für Reaktionen
5
Punkte
18
Ok. Hat mich nur verwundert das es langsamer geht. Hätte erwartet schnell oder garnicht.
 

Synchrotron

Benutzer
Sehr erfahren
Mitglied seit
13. Jul 2019
Beiträge
3.068
Punkte für Reaktionen
661
Punkte
174
Switche haben meist eine Erkennung, wie schnell eine Verbindung sein kann, z.B. 10/100/1000 Mbit/s. Auch die kann einen Schuss haben, und dich z.B. auf 10 Mbit einbremsen.

Dann geht etwas, aber an sich ist die Verbindung fast tot. Wenn es nur einen Anschluss betrifft, kannst du dort z.B. einen Drucker anschließen. Die benötigen oft nicht mehr.
 

ede1234

Benutzer
Mitglied seit
22. Apr 2011
Beiträge
25
Punkte für Reaktionen
1
Punkte
9
Bei mir wars so, das der DNG-Konverter beim überspielen der Bilder und gleichzeitigem Konvertieren ins DNG-Format auf den Server für ca. 1,5 GB fast die ganze Nacht gebraucht hat, also fast 10 Stunden.
 
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup