1010+ mit DX510 extrem langsamer Rebuild des Volumens auf DX510

ch-nas

Benutzer
Mitglied seit
01. November 2010
Beiträge
74
Punkte für Reaktionen
0
Punkte
6
Hallo Forengemeinde

Ich hoffe, ihr seid alle gut gestartet.
Wie ich in einem früheren Post geschrieben habe, bin ich günstig an 5x6 TB Platten herangekommen und bin dabei, diese in meine DS zu integrieren.

Ich wechsle jetzt sukzessive die alten Platten gegen die neuen Platten aus und mache dann jeweils ein Rebuild. (Habe diesen Weg aufgrund meinen verfügbaren Platten und Sicherungsmöglichkeiten gewählt).

Was mir auffällt ist jedoch die extrem lange Zeit, die das dauert.
So dauern bis jetzt 7% Rebuild eines externen Volumes (als auf der DX510) ca. 8 Stunden. Das Volume ist jedoch nur zu 20% belegt.
Intern (als auf der 1010+) geht das deutlich schneller.

Bin auf dem aktuellen DSM 5.2, CPU ca. 20 % Last, RAM (1GB) ca. 50% Last.

Gibt es hierzu Erklärungen?
Mir fällt jedoch im Betrieb betreffend Datenzugriff kein Unterschied zwischen intern und extern auf.

Gruss

CH-NAS
 

dil88

Benutzer
Mitglied seit
03. September 2012
Beiträge
28.575
Punkte für Reaktionen
2
Punkte
644
Warum der Rebuild auf der DS schneller als auf der DX geht, kann ich auch nicht sagen. Aber die benötigte Zeit ist bei Verwendung der Filesysteme Ext3 oder Ext4 nicht abhängig vom Füllgrad.
 

tschortsch

Benutzer
Mitglied seit
16. Dezember 2008
Beiträge
1.493
Punkte für Reaktionen
9
Punkte
64
Die DX510 ist, sowiet ich mich nicht täusche, mit der DS nur mit (E)SATA150 verbunden.
Die 5 Platten müßen sich den Flaschenhals teilen. Da deuten die 50% Last hin (50% =internes Volumen, die zweiten 50% = DX)

Noch ein Hinweis: Wenn die alten Platten wirklich alt sind kanns jetzt dann sein das es beim Rebuild eine Platte raushaut. Wenn also nur 20% belegt sind und du ein Backup hast würde ich das Volumen mit den 6TB Platten neue erstellen und Backup zurückspielen.
 

ch-nas

Benutzer
Mitglied seit
01. November 2010
Beiträge
74
Punkte für Reaktionen
0
Punkte
6
Da hast du leider recht, sind jetzt 16 Stunden und erst 11%... aber es geht vorwärts.
Was mich aber wirklich ärgert ist, dass ich noch 2 Drives vor mir habe...
 

ch-nas

Benutzer
Mitglied seit
01. November 2010
Beiträge
74
Punkte für Reaktionen
0
Punkte
6
Danke Tschortsch
Ja, da ich mit einer alten DSM (glaube, es war 2.3) installiert habe, muss ich eh das Volume platt machen um > 16 TB zu kommen.
Ich bin mal gespannt, so in etwa einer Woche weiss ich dann, was geht.
Gruss, CH-NAS
 

ch-nas

Benutzer
Mitglied seit
01. November 2010
Beiträge
74
Punkte für Reaktionen
0
Punkte
6
Kurzer Zwischenbericht

Ich habe micht entschieden, das externe Volumen platt zu machen, da ich die Daten vorher gesichert habe und ich mit vor den Scripts Respekt gehabt habe.

Habe jetzt den Rebuild des internen Volumens in der 1010+ begonnen, da die bisherigen Disks aus der DX510 jetzt da verwendet werden.

Der Geschwindigkeitsunterschied ist massiv.
Der Aufbau ist fast um den Faktor 5 schneller!

Ein 5x4TB Raid (WD Red) wird intern in 10 Stunden zu 50% wieder aufgebaut.

Mir war beim lesen/schreiben dieser Unterschied nicht aufgefallen, ich vermute jedoch, dass das Nadelöhr effektiv der SATA Bus ist.

Gruss, CH-NAS
 

axuaxu

Benutzer
Mitglied seit
22. Juni 2015
Beiträge
306
Punkte für Reaktionen
0
Punkte
0
hatte bei meiner DX510 dasselbe "Problem"
Allerdings konnte es dan mit den tricks aus meinem Link oben trozdem etwas beschleunigt werden :)
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.