Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 45 von 45
  1. #41
    Anwender
    Registriert seit
    02.01.2019
    Beiträge
    55

    Standard

    Danke für den link,

    kann ich diese Version auf meine das 218+ bügeln ?
    Geändert von Tuxnet (11.09.2019 um 21:02 Uhr)

  2. #42

    Standard

    Ja, es gibt nur eine Version für alle x86 Geräte.
    Gruß Stephan
    ________________________________________
    DS716+ DSM 6.2 - 2 x 4TB WD red (Btrfs RAID-1)
    DX213 1 x Samsung EVO 860 500 GB SSD (Btrfs Basis)
    APC - Back-UPS ES 550G
    AVM Fritz!BOX 7590
    macOS 10.14

  3. #43

    Standard

    18.09 läuft bei mir nun auf DS412+ & DS918+
    Danke für den Hinweis

    EDIT:
    kann es sein...
    Beim versuch in Docker den DDSM-Container neu aufzusetzen (alten löschen, neue pullen) ist der Menüpunkt DSM verschwunden. Das hieße, unter 18.09 kann der alte DDSM-Container nur noch weitergeführt werden. Allerdings nicht mehr ersetzt werden?
    Geändert von ClearEyetemAA55 (12.09.2019 um 09:47 Uhr)

  4. #44
    Anwender
    Registriert seit
    14.03.2017
    Beiträge
    19

    Standard

    Ich denke schon, jedenfalls würde ich es so aus dem Changelog interpretieren.

    Code:
    Version: 18.09.0-0506
    (2019-09-11)
    
    Important Note
    
    1.    Revised Docker version 18.09.0-0505 originally released on August 20.
    2.    Docker DSM will reach End-Of-Life on December 31, 2019. This will not affect activated Docker DSM licenses, and you can check their expiration date in the package.
    3.    DDSM tab is removed and no longer supported if there is no running Docker DSM in Docker.
    
    What's New
    
    1.    Upgraded Docker Daemon to version 18.09.6.
    2.    Upgraded Docker Compose to version 1.24.0.
    
    Fixed issues
    
    1.    Fix an issue regarding the environment variable of Docker Compose.

  5. #45
    Anwender
    Registriert seit
    12.04.2016
    Beiträge
    553

    Standard

    Was da nicht steht:
    1. Upgraded Docker Cli to version 18.09.8.

    Normalerweise verhindert das Paketmanagent eines OS das man unterschiedliche Daemon und CLI Versionen einsetzen kann. Gefühlt ist das unsauber gelöst.

Seite 5 von 5 ErsteErste ... 345

Ähnliche Themen

  1. Docker | Port konflikt neuer versuch
    Von Avira im Forum Docker
    Antworten: 17
    Letzter Beitrag: 03.03.2018, 02:40
  2. Antworten: 4
    Letzter Beitrag: 30.05.2017, 18:42
  3. Antworten: 6
    Letzter Beitrag: 26.04.2017, 15:31
  4. Antworten: 10
    Letzter Beitrag: 01.06.2016, 06:24
  5. Ich sehe keine Docker Anwendungen auf DS215J DSM 5.2 Update 2
    Von d1zZy im Forum Disk Station Manager
    Antworten: 1
    Letzter Beitrag: 09.06.2015, 11:09

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •