Ergebnis 1 bis 4 von 4
  1. #1
    Anwender
    Registriert seit
    27.02.2013
    Beiträge
    278

    Standard Wie lösche ich die Indizierungsdatenbank? NAS rattert seit 3 Wochen...

    Moin!

    Mein Nachbar habe ich eine Synology DS916+ empfohlen, die er auch seit über einem Jahr mit viel Begeisterung nutzt.

    Neulich habe ich seine Mediendateien verschoben und danach neu in die Verzeichnisse kopiert. Das waren relativ viele Mediendateien. All diese Verzeichnisse sind indiziert.

    Leider rattert das NAS jetzt schon seit fast 3 Wochen. Ich glaube, die Indizierung oder die Datenbank für die Indizierung ist kaputt. Ein Neustart bringt nichts, danach rattert das Teil weiter.

    Mein Nachbar hat den Syno Support angeschrieben aber wie ich gelesen habe kann man nicht allzuviel auf eine Antwort vom Support geben.

    So frage ich Euch - was muss ich machen, um den Indizierungsdienst zu stoppen und danach die Datenbank zu löschen?

    Linux-Grundkenntnisse und Zugriff auf SSH sind kein Problem, ich weiß nur nicht wo ich ansetzen soll und was ich löschen kann.

    Danke für die Tipps!
    DS1517+ 16GB RAM mit 5x10TB Seagate IronWolf | SHR | Btrfs | 2x512 GB SSD-Cache | DSM 6.2 | 2x ext. Backup 4TB + 1x 6TB
    installierte Packages: DownloadStation | CloudStation | Medienserver | Java Manager | BubbleUPnP Server | Surveillance Station mit 8 Cams
    Cams: 5x TrendNET TV-IP311PI, 1x TrendNET TV-IP310PI, 1x Reolink C1, 1x INSTAR IN-8015FHD

  2. #2
    Anwender
    Registriert seit
    07.05.2012
    Beiträge
    3.131

    Standard

    Liegt es tatsächlich ausschließlich an Indizierungsprozessen? Kann man ja in Ressourcenmanager nachsehen, ob es so der Fall ist.

    Jedenfalls würde ich - da du ja von "relativ viele Mediendateien" schreibst - das Ganze einfach absitzen - auch länger als 3 Wochen bei so einer großen Anzahl von Mediendateien wäre nicht unüblich.

    Ansonsten Indizierungsprozess stoppen und zb nach 3 Stunden wieder fortfahren um zu sehen, ob die CPU & RAM-Auslastung (un)verändert sind?
    LG TeXniXo
    _________________________________________
    Produktivsystem: DS916+ (8GB) | DSM 6.2.x | 3 x WD Red 4TB | ext4 / SHR
    Backupsystem - Teil I: DS418j (1GB) | DSM 6.2.x | 4 x Seagate 1TB | ext4 / JBOD
    Backupsystem - Teil II: Externe HDD | Western Digital | 3 TB


    Relevante Seiten: Support-Kontaktformular | RAID-Rechner | Synology Assistent WIN / Synology Assistent MAC | Feature Request

  3. #3
    Anwender
    Registriert seit
    27.02.2013
    Beiträge
    278

    Standard

    Moin!

    Also auf dem NAS ist auch die Audio Station drauf und die Video Station. Hab gelesen aus älteren Posts, dass die oft das Problem ist.

    Na ich mach mal das hier

    http://www.synology-forum.de/showthr...l=1#post416086

    und wenn das nix hilft das hier

    http://www.synology-forum.de/showthr...l=1#post418525



    Man sieht nicht, welcher Prozess das ist. Ich sehe nur, dass die Disk-Auslastung bei 50% liegt. Die Indizierungsordner hab ich mittlerweile alle entfernt und die Pakete angehalten und das Ding neu gestartet - ohne Erfolg.
    DS1517+ 16GB RAM mit 5x10TB Seagate IronWolf | SHR | Btrfs | 2x512 GB SSD-Cache | DSM 6.2 | 2x ext. Backup 4TB + 1x 6TB
    installierte Packages: DownloadStation | CloudStation | Medienserver | Java Manager | BubbleUPnP Server | Surveillance Station mit 8 Cams
    Cams: 5x TrendNET TV-IP311PI, 1x TrendNET TV-IP310PI, 1x Reolink C1, 1x INSTAR IN-8015FHD

  4. #4
    Anwender
    Registriert seit
    27.02.2013
    Beiträge
    278

    Standard

    Hallo!

    Geholfen hat die Holzhammermethode

    http://www.synology-forum.de/showthr...l=1#post418525

    endlich wieder normale Indizierung...
    DS1517+ 16GB RAM mit 5x10TB Seagate IronWolf | SHR | Btrfs | 2x512 GB SSD-Cache | DSM 6.2 | 2x ext. Backup 4TB + 1x 6TB
    installierte Packages: DownloadStation | CloudStation | Medienserver | Java Manager | BubbleUPnP Server | Surveillance Station mit 8 Cams
    Cams: 5x TrendNET TV-IP311PI, 1x TrendNET TV-IP310PI, 1x Reolink C1, 1x INSTAR IN-8015FHD

Ähnliche Themen

  1. Server voll - wie lösche ich Backups?
    Von tommes76 im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 4
    Letzter Beitrag: 07.08.2014, 21:57
  2. Wie lösche ich ältere TimeBackup-Versionen?
    Von michaeel im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 2
    Letzter Beitrag: 25.04.2014, 11:16
  3. Wie lösche ich Dateien richtig?
    Von knoelg im Forum Sonstiges
    Antworten: 8
    Letzter Beitrag: 07.01.2013, 21:20
  4. Wie lösche ich komplette Seiten im Wiki?
    Von ag_bg im Forum Wiki-Forum
    Antworten: 8
    Letzter Beitrag: 11.06.2012, 14:41
  5. Wie lösche ich ein unlöschbares Verzeichnis
    Von springm im Forum Sonstiges
    Antworten: 7
    Letzter Beitrag: 13.12.2010, 12:01

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •