Ergebnis 1 bis 8 von 8
  1. #1
    Anwender
    Registriert seit
    11.10.2016
    Beiträge
    105

    Standard Active Backup for Business: Windows-Client schläft während laufender Sicherung ein

    Ich habe nun einige Win10-PCs mit dem "Active Backup for Business" verbunden.

    Einer der PCs wird nicht 24/7 gebraucht und daher habe ich dort die Energieeinstellung auf "Ausbalanciert" eingestellt, d. h. der PC begibt sich nach einer gewissen Zeit der Untätigkeit (30 min.) plangemäß in den Energiesparzustand.

    Nun hat sich dieser PC doch glatt während einer laufenden Sicherung (Erstsicherung, Stand 15%) in den Schlaf verabschiedet. Wie kann ich das verhindern? Rund um die Uhr durchlaufen soll der nämlich nicht, aber solange ein Job läuft, soll die Kiste gefälligst wach bleiben. Sicherungsjob machen ist ja nicht "Untätigkeit". Für den PC möglicherweise schon, vielleicht ist es ja so, dass der PC nur den Zugriff duldet und sonst nichts macht bei dem Job und er aus seiner "Sicht" eben doch "untätig" ist, aber wie auch immer, dass es so nicht bleiben kann, ist andererseits auch klar. Was tun?

    Was ich auch noch nicht weiß, ist, ob der PC automatisch bei (täglich für nachts vorgesehenem) Jobbeginn (rechtzeitig) "geweckt" wird. Hoffentlich, denn sonst klappt der nächtliche Job ja nicht. Mit dem Windows-Programm "MagicPacket" kann ich ihn jedenfalls manuell wecken, d. h. auf WOL reagiert der betroffene PC.

  2. #2
    Anwender
    Registriert seit
    22.12.2017
    Beiträge
    770

    Standard

    Untätigkeit bezieht sich in diesem Zusammenhang auf den Benutzer vor dem PC und nicht auf den PC selbst. Programme können den Wechsel in den Energiesparmodus verhindern, was im konkreten Fall aber wohl nichts nützt. Außerdem kann man die Zeit anpassen, so dass das Backup sicher durch läuft.Und für das Erstbackup kann man den Energiesparmodus vorübergehend ausschalten.

  3. #3
    Anwender
    Registriert seit
    11.10.2016
    Beiträge
    105

    Standard

    Beim Erstbackup habe ich das nun tatsächlich so gemacht, blieb wohl nichts anderes übrig.

    Danach habe ich ein Folgeupdate angetestet, indem ich die Sicherung manuell über die Oberfläche der DS gestartet habe. Da stand dann "Warte auf Verbindung 0%". Und das eine ganze Weile, so dass ich schließlich den PC per MagicPacket wecken musste. Bei einer testhalber für 15 Uhr programmierten Sicherung wars entgegen meinen Hoffnungen nicht anders. Offenbar ist Active Backup for Business zu blöd, um ein ordnungsgemäßes WOL-Signal an den PC zu senden bzw. bei Einrichtung über das Client-Programm einen Aufgabeneintrag an den PC zu senden, so dass dieser das von sich aus managen könnte.

    Am PC als solchem kanns nicht liegen, denn für die Clientsicherung über den Windows Home Server 2011 wacht der PC ja auch ohne mein Zutun auf.

  4. #4
    Anwender
    Registriert seit
    29.01.2019
    Beiträge
    3

    Standard

    Ich hätte die gleiche Situation. Gibt es mittlerweile ein Lösung?

  5. #5

    Standard

    Hallo Werner1959,

    welche Option hast Du in Active Backup for Business gesetzt, damit es ein WOL-Paket sendet? Das habe ich bisher nicht gefunden.

    Ich wecke meine PCs per Geplanten Task und WOL vor der Sicherung.

    Danke
    Ulf

  6. #6
    Anwender
    Registriert seit
    09.11.2016
    Beiträge
    1.707

    Standard

    Backup ist der falsche Ansatz.
    im Windows PC im Energiemangement unter Erweitert USB Medien und Festplatte vom Stromsparplan ausnehmen, also aktiv lassen. Solange auf diesem Medium Bterieb ist greift die Schlafphase nicht.
    • Synology: RS1619xs+ * RS815RP+ * DS916+ * DS418play *
    • Router/Modem: Draytek Vigor130 * Draytek Vigor2960 * Bintec 3002 * Fritzbox 6490C / 7490 / 7590 / TC4400 *
    • LAN/WLAN: Netgear 24+2 Port * Ubiquiti UniFi US-8-60W * Ubiquiti Cloud Key + Unifi AC PROs * Draytek Vigor 1280G * Draytek Vigor AP910C *
    • USV: CyberPower Rackmount Serie 1000VA * BlueWalker VI 3000 * BlueWalker FI 3000 * Eaton Ellipse ECO800 *

  7. #7
    Anwender
    Registriert seit
    29.01.2019
    Beiträge
    3

    Standard

    Danke für den Tipp. Hmmm unter Erweiterte Einstellungen habe ich "Festplatte ausschalten nach 20 Minuten" werde dies testweise auf "Nie" stellen.

    Das "schlafen" gehen beim ausführen des Backups ist jetzt vermutlich vom Tisch, da da nur noch so 16 min. dauert. ABER leider weckt das Backup den PC nicht auf - habe diesen eingeschaltet dann fing das Backup an (4 min nach der start Zeit). Über die Fritzbox kann ich den internen Rechner via WOL einschalten. Der LAN Controller ist ein Realtek PCIe GBE und es ist "Nur Magic Packet kann Computer aus dem Ruhezustand aktivieren" angehakt.

    Habe jetzt einen "WOL" Task vor dem Backup hinzugefügt. Mal schauen obs funzt :-) --- OK funzt!
    Geändert von Bitfox (29.01.2019 um 23:39 Uhr) Grund: Update

  8. #8

    Standard

    Für alle obigen Anforderungen gibt es jetzt eine Lösung: https://www.green-it-software.com/76...-beta/?lang=de

    Gruß
    Martin

Ähnliche Themen

  1. Active Backup for Business
    Von gaulo23 im Forum Synology Beta Programm
    Antworten: 35
    Letzter Beitrag: 17.03.2019, 12:45
  2. Wieso Synology-Konto für Active Backup for Business?
    Von Dennis1993 im Forum Desktopsicherung
    Antworten: 11
    Letzter Beitrag: 11.10.2018, 11:50
  3. 2. Datensicherung startet eventuell während laufender Sicherung
    Von iaesel im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 4
    Letzter Beitrag: 04.01.2015, 20:57
  4. DS schläft während kopierens über VPN ein
    Von powders im Forum File Station
    Antworten: 1
    Letzter Beitrag: 28.10.2014, 15:44
  5. Datensicherung - Zugriff während laufender Sicherung
    Von Karle im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 12
    Letzter Beitrag: 06.01.2012, 17:55

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •