Ergebnis 1 bis 8 von 8
  1. #1
    Anwender
    Registriert seit
    14.09.2018
    Beiträge
    4

    Standard Fehlermeldung bei Anmeldung an NAS DS212

    Hallo Freunde,

    habe nach Windows10-Clean-Installation (Version 1803) das Problem, dass ich mich nicht mehr an der NAS anmelden kann (Fehlercode 384). Die anderweitig vorgeschlagene Loesung mit Enable SMB funktioniert nicht. Somit ist eine Laufwerkszuweisung nicht moeglich. kann mir da jemand helfen?

    Habe noch ein zweites Problem. Meine NAS ist leider immer noch auf dem DSM-Stand 5.0. Der Versuch, sie auf den aktuellen Stand zu heben schlägt fehl mit der (schon anderweitig dokumentierten) Nachricht, ich solle zunaechst die Version 5.2-5565 installieren. Leider kann ich diese Version nirgends finden.

    Wuerde mich ueber Hinweise zur Fehlerbehebung freuen

    Harald

  2. #2
    Anwender Avatar von peterhoffmann
    Registriert seit
    17.12.2014
    Beiträge
    1.632

    Standard

    Zitat Zitat von HaraldBu Beitrag anzeigen
    die Version 5.2-5565 installieren. Leider kann ich diese Version nirgends finden.
    Mittels einer Suchmaschine war ich in 10s am Ziel:
    https://archive.synology.com/downloa...ease/5.2/5565/

    Datei: DSM_DS212_5565.pat 10-May-2015 19:53 159M
    Viele Grüße,
    Peter

    DS216+ m. 8GB

  3. #3
    Anwender
    Registriert seit
    14.09.2018
    Beiträge
    4

    Standard

    Hallo Peter,

    das hat mir sehr geholfen. Nach nunmehr 4 Update-Schritten habe ich jetzt die DSM-Version auf dem neuesten Stand. Leider hat sich damit der zuerst genannte Fehler nicht beheben lassen können.

    Suche also weiter nach einer Lösung.

    Vielen Dank

    Harald

  4. #4
    Anwender Avatar von peterhoffmann
    Registriert seit
    17.12.2014
    Beiträge
    1.632

    Standard

    Zitat Zitat von HaraldBu Beitrag anzeigen
    Suche also weiter nach einer Lösung.
    Mangels W10 kann ich da leider nicht weiterhelfen.

    Damit dir andere Leute helfen, solltest du dein Problem etwas präziser beschreiben.
    Du schreibst, dass du dich nicht "anmelden" kannst. Aber wo? Weboberfläche der DS? SMB? Was hast du schon genau unternommen?

    Mit der Suchmaschine habe ich das hier gefunden:
    https://support.wdc.com/knowledgebas....aspx?ID=20736
    Viele Grüße,
    Peter

    DS216+ m. 8GB

  5. #5
    Anwender
    Registriert seit
    14.09.2018
    Beiträge
    4

    Standard

    Hallo Peter,

    o.k., das, was Du mit der Suchmaschine gefunden hast, habe ich auch schon gefunden. Nur leider ist das in der aktuellen Windows-Version nur noch als ein Einstellungskästchen vorhanden (SMB Direct) und dort ist das Häkchen schon gesetzt.

    Ich habe folgendes gemacht:
    - die aktuelle Version von Synology Assistent gestartet
    - Suche nach vorhandenen NAS gestartet --> einen Eintrag
    - diesen Eintrag markiert
    - Menüpunkt "Laufwerk einbinden" aufgerufen, Benutzer admin und das Passwort eingegeben
    - nach kurzer Zeit kommt Fenster mit: Authentifizierung fehlgeschlagen. (Fehlercode: 384)

    Das Passwort und "admin" sind richtig, denn ein Doppelklick auf den gefundenen NAS liefert den Anmeldeschirm, der dann auch Arbeiten auf der NAS ermöglicht.

    Viele Grüße

    Harald

  6. #6

    Standard

    hmmmmmmmm, ich habe auch die letzten aktuellen Updates von win10 aber die Einstellung ist immer noch da.
    Kannst du bitte noch mal nachsehen bei dir:
    win10 > Systemsteuerung > Alle Systemsteuerungselemente > Programme und Features > Erweiterte Einstellungen > Windows Features aktivieren oder deaktivieren anklicken > neues Fenster > runterscrollen zu "Unterstützung für die SMB 1.0/CIFS Dateifreigabe >
    auf das PLUS ZEICHEN draufklicken! > Menü klappt weiter auf, Haken setzen auf " SMB 1.0/CIFS-Client > OK

    Oder du versuchst es auf der DS, schau mal unter:
    DSM > Hauptmenü > Systemsteuerung > Dateidienste > Register SMB/AFP/NFS > oben bei SMB > Erweiterte Einstellungen anklicken > neues Fenster > Maximales SMB-Protokoll --> auf SMB3 einstellen, Mindest-SMB Protokoll einstellen auf --> SMB1 > unten auf Übernehmen klicken! PC und DS neu starten.
    Noch mal probieren mit dem Verbinden.

    Du versuchst dich mit "admin" vom win10 PC aus auf der DS anzumelden, dazu müsste aber auch dein dafür verwendeter windows Benutzername "admin" lauten, falls nicht, dann musst du diesen "admin" erst in den windows10-Tresor hinterlegen, damit die DS dich auch akzeptiert.
    Ich würde das aber nicht mit dem admin machen, sondern mit einem User welcher Adminrechte auf der DS erhalten hat von dir.
    Der User "admin" auf der DS ist im Normalfall deaktiviert, denn musst du im DSM unter Benutzer einschalten.
    Synology DS 916+ | 8 GB RAM | @ DSM 6.2.1 - 23824-U2
    2x Western Digital Red WD60EFRX @ SHR, ext4
    2x Western Digital Red WD100EFAX @ SHR, ext4
    Synology DS 218+ | 10 GB (2+8) RAM | @ DSM 6.2.1 - 23824-U2 (Backup DS)
    2x Western Digital Red WD100EFAX @ Basis, ext4
    Backup: 3x ext. HDDs USB 3.0 @ GPT / NTFS + ext4
    Backup: Dockingstation Inateck FD1003 USB 3.0 @ ext4
    USV: APC Back-Ups Pro 1500
    usbshare Nummern frei definieren: <Anleitung klick>

  7. #7
    Anwender
    Registriert seit
    14.09.2018
    Beiträge
    4

    Standard

    Hallo Kurt,

    vielen Dank für Deine Hilfe. Ich habe leider in dem Fenster Windows Features den Eintrag "SMB Direkt" mit dem Eintrag "Unterstützung für die SMB ..." verwechselt. Nach der Änderung dieser Einstellung ist alles wieder o.k. und ich kann die Laufwerke zuordnen.

    Gut, dass es solch ein Forum gibt und sich Fachmänner wie euch finden, die anderen so helfen.

    Nochmals vielen vielen Dank.

    Harald Bu

  8. #8

    Standard

    Fein das es jetzt wieder läuft.
    Synology DS 916+ | 8 GB RAM | @ DSM 6.2.1 - 23824-U2
    2x Western Digital Red WD60EFRX @ SHR, ext4
    2x Western Digital Red WD100EFAX @ SHR, ext4
    Synology DS 218+ | 10 GB (2+8) RAM | @ DSM 6.2.1 - 23824-U2 (Backup DS)
    2x Western Digital Red WD100EFAX @ Basis, ext4
    Backup: 3x ext. HDDs USB 3.0 @ GPT / NTFS + ext4
    Backup: Dockingstation Inateck FD1003 USB 3.0 @ ext4
    USV: APC Back-Ups Pro 1500
    usbshare Nummern frei definieren: <Anleitung klick>

Ähnliche Themen

  1. DS212 sehr langsam bei anmeldung und auf dem Web Interface
    Von micha-l im Forum Disk Station Manager
    Antworten: 6
    Letzter Beitrag: 09.09.2018, 09:59
  2. Fehlermeldung bei Anmeldung DSM über 2 verschiedene Webbrowser
    Von Pennywise im Forum Installation und Konfiguration allgemein
    Antworten: 16
    Letzter Beitrag: 03.10.2015, 00:30
  3. Fehlermeldung bei Anmeldung "..., da der Speicherplatz voll ist..."
    Von Cantona_0815 im Forum Installation und Konfiguration allgemein
    Antworten: 12
    Letzter Beitrag: 20.09.2015, 16:17
  4. DS212+ Netzlaufwerk wiederherstellen bei Anmeldung Win7
    Von hightower997 im Forum Geräte der +-Serie
    Antworten: 1
    Letzter Beitrag: 14.03.2015, 17:25
  5. Fehlermeldung bei Anmeldung an WebDAV
    Von Francis#10 im Forum WebDAV / CalDAV / CardDAV
    Antworten: 1
    Letzter Beitrag: 06.04.2012, 16:24

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •