Ergebnis 1 bis 4 von 4
  1. #1
    Anwender
    Registriert seit
    01.03.2018
    Beiträge
    8

    Frage Info über Paket-Abhängigkeiten?

    Ich habe einige installierte Pakete, die ich gerne entfernen möchte, aber leider nicht weiß, ob sie von anderen Paketen nicht doch benötigt werden.
    Gibt es für die offiziellen von Synology angebotenen Pakete irgendwo Infos, welche Zusatzpakete jeweils benötigt werden?

    Ich verwende eine DS218+, DSM 6.2-23739 Update 1.
    Installiert habe ich nur "gängige" Pakete aus der offiziellen Paketquelle.
    Die meiner Meinung nach "unnötigen" Pakete, die ich gerne deinstallieren würde (mich aber nicht traue) sind:
    • OAuth Service
    • PHP 7.0
    • Node.js V4
    • Perl

    Es ist möglich, dass sie mit einem anderen Paket als Voraussetzung mitinstalliert wurden. Ich kann mich aber leider nicht mehr erinnern, welche das waren. Möglicherweise habe ich dieses "Hauptpaket" auch nur ausprobiert und wieder deinstalliert. Auch aus Performance und Sicherheitsgründen möchte ich das System schlank halten.

    Falls jemand so eine Infoseite kennt, wäre ich sehr dankbar. Gefunden habe ich leider nichts.
    Herzlichen Dank im Voraus. Thomas.

  2. #2
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    15.151

    Standard

    Die DS meldet dir, wenn es noch Abhängigkeiten von dem zu deinstallierenden Paket gibt, wenn du es zu deinstallieren versuchst.

    Eine Übersicht der Abhängigkeiten ist mir nicht bekannt.
    DS214+ DSM 5.2-5644 U3 | 2TB + 3TB WD Red (Basic) 24/7
    DS213+ DSM 6.1.4 1x 128GB SSD 1x750GB 2,5" HDD
    DS112 DSM 6.1.4 | 1x 6TB Archive
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | WD TV live | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Synology Support-Kontaktformular | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

  3. #3
    Anwender
    Registriert seit
    01.03.2018
    Beiträge
    8

    Standard

    Danke schön für die rasche Antwort.
    Dann werde ich mich doch trauen

    Meine Erkenntnisse:
    PHP 7 wird von PhotoStation benötigt.
    Node.js wird von Synology-Anwendungsdienst benötigt.

    Wieder was gelernt.
    Danke schön.

  4. #4
    Anwender
    Registriert seit
    09.05.2016
    Beiträge
    49

    Standard

    OAuth Service Ist mit der 6.2 gekommen und habe ich direkt wieder deinstalliert.
    DS 916+ mit aktuellen DSM 6.2
    ioBroker im Test
    FritzBox 7490

Ähnliche Themen

  1. Info über Neuanschaffung
    Von catweazle1967 im Forum Surveillance Station
    Antworten: 2
    Letzter Beitrag: 18.01.2017, 21:02
  2. Benachrichtigung über Info aber nicht über Fehler
    Von lamaborghini im Forum Sonstiges
    Antworten: 9
    Letzter Beitrag: 27.10.2015, 13:00
  3. keine Info wenn Neuigkeiten im Paket-Zentrum
    Von Syn_Master im Forum Sonstiges
    Antworten: 14
    Letzter Beitrag: 07.10.2012, 14:26
  4. Facebook Abhängigkeiten ab DSM4.0?
    Von mazpri im Forum Photo Station und Blog
    Antworten: 0
    Letzter Beitrag: 06.05.2012, 14:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •