Ergebnis 1 bis 3 von 3
  1. #1

    Beitrag Streamingprobleme über Remote-Player

    Hey Leute,

    ich habe den wechsel vom alten Apple TV 3 zum neuen Apple TV 4K gewagt - doch dieser lohnt sich leider bis heute nicht.

    Bis jetzt habe ich immer meine Filme und Serien problemlos mit dem ATV3 über mein iPhone via "DS Video" App und über den Remote-Player problemlos wiedergegeben. Lokal und über das Internet.

    Jetzt ist aber mit dem neuen ATV4K eine neue, grafisch gut gelungene, Synology Videostation App im Appstore verfügbar. Diese wollte ich brauchen um die nächsten Filmabende übersichtlicher zu gestalten.
    Grundsätzlich gibt es aber für mich 2 Optionen, wie ich das ATV4K mit der Videostation nutzen könnte.

    Option 1 (bevorzugt): Die App von ATV4K selbst nutzen. Ist ja auch toll, den Freunden auf dem TV direkt die Sammlung zu zeigen

    oder

    Option 2: Weiterhin via Handy über den Remote-Player die Filme wiedergeben.

    Doch nun stossen meine Vorstellungen sehr schnell an Grenzen...

    Option 1: hier ruckelt das Bild und der ganze stream läuft nicht flüssig (zeitweise, vielleicht alle 5min für einige Sekunden)
    Ich dachte hier das ich dieses Problem lösen kann, wenn ich das ATV4K mit einem Lankabel am Router anschliesse, anstelle der Wlan Verbindung. Doch der Fehler muss an einem anderen Ort liegen, denn das Problem blieb bestehen. Container und Codecs habe ich ebenfalls überprüft und die sollten gemäss Apple auf dem ATV4K unterstützt sein.

    Bei der Option 2 ist es ebenso ärgerlich weil es nicht funktioniert wie es sollte.
    Wenn ich nun einen Film via Remote-Player wiedergeben möchte lädt dieser. Und lädt und lädt und lädt. Weiteres geschieht nicht. Das ATV4K reagiert auch nicht auf irgendetwas. Es zeigt einfach aufgrund von inaktivität den Bildschirmschoner an. Es sieht fast so aus, als würde die Verbindung nicht beim ATV4K ankommen...

    Kennt sich jemand mit dem Problem aus und hat vielleicht einen Denkanstoss oder eine Lösung?
    Bevor ich mein ATV4K wieder auf den Mond schiesse

    Gruss Gwaggli

  2. #2
    Anwender Avatar von c0smo
    Registriert seit
    08.05.2015
    Beiträge
    853

    Standard

    Zu 1: ich hab zwar kein Apple, aber muss der nicht mit einem hdmi kabel an den TV? Lief es denn ohne Fehler mit dem Vorgänger?
    Zu 2: ist port 5000 in der Firewall offen?
    FileServer
    DS 918+ | 4*10TB Iron Wolf
    Backup
    DS 215J | 2*6TB WD Red
    Surveillance
    Dahua NVR 5216 4KS2 | 2*4TB WD Purple
    1x Dahua Speeddome SD60430U || 1x HikVision Speeddome DS-2DE7174 || 2x Dahua HFW5431E-ZE || 4x Hikvision DS-2CD4124

    Network [Cat7]
    Fritz!6490 || Fritz!4040 || Fritz!1750E
    D Link 1210 08P || D Link 1100 10MP || Netgear GS305P

    APC USV 900VA Pro

    19Power 12HE 19"

  3. #3

    Standard

    Hallo c0smo und danke für deine schnelle Antwort.

    Das ATV4K ist wie sein Vorgänger im selben Netzwerk und mit den gleichen Kabeln verbunden.
    Also wenn ich mein altes ATV anschliesse läuft alles einwandfrei. Der Router ist immer derselbe und Port 5000 und wird an mein NAS weitergeleitet und ist somit auch immer noch geöffnet. Ausserdem klappt es auch lokal nicht...

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 27.05.2018, 20:56
  2. Remote Player, Geräte werden nicht erkannt
    Von jojostar im Forum Video Station
    Antworten: 25
    Letzter Beitrag: 11.03.2018, 22:31
  3. DS Video + Audio (iOS + Android) - alte DLNA-Geräte-Einträge im Remote-Player löschen
    Von kappe im Forum Synology Apps und PlugIns für mobile Endgeräte und Browser
    Antworten: 2
    Letzter Beitrag: 19.11.2017, 14:23
  4. Antworten: 0
    Letzter Beitrag: 09.09.2017, 11:21
  5. Remote Player in DS Video App
    Von Smart2015 im Forum Video Station
    Antworten: 0
    Letzter Beitrag: 21.04.2015, 15:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •