Ergebnis 1 bis 3 von 3
  1. #1
    Anwender
    Registriert seit
    05.07.2014
    Beiträge
    17

    Standard Mailplus Server sendet keine eMails über fremde MUA

    Hallo,

    ich würde gerne mit Mailplus meine eMails (externer Provider ähnlich Strato) sammeln und mit verschiedenen Endgeräten (Tablet (IMAP), Smartphone (IMAP), Outlook (POP3)) darauf zugreifen. Das Versenden von eMail soll ebenfalls mit allen genannten Geräten möglich sein.

    Was funktioniert:
    • Mailplus holt die eMails via POP3 vom externen Provider.
    • auf Tablet und Smartphone sehe ich diese eMails (kann sie löschen, verschieben usw.)
    • mit der Android App "MailPlus" kann ich eMails versenden



    Was nicht funktioniert:

    • Mit dem Android Stock eMail Client werden keine eMails versendet (kein ausführlicher Fehler; nur der Text "Fehler")
    • im Mailserverplus sehe ich unter "Warteschleife": lost Connection with "Adresse meines externen Providers" while receiving the Initial Server greeting.
    • Outlook kann nicht konfiguriert werden. Beim Testen der Kontoeinstellungen bricht er beim Sendetest ab und liefert den Fehler 554.5.7.1



    Was habe ich eingestellt:
    • Mailserverplus -> Mailübermittlung: SMPT-Authentifizierung
    • Mailserverplus -> Mailübermittlung -> Delivery: alle eMails werden durch einen einzigen Relay Host gesendet (und natürlich die Zugangsdaten für meinen Provider)
    • in Outlook habe ich als Postein- und ausgangsserver die interne IP-Adresse des NAS angegeben
    • auf Tablet und Smartphone verwende ich die DynDNS Adresse des NAS



    Was habe ich übersehen?

    Danke und Gruß
    Andreas

  2. #2

    Standard

    Zu outlook hätte ich eine Idee:
    ich habe den Denkfehler gemacht, den User mit voller eMailadresse anzulegen - nur den Anmeldenamen des Users auf der Nas angeben - dann war bei mir ein sehr ähnlicher Fehler weg.

  3. #3
    Anwender
    Registriert seit
    23.01.2012
    Beiträge
    1.594

    Standard

    Check mal, ob Du (oder der Smarthost) ggf. auf einer Blacklist gelandet bist/ist...

Ähnliche Themen

  1. Mailplus Server: Eingehende Emails im Sammelpostfach auf Benutzerpostfächer verteilen
    Von Gerd1000 im Forum Kaufberatung - Fragen vor dem Kauf
    Antworten: 1
    Letzter Beitrag: 12.04.2018, 09:45
  2. Wie Emails empfangen mit MailPlus Server und MailPlus
    Von Hakan1978 im Forum Mail Station
    Antworten: 0
    Letzter Beitrag: 09.03.2018, 22:31
  3. MailPlus Server versendet keine Emails
    Von Tarnatos im Forum Mail Station
    Antworten: 4
    Letzter Beitrag: 16.10.2016, 19:26
  4. 4 x Hikvision sendet keine Email mehr über SMTP
    Von Dl1bax im Forum Surveillance Station
    Antworten: 5
    Letzter Beitrag: 16.08.2016, 18:58
  5. Antworten: 2
    Letzter Beitrag: 04.05.2016, 19:21

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •