Seite 1 von 15 12311 ... LetzteLetzte
Ergebnis 1 bis 10 von 150
  1. #1
    Anwender
    Registriert seit
    23.05.2015
    Beiträge
    363

    Standard RSSCrawler 4.01

    Ich erlaube mir mal wegen dem Versions sprung einen neuen Blog zu eröffnen.

    Mit 4.01 gab es wohl erhebliche Veränderungen im Webinterface und Code. Vielleicht ist das die Ursache für mein Problem.

    Hat jemand den 4.01 schon am laufen ?

    Hier mein Problem:


    Seit Wochen läuft alles prima auch die Updates des Crawlers per Console.

    Nun ist Version 4.01 da. Ich mach es wie immer will aber nicht mehr.

    Wähle immer 2 Synology aus.
    Läuft durch nur das ich immer noch die alte Version habe danach.


    Was mache ich falsch ?

    Das gebe ich ein :


    wget https://raw.githubusercontent.com/ri...aster/setup.sh

    chmod +x setup.sh

    bash setup.sh

  2. #2
    Anwender Avatar von DKeppi
    Registriert seit
    01.04.2011
    Beiträge
    2.870

    Standard

    Die neue Version braucht jetzt flask, anstatt cherrypy!

    Im Link unten erfährst du wie du das nachinstallieren kannst (so machs ich hald, geht glaub ich auch anders).
    Dort dann einfach statt cherrypy das Paket flask nehmen...

    http://www.synology-forum.de/showthr...l=1#post685083
    DS916+ | 8GB RAM | 6.2.1-23824-4 | 3TB SHR / 1TB Basic | 24/7
    DS116 |
    6.2.1-23824-4 | 4TB Basic | Backup

    APC Back-UPS CS350 | Netgear GS108Tv2 | AirportExtreme | Huawei B618


    DSFinder | DSFile | DSCloud | DSPhoto | Photostation | Cloudstation | CloudSync | Webstation | DHCP-/DNS-/Proxyserver | VPNServer | HyperBackup | TimeMachine
    Java
    | VMM | lcd4linux | RSScrawler | jD2 | filebot | Plex | Docker | Portainer | sspks | watchtower | PDFViewer | MariaDB | phpMyAdmin | Joomla | MediaWiki | NUT

  3. #3
    Anwender
    Registriert seit
    23.05.2015
    Beiträge
    363

    Standard

    Danke muß ich in Ruhe am Wochenende testen

  4. #4
    Anwender
    Registriert seit
    23.05.2015
    Beiträge
    363

    Standard

    Habs so versucht

    leider immer noch das alte. Vorab alle Verzeichne löschen ?

    wget https://bootstrap.pypa.io/get-pip.py
    Damit pip installiert
    Code:
    python get-pip.py
    Und anschließend die Module nachinstalliert
    Code:
    pip install docopt
    pip install flask
    pip install feedparser
    pip install requests
    pip install BeautifulSoup
    pip install lxml

  5. #5
    Anwender
    Registriert seit
    23.05.2015
    Beiträge
    363

    Standard

    Hat jemand keine Idee wie ich auf die 4.02 umstelle ?

  6. #6
    Anwender Avatar von DKeppi
    Registriert seit
    01.04.2011
    Beiträge
    2.870

    Standard

    Bei mir hat es auch etwas gezickt und ich mache das per Setup Script "Punkt 3 - Update" via git.
    Ein Neustart hat dann aber geholfen! Probier das mal...

    Sonst:
    Ein
    Code:
    killall python
    machen, damit auch wirklich nichts läuft,
    alle Verzeichnisse von RSScrawler löschen und neu installieren!
    Sichere dir aber vorher die ini und die Einstellungen...
    DS916+ | 8GB RAM | 6.2.1-23824-4 | 3TB SHR / 1TB Basic | 24/7
    DS116 |
    6.2.1-23824-4 | 4TB Basic | Backup

    APC Back-UPS CS350 | Netgear GS108Tv2 | AirportExtreme | Huawei B618


    DSFinder | DSFile | DSCloud | DSPhoto | Photostation | Cloudstation | CloudSync | Webstation | DHCP-/DNS-/Proxyserver | VPNServer | HyperBackup | TimeMachine
    Java
    | VMM | lcd4linux | RSScrawler | jD2 | filebot | Plex | Docker | Portainer | sspks | watchtower | PDFViewer | MariaDB | phpMyAdmin | Joomla | MediaWiki | NUT

  7. #7
    Anwender
    Registriert seit
    23.05.2015
    Beiträge
    363

    Standard

    Habs versucht will noch nicht.

    Bin nicht so der Fachmann. Das kommt zurück


    wget https://raw.githubusercontent.com/ri...SScrawler/mast
    --2018-02-26 19:32:56-- https://raw.githubusercontent.com/ri...aster/setup.sh
    Resolving raw.githubusercontent.com... 151.101.112.133
    Connecting to raw.githubusercontent.com|151.101.112.133|:443... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 3041 (3.0K) [text/plain]
    Saving to: 'setup.sh.4'

    100%[================================================== =============>] 3,041 --.-K/s in 0s

    2018-02-26 19:32:58 (28.2 MB/s) - 'setup.sh.4' saved [3041/3041]

    root@VR_DSM_JM:~# chmod +x setup.sh
    root@VR_DSM_JM:~# bash setup.sh
    ┌───────────────────────────────────────────────── ───────┐
    Programminfo: RSScrawler v.4.0.1 von RiX
    Projektseite: https://github.com/rix1337/RSScrawler
    └───────────────────────────────────────────────── ───────┘
    Hinweise im Wiki: https://github.com/rix1337/RSScrawler/wiki
    Bitte Plattform wählen:
    1) Ubuntu/Debian
    2) Synology
    3) Update
    4) Beenden
    #? 3
    Wo ist RSScrawler installiert? Pfad ohne / am Ende: /volume1/@appstore/RSScrawlerv3
    setup.sh: line 59: git: command not found
    setup.sh: line 60: git: command not found
    setup.sh: line 61: git: command not found

  8. #8
    Anwender
    Registriert seit
    23.05.2015
    Beiträge
    363

    Standard

    das kommt über die andere Befehlskette

    wget https://bootstrap.pypa.io/get-pip.py
    --2018-02-26 19:39:41-- https://bootstrap.pypa.io/get-pip.py
    Resolving bootstrap.pypa.io... 151.101.112.175
    Connecting to bootstrap.pypa.io|151.101.112.175|:443... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 1595408 (1.5M) [text/x-python]
    Saving to: 'get-pip.py.1'

    100%[================================================== =============>] 1,595,408 58.0KB/s in 21s

    2018-02-26 19:40:03 (74.6 KB/s) - 'get-pip.py.1' saved [1595408/1595408]

    root@VR_DSM_JM:~# python get-pip.py
    Requirement already up-to-date: pip in /usr/lib/python2.7/site-packages
    root@VR_DSM_JM:~# pip install docopt
    Requirement already satisfied: docopt in /usr/lib/python2.7/site-packages
    root@VR_DSM_JM:~#

  9. #9
    Anwender Avatar von DKeppi
    Registriert seit
    01.04.2011
    Beiträge
    2.870

    Standard

    Damit das mit git funktioniert bedarf es ein paar Vorarbeiten:
    http://www.synology-forum.de/showthr...l=1#post693557

    Ich sehe aber grad das du wohl RSScrawler aus dem ursprüngliche angebotenen Paket updatest...wegen dem Pfad /@appstore/RSScrawlerv3
    Wenn man es mit dem offiziellen Script von Rix installiert, liegt es unter /@appstore/RSScrawler-master - evtl. liegts daran.

    Viell. ist eine komplette Neuinstallation die einfachste und schnellste Variante!
    DS916+ | 8GB RAM | 6.2.1-23824-4 | 3TB SHR / 1TB Basic | 24/7
    DS116 |
    6.2.1-23824-4 | 4TB Basic | Backup

    APC Back-UPS CS350 | Netgear GS108Tv2 | AirportExtreme | Huawei B618


    DSFinder | DSFile | DSCloud | DSPhoto | Photostation | Cloudstation | CloudSync | Webstation | DHCP-/DNS-/Proxyserver | VPNServer | HyperBackup | TimeMachine
    Java
    | VMM | lcd4linux | RSScrawler | jD2 | filebot | Plex | Docker | Portainer | sspks | watchtower | PDFViewer | MariaDB | phpMyAdmin | Joomla | MediaWiki | NUT

  10. #10
    Anwender
    Registriert seit
    23.05.2015
    Beiträge
    363

    Standard

    So nach zig versuchen hab ich es nach deiner Anleitung hin bekommen.

    Hast du nee Idee was ich eingeben muß wenn ich Ihn starten und stoppen via Aufgabenplaner will ?

    Danke noch mal

    Ergänzt :

    Zu früh gefreut. Ich hatte alle Serien vorab gespeichert. Suche via Reg SJ.

    Kann sie rein kopieren und speichern . Gehe rein und raus aus der Seite und alles wieder leer.

    Mist

Seite 1 von 15 12311 ... LetzteLetzte

Ähnliche Themen

  1. RSScrawler V2 neuste Version (JDownloader Add-on)
    Von sweatcher im Forum Andere 3rd Party Anwendungen
    Antworten: 78
    Letzter Beitrag: 29.08.2018, 20:57
  2. RSScrawler 3.0 (noarch) / Paketzentrum (JDownloader Add-on)
    Von neutron im Forum Andere 3rd Party Anwendungen
    Antworten: 93
    Letzter Beitrag: 18.05.2018, 20:22
  3. RSScrawler (noarch) / Paketzentrum (JDownloader Add-on)
    Von neutron im Forum Andere 3rd Party Anwendungen
    Antworten: 66
    Letzter Beitrag: 09.01.2017, 23:23
  4. RSScrawler 1.6.5 (noarch) / Paketzentrum (JDownloader Add-on)
    Von neutron im Forum Andere 3rd Party Anwendungen
    Antworten: 24
    Letzter Beitrag: 09.01.2017, 23:20

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •