Seite 14 von 14 ErsteErste ... 4121314
Ergebnis 131 bis 139 von 139
  1. #131
    Anwender
    Registriert seit
    08.10.2019
    Beiträge
    1

    Standard

    Hallo zusammen,

    ich habe genau das gleiche Problem. DS1515+ springt nicht mehr an. Also weder blaue Start-LED nocht HDDs oder Lüfter.
    Transistor habe ich getauscht. Leider keine Besserung. Habe dann mit dem Multimeter getestet. Die neue Transistor scheint natürlich ok.
    Habe dann mal den Transistor an Q4 getestet. Ist dies kein NPN Transistor. Bin leider kein Profi und habe ich mich erst die letzten Tage damit beschäftigt. Habe an dem getauschten Q2 Transistor an den einem Beinchen die Basis gefunden und an den anderen Beinchen kriege ich einen hohen Wiederstand.
    Bei den verbauten Transistoren an Q4 z.B. ist dies nicht der Fall?
    Bin leider was Elektrotechnik angeht nicht so fit.

    Bin ich hier auf den Holzweg oder könnten mehreren Transistoren defekt sein?

  2. #132

    Standard

    Hallo,

    ich habe aktuell zwei DS1815+ hier die beide mit dem Power Fehler behaftet sind.
    Sie zeigen keinerlei Reaktion auf den Power Taster.

    Ich habe jetzt hier im Forum viel gelesen und möchte auch ein paar Kleinigkeiten noch mit hinzusteuern.

    In der DS1515+ ist es der Q2 der betroffen ist
    In der DS1815+ ist es der Q4 der betroffen ist

    Der Ersatztransitor ist ein BC847CE6327HTSA1
    In Deutschland bei RS-Online https://de.rs-online.com/web/ unter der Teilenummer 445-2023 50 Stück für 7,01€ plus 6,95 Versand
    Wer dabei gleich noch den 100 Ohm Widerstand als SMD 1210 mit 0,5 Watt Leistung haben möchte .... 153-882 250 Stück für 5,90€

    In irgend einem Beitrag wurde noch ein BC817 Fehler erwähnt aber über den konnte ich gar keine weiteren Infos finden.


    Was mich aber zum Nachdenken gebracht hat war die Information das die fehlerhaften DS1515+ und DS1815+ sogar neu ausgetauschten BC846 ( der original drin wäre ) teilweise auch nicht funktionieren. Erst wenn der stärkere BC847 drin ist.
    In dem Zusammenhang habe ich Beiträge gefunden in denen beschrieben wurde das die Geräte ohne den Transistor zu tauschen mit anderen Netzteilen aus anderen Serien funktionieren.
    Der Gedanke ..... die Schaltung in der original Konfiguration reicht nicht aus um das Einschaltsignal auf der grünen Leitung im Netzteil auf 0V zu ziehen.

    Ich habe jetzt mal ein DS1815+ Netzteil auf gemacht und gemessen :

    Anhang 49689
    Anhang 49690
    Anhang 49691
    Anhang 49692
    Anhang 49693
    Anhang 49694

    und bin da auf einen Spannungsteiler an der grünen Leitung gestoßen ... die 2 Widerstände im Bereich des blauen Punktes mit den Markings 392 und 47A
    Wobei der 392 mit also 3,9 kOhm ( Bauform 0603 ) als Pull up Widerstand dient.
    Einfach hier nur ein paar Gedanken .......
    Was wäre wenn der Widerstandswert hier zu niedrig wäre , damit zuviel Leistung über den Q4 geht und dieser damit kaput geht ( es wurde jetzt hier zum ersten mal berichtet das eine Reparierte Station nach 6 Monaten wieder den Transistor Fehler hat )
    Wenn man aber mal Rechnet U/R=I 5V/3900 Ohm = 0,00128A würde auf den ersten Blick nicht nach zu viel Leistung aussehen.
    Weis irgend jemand was andere Netzteile an dieser Stelle als Pull up Widerstand drin haben ?
    Da Board und Netzteil aufeinander abgestimmt sein sollten ... einfach eine schlechte Abstimmung ? Da es ja 100derte Netzteile im PC Bereich gibt ... Gibt es hier eine Norm ?

    Hier auch noch mal Infos zu Pull Up Widerständen
    https://www.electronics-tutorials.ws...erstaende.html

    Und auf dieser Seite findet man Schaltpläne von diversen ATX Netzteilen .
    http://danyk.cz/s_atx_en.html
    In manchen sind gar keine Pull up verbaut in anderen auch mal 10K als Pull up zu finden .
    Geändert von TN-Notebooks (27.10.2019 um 16:21 Uhr)

  3. #133

    Standard

    Es hat mir jetzt keine Ruhe gelassen und ich habe noch ein wenig gespielt. Dabei sind die Originalen Q4 drin und noch nicht ausgetauscht.
    Spannungen an der grünen Leitung :

    Im Netzteil :

    Pull Up Widerstand.jpg

    Mit 3,9 kOhm Widerstand 0,94 V wenn eingeschaltet ..... als klares Low noch zu hoch

    Ohne Widerstand - also den 392 (3,9K) einfach entfernt ... 0,07V wenn eingeschaltet und 5 Volt wenn aus - ABER wenn das Netzteil nicht mit dem Systemboard verbunden ist schaltet es unkontrolliert ein weil die Spannung bei 1,5 Volt ist.
    diese Variante ist nicht zu empfehlen.

    Mit 10 kOhm Widerstand 0,014 V wenn eingeschaltet ..... also klares Low ...... und 5 Volt wenn aus.

    Was denkt ihr dazu ?

    In Deutschland bei RS-Online https://de.rs-online.com/web/
    10 kOhm SMD 0603 unter der Teilenummer 740-8892 50 Stück für 0,54 € plus 6,95 Versand

    Warenkorb.pdf
    Geändert von TN-Notebooks (27.10.2019 um 18:06 Uhr)

  4. #134
    Anwender
    Registriert seit
    13.04.2019
    Beiträge
    9

    Standard

    Bin leider was Elektronik betrifft totaler Laie. Klingt aber plausibel....
    Wäre aber logisch, dass der Transistor aufgrund zu hoher Spannung kaputt geht. Ich werde mir mal den anderen Widerstand bestellen und einlöten. Kostet ja nicht viel Geld...
    Danke für den tollen Beitrag!

  5. #135

    Standard

    Bevor du bestellst warte noch mal. Mit dem 10K macht man vermutlich nichts verkehrt aber das sollte sicher sein.
    ich will mir das noch genauer ansehen. Die Gesamt-Verschaltung und welcher Chip der angesteuert wird verbaut ist.
    Meistens haben Hersteller von Chips im Datenblatt mehr infos oder Schaltungsvorschläge mit Werten.
    Ich muss mich nur mal durchsuchen ... neben dem Widerstand mit dem Marking 47A gehts in eine Durchkontaktierung . Das wird interresant das alles zu finden.
    Hat jemand ein defektes Netzteil das er zur Verfügung stellen kann zur Autopsie :-) ?

    Widerstände habe ich dann genug und kann dir was zu kommen lassen wenn es konkreter ist.
    Mindestabnahme liegen ja je nach Typ bei 50 bis 250 und die bestelle ich.

  6. #136

    Standard

    Ich habe die kleine Seitlich Platine im Netzteil ausgelötet um alle Bauteile zu sehen und messen zu können
    Hier erst mal die vollständige Schaltung .. Datenblätter und Berechnung die nächsten Tage

    Power on Schaltung DS1815+.pdf

    Power on Schaltung DS1815+.jpg

  7. #137

    Standard

    Hier erst mal die 2 Datenblätter

    BC847CE6327HTSA1.pdf

    DWA103N-A ( = TPS3513 ).pdf


    Im Vergleich zu den original Verbauten Transistoren ist der BC847 vollkommen identisch ausser dem Verstärkungsfaktor. hFE

    +++ Original verbaut
    Type Designator: PMBS3904
    SMD Transistor Code: pO4_t04_tO4_WO4
    Material of Transistor: Si
    Polarity: NPN
    Maximum Collector Power Dissipation (Pc): 0.25 W
    Maximum Collector-Base Voltage |Vcb|: 60 V
    Maximum Collector-Emitter Voltage |Vce|: 40 V
    Maximum Emitter-Base Voltage |Veb|: 6 V
    Maximum Collector Current |Ic max|: 0.1 A
    Max. Operating Junction Temperature (Tj): 150 °C
    Transition Frequency (ft): 180 MHz
    Forward Current Transfer Ratio (hFE), MIN: 100
    Package: SOT23
    ---------------------------------------------------------------------------------------------------------
    +++ Original verbaut
    Type Designator: MMBT3904
    SMD Transistor Code: 1A_1AM_1N_7Ap_7At_7AW_K1N
    Forward Current Transfer Ratio (hFE), MIN: 40
    -------------------------------------------------------------------------------------------------------
    +++ Austauschtyp
    Type Designator: BC847C
    SMD Transistor Code: 1G_1Gp_1Gs_1Gt_1GW_1GZ_G1G_RRC_SBC
    Forward Current Transfer Ratio (hFE), MIN: 520

    Berechnungen von Schaltung mache ich normalerweise nicht und kenne ich mich nicht wirklich aus.
    Wenn jemand hier fundiertes Fachwissen hat bitte korrigiert mich.

    Der DWA103N-A braucht auf der PSON line am Pin 4 einen Strom von 120uA ( Input Pullup Current - Datenblatt Seite 8 ) um das Netzteil auszuschalten.( High Pegel )
    Dieser Strom muss also über den 3,9 K Ohm (392 ) Widerstand geliefert werden.

    Im Originalzustand : 5V : (3,9 kOhm + 301 Ohm) = 1190 uA an Pin 4 des IC's was das 10 fache des benötigten Wertes ist.

    Hier mal diverse Widerstände berechnet :
    5V : (3,9 kOhm + 301 Ohm) = 1190 uA
    5V : (4,7 kOhm + 301 Ohm) = 1000 uA
    5V : (5,6 kOhm + 301 Ohm) = 847 uA
    5V : (6,3 kOhm + 301 Ohm) = 757 uA
    5V : (8,2 kOhm + 301 Ohm) = 588 uA
    5V : (10 kOhm + 301 Ohm) = 485 uA

    Das bedeutet für mich das der 10 K immer noch knapp mehr als den 4 fachen benötigten Strom zur Verfügung stellt und somit auch immer noch Störsicher sein sollte.

    Die Leistung am BC847 0,014 V * 0,0005 A ist ok

    Ich habe den 10K testweise schon drin und werde bei dem bleiben weil dann die Spannungen High / Low ok sind.
    Geändert von TN-Notebooks (29.10.2019 um 15:42 Uhr)

  8. #138
    Anwender
    Registriert seit
    13.04.2019
    Beiträge
    9

    Standard

    Hallo,
    danke für Deinen interessanten Beitrag. Ich habe jetzt den 847er eingelötet und hoffe, dass er hält. Wenn das nicht der Fall sein sollte, werde ich Deiner Empfehlung folgen und den anderen tauschen. Schon erstaunlich, dass es an ein solchen Kleinigkeit liegt. Sollten die Techniker bei Synology doch wissen...

  9. #139

    Standard

    Die BC847 werden auf Dauer genauso sterben wie die originalen.
    Sie haben nur einen höheren Verstärkungsfaktor und deswegen funktionieren die Ds1815+

    Eine Ursache liegt mit daran das die Netzteile von Delta und nicht auch von Synology sind.
    Es sind Module die zusammengebracht werden. Und da entstehen solche Probleme.

    Da es aber Geräte sind die lange aus der Garantie sind und es bereits 2 neuere Generationen gibt liegt kein Handlungsbedarf beim Hersteller.
    ...... sie wollen ja auch wieder neue Verkaufen :-)
    Bestenfalls werden die Erfahrungen genutzt um bei aktuellen Geräten keine ähnlichen Probleme einzubauen.
    Wenn in einer aktuellen Serie Geräte innerhalb der Garantie massenweise sterben würden dann würde evtl etwas passieren.

    Ich sehe es immer wieder in Schaltungen das Bauteile so knapp ausgelegt werden das die Geräte nur für eine gewisse Lebensdauer gebaut sind.
    ZB ein Gaming Notebook bei dem Kondensatoren drin sind die laut Datenblatt eine Lebensdauer von 1000 Stunden haben.
    Das sind sind etwa 3 Stunden pro Tag auf 1 Jahr gerechnet ..... Gamer die ich kenne haben die Notebooks mindestens die doppelte oder 3 fache Zeit am Tag an .....
    Warum solche Bauteile ? Das passiert oft aus dem Grund weil die Bauteile einfach vielleicht einen halben cent billiger sind. Und darum durch Käufer gesteuert .... getreu auch dem Kundenmotto Geiz ist Geil ......
    Wenn du die Wahl hättest .... wärst du bereit 30% mehr zu zahlen wenn bessere Bauteile drin wären und die Entwicklung alles besser geprüft hätte ?
    .... oder guckt nicht jeder wo er ein Gerät 2 Euro billiger bekommt ?

    Die Techniker wissen es mit Sicherheit.

Seite 14 von 14 ErsteErste ... 4121314

Ähnliche Themen

  1. DS211J lässt sich nicht mehr einschalten
    Von mr-bender im Forum Geräte der j-Serie
    Antworten: 1
    Letzter Beitrag: 24.07.2016, 13:44
  2. DS 411 defekt! Lässt sich nicht mehr einschalten...
    Von alidong im Forum Geräte der Nummer-Serie
    Antworten: 1
    Letzter Beitrag: 30.04.2015, 21:17
  3. DS110J lässt sich nicht mehr einschalten
    Von Mhinz im Forum DHCP-Server
    Antworten: 1
    Letzter Beitrag: 30.05.2013, 14:50
  4. DS 411j lässt sich nicht mehr einschalten
    Von Dirk007 im Forum Geräte der j-Serie
    Antworten: 1
    Letzter Beitrag: 27.01.2013, 18:16
  5. DS 209 lässt sich nicht mehr einschalten
    Von zenobi im Forum Datenrettung
    Antworten: 9
    Letzter Beitrag: 20.08.2010, 11:57

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •