Ergebnis 1 bis 6 von 6
  1. #1
    Anwender
    Registriert seit
    19.11.2010
    Beiträge
    83

    Standard DS211 - Langsam nach Update auf 6.1.4

    Hallo,

    ich habe meine DS211 für lange Zeit mit DSM 4.3 ohne Probleme betrieben.

    Ich nutze (außer der normalen NAS Funktionalität):
    - den Logitech Media Server (für Musik)
    - den normalen DLNA Mediaserver (für Videos und Fotos)
    An Paketen lief unter 4.3 nur der Logitech Media Server.

    Jetzt habe ich, weil ich mir durch einen Forumsbeitrag eine spezielle Funktion erhofft habe, auf die neueste Version geupdated: DSM 6.1.4-15217 Update 5

    Die Lese-Performance (Windows 7 64bit) liegt jetzt (große Dateien) nur noch bei ca. 20MB/s. Stoppe ich den Logitech Server, ist alles ok (ca,. 70MB/s).
    Ich hab dann alles versucht, um Speicher zu sparen. Alle für mich nutzlosen Pakete deinstalliert und auch auf dem LMS alle Plugins deaktiviert. Leider ohne Erfolg.
    Auch ein Update auf die Beta Version des LMS hat nichts gebracht.

    RAM Anzeige liegt bei 47 - 48% (mit LMS in Betrieb, bzw. im Schlafzustand)

    Hat vielleicht jemand noch einen Tipp, was man machen kann, damit die Performance wieder in den grünen Bereich kommt?

    Ein Downgrade auf DSM 4.3 ioder 5 ist ja leider nicht möglich. Ich vermute mal dazu müsste ich auf den Festplatten alle Partitionen löschen und dann die DS neu aufsetzen. Ich habe aber leider keine Ahnung, wie ich das Löschen der Partitionen unter Windows machen kann.

    Wie ist das denn überhaupt, wenn ich mir eine neue performantere DS kaufen würde? Könnte ich die Platten einfach dort reinbauen und alles würde gleich wieder laufen?

    Welche DS wäre für meine Anwendung denn am zweckmäßigsten? Ich hätte unter Windows 7 gerne 100 MB/s Lesegeschwindigkeit mit glz. laufenden (bzw. schlafenden) LMS.

  2. #2
    Anwender
    Registriert seit
    19.11.2010
    Beiträge
    83

    Standard

    Habe gearde festgestellt, dass die Schreibgeschwindigkeit nicht langsamer geworden ist (ca. 35 MB/s).

    Das ist doch wirklich seltsam, dass das Lesen langsamer ist als das Schreiben.

    Hat da jemand eine Erklärung für?

  3. #3

    Standard

    Meine alte DS211j war vor dem Update auch wesentlich schneller wie derzeit.
    Seit 6.1.4 ist auch die Volumeauslastung immer nahezu bei 100%.

    Hab schon manche Dinge getestet, aber ich kriegs nimmer so hin wie vorher. Meine kleine DS116 pfeift immer an der GBit Marke.

  4. #4
    Anwender
    Registriert seit
    19.11.2010
    Beiträge
    83

    Standard

    Du meinst sicher die CPU Auslastung liegt bei 100%? Oder vielleicht auch die RAM-Auslastung?

    Bei mir ist beim Lesen eine Datei sowohl CPU Auslastung als auch RAM immer im grünen Bereich. Außerdem schläft ja der LMS Prozess sogar. Trotzdem habe ich die 3,5 fache Geschwindigkeit, wenn ich dem LMS stoppe.

  5. #5

    Standard

    Nein,
    ich meine - Ressourcen-Monitor - Volume, Auslastung in % ist bei mir auf 100%. Das war vor der 6er DSM Version nicht.
    Und genau ab der 6er Version ging die Geschwindigkeit in den Keller. An einen Anzeigefehler glaube ich nicht, wie schon berichtet wurde.
    DS212j * 6.1.4-15217 Update 5
    DS116 * 6.1.4-15217 Update 5

  6. #6
    Anwender
    Registriert seit
    19.11.2010
    Beiträge
    83

    Standard

    Bedeutet Volume-Auslastung 100% hier nicht, dass die Festplatten voll sind, sondern was anderes?

    Ich habe übrigens den Logitech Server übrigens mal eine Weile schlafen lassen. Also nicht im Stopp-Zustand, sondern Paketdienst aktiviert, jedoch keinen Client gestartet, so dass der LMS Prozess im Schlafzustand bleibt. Inzwischen war die Diskstation mit diversen anderen beschäftigt, z.B. Backup, jede Menge Dateioperationen und auch mal Downloadstation temporär gestartet und dann wieder gestoppt.
    Ich hab dann noch mal dieselbe große Datei gelesen, mit der ich die Geschwindigkeit oben bestimmt hatte. Jetzt war auf einmal alles wieder ok (ca. 70MB/s).

    Dann hab ich im Browser die Adresse des Logitech Servers aufgerufen, sodass er aufwachen musste. Und den Browser dann gleich wieder geschlossen und gescheckt, dass der LMS wieder schläft.
    Danach war die Geschwindigkeit wieder bei 20MB/s.

    Wer kann mir das bitte erklären?

Ähnliche Themen

  1. Nach Update alte Daten auf DS211+
    Von beetle8 im Forum Geräte der +-Serie
    Antworten: 1
    Letzter Beitrag: 05.05.2015, 14:59
  2. DS213 nach Update auf 5.1 extrem langsam
    Von caesarion im Forum File Station
    Antworten: 23
    Letzter Beitrag: 29.12.2014, 17:51
  3. Nach DSM 4.3-3810 Update 2 kein Zugriff auf DS211+ möglich
    Von NAS_Minimalist im Forum Geräte der +-Serie
    Antworten: 1
    Letzter Beitrag: 14.12.2013, 13:40
  4. Nach Update auf 4.1 Übertragungsraten sehr langsam.
    Von cappy_45 im Forum Firmware Updates
    Antworten: 24
    Letzter Beitrag: 18.11.2012, 21:12
  5. DS211 nach RAID-Wiederherstellung + Upgrade langsam
    Von asuro im Forum Geräte der Nummer-Serie
    Antworten: 7
    Letzter Beitrag: 23.12.2011, 16:55

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •