Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Anwender
    Registriert seit
    11.02.2017
    Beiträge
    13

    Standard Kein StandBy mehr möglich...

    Hallo zusammen,
    ich habe mal wieder eine Frage: wie bekomme ich meine DS213j wieder in den Stand-by Modus?

    Das NAS lief seit einigen Jahren relativ unauffällig, bis ich nun vor rund 4 Wochen eine der HDDs ausgetauscht habe. Erst ackerte das System ein paar Tage für die Photostation und beruhigte sich dann. Aber es geht nicht mehr in den Ruhestand. Ca. alle 20 Sekunden höre ich dumpfes Geräusch von der Platte und die LEDs an der Vorderseite blinken wie ein Weihnachtsbaum.

    Viele Anwendungen, die bislang problemlos funktionierten, habe ich gestoppt. Der Ruhezustand der Platten ist auf 15 Minuten eingestellt. Das automatische Ausschalten (ebenfalls nach 15Min) hatte ich auch einmal versucht und nach 2 Tagen war die Box dann komplett aus. Leider klappte auch WOL nicht, weswegen dies keine Option ist. Weiterhin habe ich versucht, alle mögliche Protokollierung auszuschalten.

    Was kann ich noch machen? Wäre für Tipps dankbar.

    Mein top sieht so aus:
    Code:
    Tasks: 173 total,   1 running, 170 sleeping,   0 stopped,   2 zombie
    %Cpu(s): 25.3 us,  4.5 sy,  0.0 ni, 70.1 id,  0.0 wa,  0.0 hi,  0.0 si,  0.0 st
    GiB Mem :    0.486 total,    0.014 free,    0.065 used,    0.407 buff/cache
    GiB Swap:    2.000 total,    1.977 free,    0.023 used.    0.321 avail Mem
    
      PID USER      PR  NI    VIRT    RES %CPU %MEM     TIME+ S COMMAND
    18940 root      20   0    0.0m   0.0m 21.6  0.0   0:00.33 Z [SYNO.Finder.Fil] <defunct>
    18943 system    20   0    0.0m   0.0m  2.6  0.0   0:00.04 Z [SYNO.Core.Polli] <defunct>
    18915 admin     20   0    5.3m   1.6m  2.0  0.3   0:00.50 R top
      807 system    20   0   31.7m   5.1m  0.7  1.0   1:53.23 S /usr/bin/syslog-ng -F --worker-threads=1 -u system -g log
     4804 root      20   0   30.2m   5.1m  0.7  1.0   1:16.05 S /usr/bin/snmpd -fLn -c /etc/snmp/snmpd.conf -p /var/run/snmpd.pid 127.0.0.1:161
     4857 root      10 -10   27.5m   4.2m  0.7  0.9   0:16.37 S synoscgi
     6315 root      20   0  100.4m   3.9m  0.7  0.8   1:57.21 S /usr/syno/bin/scemd
    19101 http      10 -10    9.7m   3.7m  0.7  0.7   0:10.98 S nginx: worker process
        1 root      20   0    4.1m   2.6m  0.0  0.5   0:42.82 S /sbin/init
        2 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [kthreadd]
        3 root      20   0    0.0m   0.0m  0.0  0.0   0:17.07 S [ksoftirqd/0]
        5 root      20   0    0.0m   0.0m  0.0  0.0   0:00.12 S [kworker/u:0]
        6 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [khelper]
        7 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [kdevtmpfs]
      133 root      20   0    0.0m   0.0m  0.0  0.0   0:00.10 S [sync_supers]
      135 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [bdi-default]
      136 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [kintegrityd]
      138 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [kblockd]
      143 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [ata_sff]
      149 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [md]
      169 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [rpciod]
      181 root      20   0    0.0m   0.0m  0.0  0.0   0:04.39 S [kswapd0]
      182 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [fsnotify_mark]
      183 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [nfsiod]
      184 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [crypto]
      251 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [iscsi_eh]
      261 root      20   0    0.0m   0.0m  0.0  0.0   0:00.06 S [scsi_eh_0]
      264 root      20   0    0.0m   0.0m  0.0  0.0   0:00.03 S [scsi_eh_1]
      270 root      20   0    0.0m   0.0m  0.0  0.0   0:00.09 S [kworker/u:2]
      297 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [mtdblock0]
      302 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [mtdblock1]
      307 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [mtdblock2]
      312 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [mtdblock3]
      317 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [mtdblock4]
      324 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [mtdblock5]
      354 root      20   0    0.0m   0.0m  0.0  0.0   0:02.51 S [md0_raid1]
      360 root      20   0    0.0m   0.0m  0.0  0.0   0:01.32 S [md1_raid1]
      468 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [khubd]
      476 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [kethubd]
      562 root      20   0   13.1m   1.4m  0.0  0.3   0:00.00 S /usr/bin/sshd
      722 root      20   0    0.0m   0.0m  0.0  0.0   0:00.88 S [jbd2/md0-8]
      723 root       0 -20    0.0m   0.0m  0.0  0.0   0:00.00 S [ext4-dio-unwrit]
     1228 root      20   0   11.2m   3.7m  0.0  0.7   0:01.50 S /usr/syno/sbin/synologaccd -f
     1284 root      20   0    2.7m   0.8m  0.0  0.2   0:01.59 S /sbin/dbus-daemon --session --fork --print-address
     1298 root      20   0    2.7m   1.0m  0.0  0.2   0:00.97 S /sbin/dbus-daemon --system --nopidfile
     1357 root      20   0   60.2m   3.8m  0.0  0.8   0:00.12 S /usr/syno/sbin/synoconfd -D
     1367 root      20   0   38.1m   2.6m  0.0  0.5   0:01.26 S /usr/syno/sbin/synonetd
     1432 root      20   0    3.0m   0.7m  0.0  0.1   0:00.29 S udevd --daemon
     1619 root      20   0    0.0m   0.0m  0.0  0.0   0:01.53 S [ocf_0]
     1623 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [ocf_ret_0]
     1835 root      20   0    0.0m   0.0m  0.0  0.0   0:00.00 S [ecryptfs-kthrea]
     2364 root      39  19   10.6m   1.6m  0.0  0.3   0:00.16 S /usr/syno/bin/synologrotated
     2945 root      20   0   46.7m  10.7m  0.0  2.1   0:01.88 S /usr/bin/smbd -F
     2975 root      20   0   46.6m   3.0m  0.0  0.6   0:00.00 S /usr/bin/smbd -F
     2976 root      20   0   46.6m   2.8m  0.0  0.6   0:00.01 S /usr/bin/smbd -F
     3043 root      20   0    0.0m   0.0m  0.0  0.0   0:02.41 S [md2_raid1]
    Kann man hier etwas sehen, was 'nicht normal' ist?

    Vielen Dank

  2. #2
    Anwender
    Registriert seit
    11.02.2017
    Beiträge
    13

    Standard

    Vielleicht noch ein weiterer Hinweis:
    Heute habe ich das Gerät vom Netzwerk getrennt, weil ich in anderen Diskussionen auf die Idee gebracht wurde, dass so der Einfluss von anderen Komponenten beurteilt werden kann. Leider gehen die Platten des NAS aber immer noch nicht nach 10-15 Minuten in den Ruhezustand. Somit würde ich diesen Anteil ausschließen.

  3. #3
    Anwender
    Registriert seit
    11.02.2017
    Beiträge
    13

    Standard

    Immer noch keine Lösung in Sicht. Ich habe mit syno_hibernation_debug geschaut, ob ich was finde, aber zum Thema Ruhezustand taucht kein expliziter Fehler auf. Ich habe viele Threads gelesen, in denen von immer wieder aufwachenden Platten gesprochen wird. Das ist bei mir nicht der Fall. Schaut man in /var/log/messages, so sieht man nur einmalige spinups, immer dann, wenn das NAS während meine Tests neu gestartet wurde. Also gehen die Platten erst gar nicht in den Ruhezustand.

    Was mir aber bei der Spielerei aufgefallen ist, wäre folgende Zeile:
    2017-12-03T13:45:34+01:00 DiskStation synoscgi_SYNO.Core.ExternalDevice.UPS_1_set[5093]: webapi-UPS.cpp:235 Set Service from Disable to Disable

    Dies kommt dann, wenn ich z.B. den Erweiterten Ruhezustand wieder einschalte. Kann es sein, dass es hier einen Fehler in der Interpretation des Häkchens gibt und der Wert immer auf 'disabled' steht? Gibt es einen Weg, diesen Wert manuell zu setzen?

  4. #4
    Anwender
    Registriert seit
    11.11.2017
    Beiträge
    1

    Standard

    Hallo, das Problem habe ich auch, das meine DS213 nicht ins WOL geht. Hat am Anfang sehr gut funktioniert, aber seitdem sämtliche Updates drauf gespielt wurden funktioniert es leider nicht mehr! Wäre schön wenn Synology dafür eine Lösung hätte.

  5. #5
    Anwender
    Registriert seit
    10.10.2013
    Beiträge
    133

    Standard

    Und ich dachte schon ich spinne. Ich finde auch nichts. Meine 213j lässt die Disks auch nicht mehr schlafen.

    Stelle ich was am Standby um - völlig egal ob an oder ab, ist im Log
    "2019-03-30T21:37:35+01:00 Diskstation synoscgi_SYNO.Core.ExternalDevice.UPS_1_set[4437]: webapi-UPS.cpp:235 Set Service from Disable to Disable"

  6. #6
    Anwender
    Registriert seit
    10.10.2013
    Beiträge
    133

    Standard

    Frage. Ich hab jetzt schon viel ausprobiert, finde aber nichts.
    Ich steh gerade voll auf dem Schlauch. Wie finde ich raus wer oder was ein PID startet?

    Ich möchte wissen wer oder was postgres startet/benötigt
    postgres 5476 1 0 17:36 ? 00:00:00 /usr/bin/postgres -D /var/services/pgsql

  7. #7
    Anwender
    Registriert seit
    10.10.2013
    Beiträge
    133

    Standard

    Lösung auf meiner 213j? Der Medienserver verhindert den Standby. Wie man das jetzt Synology verklickern soll? Keine Ahnung.

    Stoppe ich Ihn schlafen die Platten wie üblich ein. Starte ich Ihn schlafen die Platten nicht mehr.

  8. #8
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    16.139

    Standard

    Der Medienserver verhindert vermutlich nur indirekt den Schlaf. Es sind sicher Geräte im Netz, die den Medienserver kontaktieren.
    Was passiert bei abgezogenen Netzwerkkabel?
    DS415+ DSM 6.2.1-23824 U1 | 2x2TB BTRFS RAID1 + 8TB EXT4 (Basis) WD Red 24/7
    DS214+ DSM 6.2.1-23824 U1 | 3TB WD Red (Basis) + 6TB Seagate Archive (Basis)
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Reset einer DiskStation | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

  9. #9
    Anwender
    Registriert seit
    10.10.2013
    Beiträge
    133

    Standard

    Ja, das habe ich mit dem Anfangspunkt auch gefunden.
    Alle 3 Windowsgeräte greifen auf das NAS zu (DLNA Zugriffsliste, Log). Wieso? Ich habe keine Ahnung. Ich habe da eigentlich nichts aktiviert. Vom TV kommt da nix

  10. #10
    Anwender
    Registriert seit
    10.10.2013
    Beiträge
    133

    Standard

    PS: Sowas ist auch seltsam. Wieso greift der Synology AC2600 drauf zu. Ich hab KEIN spezielles Paket installiert (ist aus dem DLNA Log).
    (Den Profilnamen habe ich mal testweise vergeben, nicht beachten, Max aus ge****)

    Code:
    "displayName" : "General DMA",
    			"ipAddr" : "192.168.1.1",
    			"isAccess" : false,
    			"macAddr" : "00:11:32:******",
    			"open_user-agent" : "No Open User Agent",
    			"profileName" : "Synology Audio Station",
    			"profileName_Orig" : "Default Profile",
    			"profileName_UserSelected" : "Synology Audio Station",
    			"timestamp" : 1555176371

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. DS215j nach update nur sporadisch im standby / kein heruterfahren möglich
    Von Verwirrter0815 im Forum Geräte der j-Serie
    Antworten: 2
    Letzter Beitrag: 27.04.2016, 13:40
  2. DS-213j kein Standby mehr
    Von Oggy1 im Forum Geräte der j-Serie
    Antworten: 14
    Letzter Beitrag: 08.06.2015, 18:48
  3. DS214play kein Standby mehr
    Von Slolle im Forum Installation und Konfiguration allgemein
    Antworten: 43
    Letzter Beitrag: 23.02.2015, 11:10
  4. Hilfe: Kein Standby mehr bei DS213j
    Von squad2503 im Forum Installation und Konfiguration allgemein
    Antworten: 4
    Letzter Beitrag: 05.08.2014, 17:48
  5. Kein Standby mehr möglich
    Von happycadaver im Forum Disk Station Manager
    Antworten: 10
    Letzter Beitrag: 21.11.2013, 12:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •