Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 54
  1. #1
    Anwender
    Registriert seit
    29.12.2015
    Beiträge
    45

    Standard Hyper Backup - "Nur wiederherstellen: Ziel fehlerhaft"

    Hallo zusammen,

    von einem Tag auf den anderen funktioniert Hyper Backup bei mir nicht mehr. Ich habe nichts geändert, daher bin ich sehr über diese Meldung verwundert.

    Bildschirmfoto 2017-11-22 um 23.16.13.jpg

    Kann damit jemand was anfangen? Was läuft hier schief?

    Danke im Voraus

  2. #2
    Anwender
    Registriert seit
    17.04.2013
    Beiträge
    3.213

    Standard

    gib doch mehr Details, wo ist das Ziel? Auf was für einem Datenträger?
    Wenn du mehr Infos gibst wird sich jemand finden um es zu klären.
    DS212j, DSM4.3-3827-7, DS414slim, DSM6.1

  3. #3
    Anwender
    Registriert seit
    08.12.2015
    Beiträge
    138

    Standard

    Habe gerade gesehen, dass es ein Update gibt mit folgender Notiz, vielleicht bist du ja davon betroffen:

    2017-11-23 09_14_14.png
    DS213j 2x
    DS216j
    DS218j
    DS418play + APC Back-UPS ES 700VA
    DS716+II im RZ
    DS718+ + VMM
    DS718+ im RZ
    RS1219+ 4x
    RS1619xs+ 2x
    RT2600ac

  4. #4
    Anwender
    Registriert seit
    07.05.2012
    Beiträge
    4.044

    Standard

    Ja, keine Ahnung - versuchs doch einfach mal?

    Fehlermeldung - da könnte an fehlendem Schreibrecht liegen? Nur wiederherstellen = nur Leserechte da?
    LG TeXniXo
    _________________________________________
    Produktivsystem: DS916+ (8GB) | DSM 6.2.x | 3 x WD Red 4TB (SHR) | ext4
    Backupsystem - Teil I: DS418j (1GB) | DSM 6.2.x | 3 x Seagate 1TB (JBOD) & 1 x WD Red 10 TB (SHR) | ext4
    Backupsystem - Teil II: Externe HDD | Western Digital | 3 TB


    Relevante Seiten: Support-Kontaktformular | RAID-Rechner | Synology Assistent WIN / Synology Assistent MAC | Feature Request

  5. #5

    Standard

    Zitat Zitat von Emic Beitrag anzeigen
    von einem Tag auf den anderen funktioniert Hyper Backup bei mir nicht mehr.
    siehe Beitrag #3 oben, mir wurde gerade ein Update von Hyperbackup (aktuelle Version jetzt 2.1.5-0627) angeboten, nach dem DSM Update auf 6.1.4-15217 Update 2 (siehe dieses aktuelle Thema <klick> ) - eventuell behebt das deinen Fehler?

    Ich weiß nicht ob das unabhängig vom DSM Update ist, mir wurden zeitgleich Updates angezeigt für DSM, Hyperbackup und Hyperbackup Vault.
    Habe alle 3 aktualisiert und läuft bisher problemlos bei mir.
    Allerdings nutze ich Hyperbackup Vault nicht! Das also muss ich aussen vor lassen.
    Synology DS 916+ | 8 GB RAM | @ DSM 6.2.2 - 24922-U4
    1x Western Digital Red WD60EFRX @ SHR, ext4
    3x Western Digital Red WD100EFAX @ SHR, ext4
    Synology DS 218+ | 16 GB (8+8) RAM | @ DSM 6.2.2 - 24922-U4 (Backup DS)
    2x Western Digital Red WD100EFAX @ Basis, ext4
    Backup: 3x ext. HDDs USB 3.0 @ GPT / NTFS + ext4
    Backup: Dockingstation Inateck FD1003 USB 3.0 @ ext4
    USV: APC Back-Ups Pro 1500
    usbshare Nummern frei definieren: <Anleitung klick>

  6. #6
    Anwender
    Registriert seit
    29.12.2015
    Beiträge
    45

    Standard

    Zitat Zitat von ottosykora Beitrag anzeigen
    gib doch mehr Details, wo ist das Ziel? Auf was für einem Datenträger?
    Wenn du mehr Infos gibst wird sich jemand finden um es zu klären.

    Das ist ne USB Festplatte, die ich direkt an die DS angeschlossen habe.

    -----

    Kann das Schreibrecht einfach so verschwinden? Ich kann leider auch nicht manuell ein Backup starten und die Integritätsprüfung kann ich auch nicht ausführen.
    Ich mache gerade das Update und sehe dann wohl heute Nacht, ob das Backup läuft.

  7. #7
    Anwender
    Registriert seit
    07.05.2012
    Beiträge
    4.044

    Standard

    Ob das Schreibrecht einfach so verschwindet, kannst du ja via Systemeinstellungen / Benutzer resp. gemeinsamer Ordner nachprüfen.

    Integritätsprüfung steht für externe HDDs nicht zur Verfügung.
    LG TeXniXo
    _________________________________________
    Produktivsystem: DS916+ (8GB) | DSM 6.2.x | 3 x WD Red 4TB (SHR) | ext4
    Backupsystem - Teil I: DS418j (1GB) | DSM 6.2.x | 3 x Seagate 1TB (JBOD) & 1 x WD Red 10 TB (SHR) | ext4
    Backupsystem - Teil II: Externe HDD | Western Digital | 3 TB


    Relevante Seiten: Support-Kontaktformular | RAID-Rechner | Synology Assistent WIN / Synology Assistent MAC | Feature Request

  8. #8
    Anwender
    Registriert seit
    29.12.2015
    Beiträge
    45

    Standard

    Das Backup läuft leider immer noch nicht...

    Laut Error Log wird folgendes ausgegeben:

    Backup task was unable to run due to errors found at the backup destination.
    The following files were found broken in the latest integrity check and cannot be restored.
    There may be other broken files which were not detected this time.
    If you have further questions, please contact Synology support.

    ------

    Berechtigungen stimmen auch soweit. Wenn ich eine neue Dateisicherungsaufgabe erstelle, läuft diese ganz normal. Nur eben die bisherige funktioniert plötzlich nicht mehr. Es fehlt auch der Button, mit dem ich die Sicherung manuell starten könnte (siehe Screenshot von oben).

    Irgendwelche Tipps was das sein könnte?

  9. #9
    Anwender
    Registriert seit
    07.05.2012
    Beiträge
    4.044

    Standard

    Was spricht dagegen, die alten Sicherungsaufgaben zu löschen und die neuen Jobs anzulegen (mit den du die bisherigen Sicherungen verknüpfen kannst, damit du nicht alles von vorn anfangen musst)?
    LG TeXniXo
    _________________________________________
    Produktivsystem: DS916+ (8GB) | DSM 6.2.x | 3 x WD Red 4TB (SHR) | ext4
    Backupsystem - Teil I: DS418j (1GB) | DSM 6.2.x | 3 x Seagate 1TB (JBOD) & 1 x WD Red 10 TB (SHR) | ext4
    Backupsystem - Teil II: Externe HDD | Western Digital | 3 TB


    Relevante Seiten: Support-Kontaktformular | RAID-Rechner | Synology Assistent WIN / Synology Assistent MAC | Feature Request

  10. #10
    Anwender
    Registriert seit
    17.04.2013
    Beiträge
    3.213

    Standard

    Und die Platte die du als Destination verwendest mal richtig kontrollieren ob die nicht etwa am sterben ist
    DS212j, DSM4.3-3827-7, DS414slim, DSM6.1

Seite 1 von 6 123 ... LetzteLetzte

Ähnliche Themen

  1. Hyper Backup "sieht" meine "Photo" partition nicht!?
    Von A-Hab im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 4
    Letzter Beitrag: 07.11.2017, 17:12
  2. Hyper Backup - Fehlgeschlagen "Ziel ausgelastet"
    Von Gb^5 im Forum Datensicherung und Replikation
    Antworten: 2
    Letzter Beitrag: 21.02.2017, 14:55
  3. Hyper Backup läd "anscheinend" nur 50 kb hoch
    Von DS-1976 im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 4
    Letzter Beitrag: 26.01.2017, 07:47
  4. Hyper Backup: Unterschied zwischen "Lokal" und "Lokal (Legacy)"?
    Von Lichtograf im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 15
    Letzter Beitrag: 02.07.2016, 09:48
  5. "HiDrive"- und "Hyper Backup"-Sicherung gleichzeitig möglich?
    Von rfrerichs im Forum Datensicherung und Replikation
    Antworten: 3
    Letzter Beitrag: 29.04.2016, 11:40

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •