Ergebnis 1 bis 6 von 6
  1. #1
    Anwender
    Registriert seit
    24.08.2014
    Beiträge
    59

    Standard DSM für externe User per Quickconnect nicht zugänglich

    Hallo,

    Ich nutze eine DS114 mit DSM mit aktueller Version 6.1.1.
    Seit einiger Zeit können bei mir registrierte Nutzer nicht mehr per http://quickconnect.to/<QC-Id> auf meine DS zugreifen. Das funktionierte früher.

    Dies betraf zunächst auch mich als admin, bis ich an meiner Fritz!Box (nach Austausch ) eine Portweiterleitung von 23 auf 80 eingerichtet hatte.
    Das löst natürlich die Probleme anderer Nutzer.

    • QuickConnect ist aktiviert. Routerkonfig: aktive Ports 80, 5001 und 5000 mit TCP-Protokoll
    • WebDAV-Dienst sind aktiviert
    • Ich habe getestet Firewall aktiviert/deaktiviert (betrifft natürlich nur mich).
    • Der

    Quickconnect-Relaydienst ist aktiviert.

    Kann mir als äußerst unerfahrenem DSM-Nutzer Tipps geben, was noch einzustellen wäre?

    Gruß
    Horst

  2. #2
    Anwender
    Registriert seit
    24.08.2014
    Beiträge
    59

    Standard

    Zitat Zitat von stau Beitrag anzeigen
    Hallo,
    Das löst natürlich die Probleme anderer Nutzer.
    Das muss natürlich heißen: ".. löst natürlich NICHT die Pr..."

  3. #3
    Anwender
    Registriert seit
    30.11.2012
    Beiträge
    1.584

    Standard

    Hab bisher nie versucht über QuickConnect.to auf das DSM zuzugreifen! Sehe jetzt gerade, dass nach der http://quickconnect.to/<QC-Name>/ eine Weiterleitung zu http://<QC-Name>.quickconnect.to passiert! Aber dann gehts bei mir auch nicht weiter!

    Normalerweise nahm ich die QuickConnect.to Adresse immer nur in Verbindung mit den DS Apps (für Handy) und am PC/Laptop dann eher den DNS Namen <QC-Name>.synology.me um meine DS bzw. andere Webbasierte Services zu erreichen.

    Bei Dir sind auch einige Fehler im Beitrag, die einen verwirren, z.B.
    - was soll eine Weiterleitung von 23 auf 80 bewirken? Entweder 80 auf 80 oder von einem selbst gewählten Port (z.B. 8080) auf 80. Aber 23 ist normalerweise der Port für Telnet
    - wenn Du webDAV aktiviert hast, wieso sind dann nicht auch die dafür notwendigen Port 5005 und 5006 dafür aktiviert?
    DiskStation 918+ / 8GBRAM | 4x WD 8TB red | 2x WD 8TB | DSM 6.0-7xxx | S/FTP/S | WEB | PHP | mySQL | phpBB | Wordpress | ownCloud
    Sonstiges: AVM FRITZ!Box Fon WLAN 7590 | Samsung UE65F8090 TV | Samsung HT-D6759W 7:1 Heimkinosystem | Entertain MediaReceiver MR400

  4. #4
    Anwender
    Registriert seit
    24.08.2014
    Beiträge
    59

    Standard

    Hallo,

    Leider scheint meine kürzliche Rückmeldung im Forum nicht angekommen zu sein. Ich versuch's deshalb hiermit noch einmal.

    Ich hatte eine Portweiterleitung 80 > 80 eingerichtet. Nachdem ich keinen Quickconnect-Zugriff mehr hatte, habe ich in irgendeinem Forum-Beitrag oder beim Googeln den Tipp entdeckt, die Portweiterleitung auf 23 > 80 einzurichten. Und danach wenigstens ich selbst als Admin auf meinem lokalen Rechner wieder den Quickconnect-Zugriff.

    Das sieht nun doch so aus als benötige man gar keine Portweiterleitung. Soll ich nun wieder auf 80 > 80 zurück stellen oder die Weiterleitung komplett löschen?

    Im WEbDAV-Server sind die Port 5005 und 5006 korrekt aktiviert.

    Weiß vielleicht doch noch jemand eine Lösung dafür, privat ohne Netzwerk, Intranet bzw. Server anderen registrierten Nutzern ZUgang zur File Station auf meiner Disk Station zu gewähren? Ich fände es enttäuschend, wenn ein Hersteller nicht gewisse Automatizismen zu Verfügung stellt, die auch unerfahrenen Nutzern eine vernünftige Konfiguration erlaubt.

    Gruß
    Horst

  5. #5
    Anwender
    Registriert seit
    30.11.2012
    Beiträge
    1.584

    Standard

    Zitat Zitat von stau Beitrag anzeigen
    Ich hatte eine Portweiterleitung 80 > 80 eingerichtet. Nachdem ich keinen Quickconnect-Zugriff mehr hatte, habe ich in irgendeinem Forum-Beitrag oder beim Googeln den Tipp entdeckt, die Portweiterleitung auf 23 > 80 einzurichten. Und danach wenigstens ich selbst als Admin auf meinem lokalen Rechner wieder den Quickconnect-Zugriff.

    Das sieht nun doch so aus als benötige man gar keine Portweiterleitung. Soll ich nun wieder auf 80 > 80 zurück stellen oder die Weiterleitung komplett löschen?
    ne Portweiterleitung von 23 auf 80 ist meiner Meinung nach "völliger Unsinn". Dass danach etwas funktioniert haben soll, hat definitiv andere Gründe und nicht diese Portweiterleitung.
    Eine Portweiterleitung von 80 auf 80 solltest Du definitiv wieder einstellen, WENN Du einen Webserver betreibst. Wenn NICHT, dann kannst Du Dir diese Portweiterleitung ganz sparen! Sie wäre dann unnötig!

    Zitat Zitat von stau Beitrag anzeigen
    Im WEbDAV-Server sind die Port 5005 und 5006 korrekt aktiviert.
    und sind da auch Portweiterleitungen im Router für eingerichtet? Falls nicht, wieso hast Du den webDAV Server überhaupt laufen?

    Zitat Zitat von stau Beitrag anzeigen
    Weiß vielleicht doch noch jemand eine Lösung dafür, privat ohne Netzwerk, Intranet bzw. Server anderen registrierten Nutzern ZUgang zur File Station auf meiner Disk Station zu gewähren? Ich fände es enttäuschend, wenn ein Hersteller nicht gewisse Automatizismen zu Verfügung stellt, die auch unerfahrenen Nutzern eine vernünftige Konfiguration erlaubt.
    Normalerweise kann man die FileStation ebenfalls nach außen öffnen. Dazu muss aber in der Systemsteuerung unter Anwendungsportal der Punkt File Station bearbeitet werden und dort entweder zusätzliche Ports (7000 und/oder 7001) erstellt und geöffnet werden, oder aber eine Sub-Domain oder einen Alias geschaffen werden. Ist dies eingerichtet, dann sollten Deine User unter:
    Code:
    - http://file.<QC-Name>.synology.me oder
    - http://<QC_Name>.synology.me/file/ oder
    - http://<QC_Name>.synology.me:7000 oder
    - https://<QC_Name>.synology.me:7001
    und ihren Login-Daten Deine File Station erreichen!
    Die "Automatizismen" sind alle da und programmiert, aber auch ein unerfahrener User wird nicht umhinkommen sich ein bisschen in die Materie einzulesen, was ein Synology NAS alles kann.

    --> http://www.synology-wiki.de/index.php/Hauptseite
    DiskStation 918+ / 8GBRAM | 4x WD 8TB red | 2x WD 8TB | DSM 6.0-7xxx | S/FTP/S | WEB | PHP | mySQL | phpBB | Wordpress | ownCloud
    Sonstiges: AVM FRITZ!Box Fon WLAN 7590 | Samsung UE65F8090 TV | Samsung HT-D6759W 7:1 Heimkinosystem | Entertain MediaReceiver MR400

  6. #6
    Anwender
    Registriert seit
    24.08.2014
    Beiträge
    59

    Standard

    Hallo,

    Nochmals Dank für Deine Hilfe.

    Ich habe nun die Portweiterleitung in meiner Fritz!Box gelöscht und den WebDAVServer deinstalliert.
    Im Anwenderportal, File Station sind die Ports 7000 und 7001 geöffnet.
    Ich selbst komme lokal weiterhin per Quickconnect-Befehl in die DS. Dabei wird meine Eingabe aufgelöst in <IP der DS>:5000. Auf einem Fremdrechner scheitert jedoch der Quickconnect-Zugangsversuch. Das DSM-Fenster wird angezeigt, dann erfolgt jedoch ein Abbruch wegen Zeitüberschreitung o. ä.

    Jedoch gelingt mit keiner der von Dir genannten Varianten der Zugriff. Dabei gehe ich davon aus, dass das von Dir angegebene „<“ entfallen muss. Ich habe es dennoch mit und ohne „<“ versucht.
    Zum Thema Bequemlichkeit von Usern:

    Ich habe mich bisher überhaupt nicht zu der Sorte gezählt, die ohne Eigeninitiative glauben, andere werden es schon richten. Im Fall der DS habe ich, wenn auch nicht Satz für Satz, das 6.0-Handbuch, FAQs und das zitierte Wiki durchgelesen. Nirgends habe ich einen Hinweis darüber gefunden, wie man sich einloggen kann. Ich hoffe, dass ich einen Knick in der Optik hatte.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 18.11.2014, 06:31
  2. Antworten: 2
    Letzter Beitrag: 31.08.2014, 19:04
  3. Antworten: 3
    Letzter Beitrag: 28.07.2014, 18:27
  4. Antworten: 1
    Letzter Beitrag: 28.07.2014, 08:29
  5. DSM (System-Apache) nicht zugänglich vom PC
    Von fcscholz im Forum Disk Station Manager
    Antworten: 3
    Letzter Beitrag: 05.06.2014, 13:13

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •