Ergebnis 1 bis 7 von 7
  1. #1
    Anwender
    Registriert seit
    31.08.2008
    Beiträge
    73

    Standard Plötzlich schwache Performance der DS214se

    Hallo zusammen,

    ich habe eine DS214se mit 2x2TB Seagate HDDs.
    Diese Syno lief bisher immer sehr zuverlässig.
    Nun hatte sie vor ein paar Tagen das Problem, dass die HDD1 (älter als die HDD2) neu verbunden werden musste im Betrieb. Danach war die Syno sehr träge (über die Weboberfläche und beim Verbinden der Netzlaufwerke).
    Der SMART-Test der HDDs hing und Updates dauern viel zu lange.

    Wie kann ich erkennen, was die Syno auslastet?
    Indizierung läuft keine und auch die SMART-Tests habe ich unterbrochen. Das hatte leider keinerlei Auswirkungen.

    Viele Grüße,
    mf_2
    DS214se mit 2x 2TB Platten

  2. #2
    Anwender
    Registriert seit
    31.08.2008
    Beiträge
    73

    Standard

    Nevermind, es war doch die Indizierung ....
    Es war nur SO langsam, dass das Webinterface ewig gebraucht hat, um den Status der Indizierung zu laden ;-)
    DS214se mit 2x 2TB Platten

  3. #3
    Anwender
    Registriert seit
    31.08.2008
    Beiträge
    73

    Standard

    Ich weiß, der Thread ist alt. Allerdings ist das Problem wieder da.
    Wenn ich mich an der Syno einlogge, so dauert das Einloggen alleine schon 2-3 Minuten.
    Im Protokoll kann ich keine auffälligen Auslastungen erkennen.

    Wie kann ich analysieren, warum das Einloggen lange dauert?
    Die Indizierung läuft aktuell nicht.

    Kann ich irgendwie eine Art Profiling aktivieren?
    Mir widerstrebt es, das Problem einfach durch Neukauf einer schnelleren Syno zu lösen. Es kann ja nicht sein, dass ein simples Einloggen auf einem Ajax-Interface diese Syno so auslastet.

    Habt ihr Ideen?
    Falls ihr noch weitere Infos benötigt, so stelle ich die gerne bei.
    DS214se mit 2x 2TB Platten

  4. #4
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    16.001

    Standard

    Wie ist denn die Prozessor- bzw. Speicherauslastung? Evtl. läuft ein anderer ressourcenfressender Dienst.

    Denkbar auch, dass die Platte(n) Fehler hat/haben. Da kann ein Blick auf die SMART Werte nicht schaden.
    DS415+ DSM 6.2.1-23824 U1 | 2x2TB BTRFS RAID1 + 8TB EXT4 (Basis) WD Red 24/7
    DS214+ DSM 6.2.1-23824 U1 | 3TB WD Red (Basis) + 6TB Seagate Archive (Basis)
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Reset einer DiskStation | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

  5. #5
    Anwender
    Registriert seit
    31.08.2008
    Beiträge
    73

    Standard

    Die SMART-Werte sehen soweit gut aus.
    Die CPU- und Speicherauslastung ist stark schwankend. Wenn ich den Monitor aufrufe, dann geht die Auslastung der CPU kurz hoch (vmtl. weil der Monitor gestartet wird). Kann ich das irgendwie über einen längeren Zeitraum aufzeichnen, sodass ich auch den Anmeldevorgang mit aufgezeichnet habe?
    Auffällig: Eben gerade ging das Anmelden auffällig schnell (<10 Sekunden). Ein anderes Nutzungsverhalten zu vorhin ist aber nicht erkennbar.
    Geändert von goetz (12.05.2019 um 16:38 Uhr) Grund: Vollzitat entfernt.
    DS214se mit 2x 2TB Platten

  6. #6
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    16.001

    Standard

    Zitat Zitat von mf_2 Beitrag anzeigen
    Die SMART-Werte sehen soweit gut aus.
    Ist natürlich relativ nichtssagend...
    Aber wenn es eben dann doch einmal schnell ging mit der Anmeldung, so spricht das auch nicht umbedingt für Fehler auf den Platten.
    DS415+ DSM 6.2.1-23824 U1 | 2x2TB BTRFS RAID1 + 8TB EXT4 (Basis) WD Red 24/7
    DS214+ DSM 6.2.1-23824 U1 | 3TB WD Red (Basis) + 6TB Seagate Archive (Basis)
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Reset einer DiskStation | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

  7. #7
    Anwender
    Registriert seit
    31.08.2008
    Beiträge
    73

    Standard

    Okay, dann hier noch die SMART-Daten.

    Platte #1:
    2019-05-12 18_52_13-mf2server - Synology DiskStation.png

    Platte #2:
    2019-05-12 18_53_49-mf2server - Synology DiskStation.png

    Die Attribute bzgl. fehlerhafter Sektoren und Schreib/Lesefehler sehen für mich gut aus.
    Der zusammengefasste Zustand ist laut der Syno bei beiden Platten "normal".
    DS214se mit 2x 2TB Platten

Ähnliche Themen

  1. RS810+ - Plötzlich miese Performance
    Von daywalkero im Forum Geräte der +-Serie
    Antworten: 4
    Letzter Beitrag: 29.04.2016, 20:58
  2. Performance von extern auf DS214se
    Von st0rgers im Forum Sonstiges
    Antworten: 3
    Letzter Beitrag: 15.08.2014, 07:36
  3. DS214se, Performance bei Verschlüsselung? Empfehlung Wifi Adapter?
    Von bazzzer im Forum Kaufberatung - Fragen vor dem Kauf
    Antworten: 26
    Letzter Beitrag: 22.03.2014, 15:19
  4. schwache LAN performance nach plattenmigration
    Von hebi im Forum Festplattendiskussion
    Antworten: 6
    Letzter Beitrag: 11.12.2008, 11:14

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •