Ergebnis 1 bis 5 von 5
  1. #1
    Anwender
    Registriert seit
    25.01.2014
    Beiträge
    187

    Standard Mail Station (Roundcube) - teilweise kein Benutzerlogin

    Hallo,

    ich bin etwas ratlos zwecks der Mail Station. Ich kann mich mit meinem Account problemlos (per Webfenster) einloggen, nutze es seit langem.
    Jetzt wollte ich einer Kollegin ebenfalls Web Station (rouncube) einrichten, doch deren Login schlägt fehl. Kurz gegoogelt - kann wohl ein interner Fehler mit dem Nutzerprofil sein.
    Also das alte umbenannt und ein neues angelegt - geht wieder nicht.

    Jetzt einen "testuser" angelegt, Login ist möglich.
    Ich noch einen anderen Benutzer für sie angelegt - Login wieder nicht möglich. Testuser (inszwischen gelöscht) neu angelegt - auch hier jetzt kein Login möglich.
    Was läuft da schief, wie kann man das beheben? Selbst ein Hinzufügen zur Admin-Gruppe hilft nicht.
    DS 214play + 2x 3TB WD Red WD30EFRX

  2. #2
    Moderator Avatar von jahlives
    Registriert seit
    19.08.2008
    Beiträge
    18.275
    Blog-Einträge
    20

    Standard

    Ist der User der Kollegin alles in Kleinschreibung? Gab mal einen Bug in RC, der Anmeldungen mit Benutzernamen, welche Grossbuchstaben enthielten, unmöglich machte
    Was im Leben zählt, ist nicht, dass wir gelebt haben. Sondern, wie wir das Leben von anderen verändert haben (Rolihlahla "Nelson" Mandela 1918-2013)

  3. #3
    Anwender
    Registriert seit
    25.01.2014
    Beiträge
    187

    Standard

    Ja, war alles kleingeschrieben. Sonderzeichen im Passwort schließe ich bei "12345" auch aus.
    DS 214play + 2x 3TB WD Red WD30EFRX

  4. #4
    Anwender
    Registriert seit
    25.01.2014
    Beiträge
    187

    Standard

    Problem gelöst:

    Für eine der benutzerdefinierten Gruppen, denen die neuen user zugeteilt wurden, war unter "Applikation" als Gruppenrichtlinie der Zugriff auf den Mail-Server verweigert. Der Haken muss raus. Es muss nicht explizit erlaubt werden, aber es darf kein Haken bei "kein Zugriff" gesetzt werden.
    DS 214play + 2x 3TB WD Red WD30EFRX

  5. #5
    Anwender
    Registriert seit
    23.05.2019
    Beiträge
    10

    Standard

    Zitat Zitat von jahlives Beitrag anzeigen
    Ist der User der Kollegin alles in Kleinschreibung? Gab mal einen Bug in RC, der Anmeldungen mit Benutzernamen, welche Grossbuchstaben enthielten, unmöglich machte
    Danke das war bei mir die Lösung

Ähnliche Themen

  1. Mail Station / Roundcube Anzeigeprobleme
    Von mockri im Forum Mail Station
    Antworten: 2
    Letzter Beitrag: 15.07.2016, 19:00
  2. Antworten: 11
    Letzter Beitrag: 05.11.2015, 18:18
  3. Mail versenden mit Roundcube
    Von Nima im Forum Mail Station
    Antworten: 0
    Letzter Beitrag: 04.03.2014, 15:31
  4. Antworten: 4
    Letzter Beitrag: 14.08.2013, 15:02
  5. Standard Mail-Absender in RoundCube / Mailstation
    Von AndreasEausD im Forum Mail Station
    Antworten: 4
    Letzter Beitrag: 06.01.2011, 14:09

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •