Ergebnis 1 bis 7 von 7
  1. #1
    Anwender
    Registriert seit
    11.05.2010
    Beiträge
    23

    Frage Mediaserver - Probleme mit Abspiel auf Samsung TVs

    Hallo liebes Forum,

    auch wenn die 207+ schon zum "alten Eisen" zählt, so ist sie doch, zumindest für mich, weiterhin mein Streaming Server Nr.1 für meine beiden Samsung TVs (LE55-A956 und LE37-B650). Aktueller Stand: Firmware 3.1-1636, Assistent 3.2-1920.
    Mein Problem besteht darin, dass ich die auf der NAS gespeicherten Filme im eigentlich kompatiblen AVI bzw. TS - Format nicht ordnungsgemäß auf den TVs zum Laufen bekomme. Entweder stimmt das Bildformat nicht (zu klein) oder es kommt kein Ton.
    Gerippt wurde von originalen DVDs mit XMedia Recode 3.1.3.4, wobei der Ton im Format DD5.1 unverändert übernommen wurde. Die Bildgröße wurde mit einer ungefähren Bitrate von ca. 2500 von 720x576 auf 704x384 (AVI Format) bzw. 720x576 (TS Format) konvertiert.
    Auf beiden TVs stimmt bei den TS Versionen die Bildgröße nicht - es gibt nur einen kleinen Ausschnitt und auf dem B650 habe ich bei einigen AVIs keinen Ton. Auf dem A956 stimmt da zumindest der Ton.
    Ich habe hier im Forum gelesen, dass man den Mediaserver für bestimmte Fernseher über Profile einstellen kann (im schlimmsten Fall generic oder so ähnlich). Solche Einstellmöglichkeiten habe ich aber nirgens gefunden.
    Wenn ich das Menü des Medienservers öffne, habe ich dort nicht wirklich viele Einstellmöglichkeiten. Habe mal die 3 Bilder als Grafik angehängt.
    Fenster1.jpgFenster2.jpgFenster3.jpg

    Habt ihr Tips für eine mögliche Optimierung oder vielleicht Hinweise, wie man den Medinserver konfigurieren kann? Vielleicht auch mögliche andere Formate die besser laufen (mkv z.B.)?
    Bin für jeden Hinweis dankbar.

    Noch eine Zusatzfrage. Die 413 steht in den Startlöchern. Wären mit ihr alle meine Probleme vom Tisch weil da z.B. die DSM 4.1 läuft?
    Danke vorab für alle Antworten.

    Euch ein schönes Wochenende.
    der jpunkt
    jpunkt
    ______________
    DS 207+, DS413, Samsung LE55A956, LE37B650, Oppo BDP-83

  2. #2
    Anwender Avatar von lanske
    Registriert seit
    12.09.2012
    Beiträge
    128

    Standard

    Dir fehlt, beim Unterpunkt DMA-Kompatibilität, die Geräteliste, die es offenbar bei Deinem Releasestand noch nicht gab.
    Als Garantie, daß Du mit DSM 4.1 mehr Erfolg hast, gibt es dennoch nicht.
    Avi und auch mkv sind ja nur Container, die alles mögliche enthalten können. Da ist dann weniger die DS als Deine Fernseher gefragt.
    Deren Kompatibilität kann sich auch mit neuer Firmware plötzlich ändern. Das ist mir gerade mit mp4 so ergangen, was meine TV nicht mehr abspielen will

    Sofern Deine Geräte DLNA fähig sind, bestehen gute Chancen, daß es klappt.... aber eben keine Garantie.
    VG Achim
    DS412+ (DSM 4.2-3202) / 4x ST33000650NS / DS1513+ mixed HDD (DSM 5.x) / LG 72LM950V
    Nimm das Leben einfach nicht so ernst, Du kommst eh nicht lebend raus...

  3. #3
    Anwender
    Registriert seit
    11.05.2010
    Beiträge
    23

    Standard

    Hallo Achim,

    danke für die Antwort. Ich würde es ja mal mit der DSM4.1 probieren, aber laut Synology ist für mein Modell 207+ bei 3.1-1636 Schluß.
    Kann hier jemand bestätigen, das mein Modell auch mit der 4.1x funktioniert?

    Zu den Fernsehern: wenn ich sie per USB füttere, spielen sie alles ab, avi, mkv, ts... nur über DLNA scheint es da Kommunikationsprobleme zu geben.
    Bin gerade am Testen, ob sich das mkv Format besser eignet. Am großen TV hab ich noch einen Oppo BR Player dran, der kann auf jeden Fall mit den mkv's umgehen. Der mag eher keine avi's. TS nimmt er aber auch.
    Der kleine Bruder (dafür neuer) kennt auch mkv, da gibt es eher Probleme, die Größe des Bildes so hin zu bekommen, dass es 16:9 konform angezeigt wird. 720x576 klappte bisher noch in keinem Rip Versuch. Eher so was um die 704x368, was dann allerdings vom Oppo hochskaliert wird auf FullHD - sieht dann schon net mehr so richtig sauber aus.
    Ich weiß, es sind alles nur Container, drin steckt dann immer eine konvertierte DVD mit runtergerechnetem Bild und weniger Bitrate, Ton ist in den überwiegenden Fällen DD5.1 und wird einfach nur kopiert.

    Aber wie gesagt, schön wäre zu wissen, ob meine 207+ mit der DSM 4.1 läuft. Vielleicht hat das ja schon jemand von euch getestet und kann positiv berichten.
    Danke.

    der jpunkt
    jpunkt
    ______________
    DS 207+, DS413, Samsung LE55A956, LE37B650, Oppo BDP-83

  4. #4
    Anwender Avatar von Aevin
    Registriert seit
    22.11.2010
    Beiträge
    972

    Standard

    Abend...

    also ich füttere meinen Samsung TV über DLNA mit DSM 4.1 ohne Probleme sämtliche MKV-Dateien. Aber wenn für deine DS bei 3.1 Schluß ist, wirst da auch keine 4.x Version installieren können.

    Gruß Aevin
    RS820+ | 6.2-24922 UP4 | 4x 6.0TB SEAGATE IronWolff RAID5 Btrfs | Produktivserver
    Produktivserver abgesichert mit USV Back-UPS RS550GI
    DS2411+ | 6.2-24922 UP4 | 8x 4.0TB TOSHIBA RAID5 | Backupserver

    DS916+ | 6.2-24922 UP3 | ehemaliger Produktivserver (bis 10.2019) wurde verkauft
    DS410j | 5.2-5592 UP4 | ehemaliger Backupserver (wurde ausrangiert)/verkauft |
    DS1815+ | 6.0.2-8451 UP6 | ehemaliger Produktivserver (ausrangiert wegen CPU-Bug)

  5. #5
    Anwender
    Registriert seit
    30.04.2011
    Beiträge
    6

    Standard

    Hallo miteinander,
    seit kurzem bin ich auch Besitzer eines Samsung TV und Receiver. Beide haben den Allshare DLNA-Client. Ich habe eine DS411j und den Medienserver installiert.
    Bei der Fotowiedergabe auf dem Samsung habe ich jetzt das Problem, dass nur die Vorschaubilder mit der Größe 640x4xx wiedergegeben werden. In den Verzeichnissen, wo die Vorschaubilder (Thumbs) noch nicht erzeugt worden sind, sieht man garnichts (Format wird nicht unterstützt)
    Wenn ich aber die Bilder von dem Allshare Server auf meinem WIN7 Rechner hole werden diese formatfüllend dargestellt (Ausgangsgröße 4000x3000). Hat jemand eine Idee, wie ich das NAS dazu bringe, die Bilder größer als Vorschaugröße zu liefern.

    Danke docfred

    P.S. in der Geräteliste habe ich Standard, Samsung-TV und Standard-DLNA getestet, kein Unterschied

  6. #6
    Anwender
    Registriert seit
    05.11.2011
    Beiträge
    441

    Standard

    Mir hat bei diesem Problem, mir dieser Beitrag weitergeholfen.

  7. #7
    Anwender
    Registriert seit
    30.04.2011
    Beiträge
    6

    Standard

    Danke für die Hilfe,
    hab jetzt den Fehler an einer ganz banalen Stelle gefunden.
    Es war das Häkchen bei "Bilder in niederiger Auflösung übertragen" gesetzt. Das hatte ich immer überlesen.
    docfred

Ähnliche Themen

  1. seit Mediaserver update habe ich Probleme mit der DS212j
    Von Cuby im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 3
    Letzter Beitrag: 21.07.2012, 16:36
  2. Probleme mit einbindung neuer ordner im mediaserver
    Von Lapje im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 22
    Letzter Beitrag: 20.01.2012, 13:41
  3. DS209 als Mediaserver mit Samsung TV?
    Von MasterMind187 im Forum Kaufberatung - Fragen vor dem Kauf
    Antworten: 12
    Letzter Beitrag: 28.02.2010, 23:11
  4. Raid-Probleme mit Samsung HD321KJ / HD501LJ
    Von Supaman im Forum Installation und Konfiguration allgemein
    Antworten: 0
    Letzter Beitrag: 11.10.2009, 11:37
  5. DS207 mit Samsung HD501LJ Probleme / Instabilität
    Von MiKoX im Forum Installation und Konfiguration allgemein
    Antworten: 3
    Letzter Beitrag: 13.02.2009, 11:43

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •