Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 40
  1. #21
    Anwender
    Registriert seit
    30.11.2012
    Beiträge
    3

    Standard

    Bei mir (DS213+, DSM 4.1 Build 2657) traten anfangs beide hier angesprochene Fehler auf:

    1) DLNA-Geräteliste ausgegraut - keine Änderungen vornehmber
    2) NAS bleibt nicht im Ruhezustand (blaue LED blinkt langsam) sondern wacht nach kurzer Zeit wieder auf

    Gestern Neuinstallation der aktuellen Firmwareversion direkt übers Internet geladen

    zu 1) DLNA-Geräteliste nun verfügbar (ausführlich getestet)
    zu 2) NAS bleibt weiterhin nicht im Ruhezustand sondern wacht auch weiterhin nach kurzer Zeit (5-15 Minuten auf) um danach wieder in den Ruhezustand zu gehen (usw.)

    Außer dem Mediaserver kein anderes Paket installiert.

    Die parallel am gleichen Switch hängende DS211 (DSM 3.1 Build 1613) auch nur Mediaserver installiert, schläft hingegen wie sie soll, bis eines der DLNA-Geräte oder einer meiner PCs hochgefahren wird.

  2. #22
    Anwender
    Registriert seit
    16.12.2010
    Beiträge
    6.729

    Standard

    Das kann gut sein!
    Es gibt ein Update im Paket-Zentrum für den Medienserver: V 1.0-2960.

    Bei deiner Neuinstallation wird das neue Paket dann schon da gewesen sein!?
    Gruß Ap0phis

    Synology DS218+ (10GB RAM) mit 8TB WDred u. 500GB Samsung EVO,
    Synology DS111 mit 3TB WDred + eSATA: 4TB WDblue,
    Synology DS411j mit insg. 9TB div. HDDs (basic) als Backup-Server

    APC Back-UPS ES 550 VA (TV, DS, 2x SAT-Receiver, Mediaplayer) :: APC Back-UPS ES 325 VA (Router, Telefon)
    Daten ohne Backup sind unwichtige Daten! Ein RAID ersetzt kein Backup! ... sonst hieße es möglicherweise SAID!

  3. #23
    Anwender
    Registriert seit
    20.11.2012
    Beiträge
    8

    Standard

    Meinst Du mit Ruhezustand das Anhalten der Festplatten? Na das sollte ja wenigstens schon funktionieren. Ich habe mittlerweile DSM neu installiert ohne irgendwelche Pakete nachzuinstallieren. Ein blankes System, WOL, NTP etc. alles aus. Tiefschlaf geht nun ohne angeschlossenes Netztwerk. Sowie ich das Netzwerkkabel anhänge, blinkt die Netzwerk LED und das NAS geht nicht mehr in den Tiefschlaf. Als ob es immer irgendwo hin telefoniert.

  4. #24
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    17.207

    Standard

    Zitat Zitat von andyste Beitrag anzeigen
    Als ob es immer irgendwo hin telefoniert.
    Wohl eher umgekehrt: in deinem Netz ist ein Unruhestifter der die DS anfunkt. Käme es von Seiten der DS, dann dürfte sie auch nicht einschlafen.
    DS415+ DSM 6.2.1-23824 U1 | 2x2TB BTRFS RAID1 + 8TB EXT4 (Basis) WD Red 24/7
    DS214+ DSM 6.2.1-23824 U1 | 3TB WD Red (Basis) + 6TB Seagate Archive (Basis)
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Reset einer DiskStation | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

  5. #25
    Anwender
    Registriert seit
    20.11.2012
    Beiträge
    8

    Standard

    Das ist es ja, in meinem Netz sind alle Rechner aus.

  6. #26
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    17.207

    Standard

    Zitat Zitat von andyste Beitrag anzeigen
    Das ist es ja, in meinem Netz sind alle Rechner aus.
    Hast du keine Geräte ausser Rechner? Router? Switch? etc ... ??
    DS415+ DSM 6.2.1-23824 U1 | 2x2TB BTRFS RAID1 + 8TB EXT4 (Basis) WD Red 24/7
    DS214+ DSM 6.2.1-23824 U1 | 3TB WD Red (Basis) + 6TB Seagate Archive (Basis)
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Reset einer DiskStation | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

  7. #27
    Anwender
    Registriert seit
    30.11.2012
    Beiträge
    3

    Standard

    Zitat Zitat von andyste Beitrag anzeigen
    Meinst Du mit Ruhezustand das Anhalten der Festplatten? Na das sollte ja wenigstens schon funktionieren. Ich habe mittlerweile DSM neu installiert ohne irgendwelche Pakete nachzuinstallieren. Ein blankes System, WOL, NTP etc. alles aus. Tiefschlaf geht nun ohne angeschlossenes Netztwerk. Sowie ich das Netzwerkkabel anhänge, blinkt die Netzwerk LED und das NAS geht nicht mehr in den Tiefschlaf. Als ob es immer irgendwo hin telefoniert.
    Also was im einzelnen passiert (bei mir auch WOL und NTP aus):

    1) NAS an - Status LED grün, LAN LED grün, Disk1 LED grün, Power LED blau
    2) nach 20 Minuten - Status LED blinkt grün, LAN LED aus, Disk1 LED aus, Power LED blau, Festplatte nicht mehr zu hören
    3) nach einer weiteren Minute - Alle oberen LEDs aus, Power LED blinkt langsam blau, Festplatte und Lüfter nicht mehr zu hören
    4) nach 5-15 Minuten zurück zu 1)

    Am Switch hängen nur beide NAS-Server und der Router - Kabel zu DSL und allen Rechnern gezogen, WLAN aus. Das alte NAS DS211 (DSM 3.1 Build 1613) schläft während dessen weiter wie ein Baby.

  8. #28
    Anwender
    Registriert seit
    20.11.2012
    Beiträge
    8

    Standard

    @Moserer: So soll es ja eigentlich sein, bis auf 4) :-(

    Puppetmaster, ja klar, das NAS haängt an einem Switch der an einer Fritzbox hängt. Das hat sich nicht geändert seit dem DSM upgrade. Und vor dem Upgrade ist das NAS in den Tiefschlaf gegangen (ohne wieder aufzuwachen).

  9. #29
    Anwender
    Registriert seit
    30.11.2012
    Beiträge
    3

    Standard

    Zitat Zitat von andyste Beitrag anzeigen
    @Moserer: So soll es ja eigentlich sein, bis auf 4) :-(

    Puppetmaster, ja klar, das NAS haängt an einem Switch der an einer Fritzbox hängt. Das hat sich nicht geändert seit dem DSM upgrade. Und vor dem Upgrade ist das NAS in den Tiefschlaf gegangen (ohne wieder aufzuwachen).
    Dann müsste ja eigentlich an der Firmware liegen ...

  10. #30
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    17.207

    Standard

    Zitat Zitat von andyste Beitrag anzeigen
    ja klar, das NAS haängt an einem Switch der an einer Fritzbox hängt. Das hat sich nicht geändert seit dem DSM upgrade. Und vor dem Upgrade ist das NAS in den Tiefschlaf gegangen (ohne wieder aufzuwachen).
    Hm, bei mir war es von Anfang an, daß die DS nicht im Tiefschlaf blieb. Nur das Ziehen des Netzwerksteckers hat Ruhe gebracht. Wenn ich den dann allerdings nach einiger Zeit wieder reingesteckt habe, blieb die DS auch im Ruhezustand.
    An der Firmware kann es nicht liegen, denn jetzt funktioniert der Ruhezustand auch bei mir. Lösung bei mir war der Logitech Media Server, der die DS aufwachen lies (aber nur bei angestecktem Netzwerkkabel!).
    DS415+ DSM 6.2.1-23824 U1 | 2x2TB BTRFS RAID1 + 8TB EXT4 (Basis) WD Red 24/7
    DS214+ DSM 6.2.1-23824 U1 | 3TB WD Red (Basis) + 6TB Seagate Archive (Basis)
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Reset einer DiskStation | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

Seite 3 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. DSM 4.1 Final (2636) - Erfahrungen, Probleme, Bugs
    Von rauppe31 im Forum Firmware 26xx
    Antworten: 371
    Letzter Beitrag: 31.03.2013, 16:42
  2. DSM 4.1 - 2647 - Erfahrungen, Probleme, Bugs
    Von Schakal im Forum Firmware 26xx
    Antworten: 41
    Letzter Beitrag: 11.11.2012, 19:30
  3. DSM 4.1 Final (2636) - Erfahrungen, Probleme, Bugs
    Von rauppe31 im Forum Synology Beta Programm
    Antworten: 173
    Letzter Beitrag: 02.09.2012, 20:48
  4. DSM 4.1 Beta (2567) - Erfahrungen, Probleme, Bugs
    Von itari im Forum Synology Beta Programm
    Antworten: 499
    Letzter Beitrag: 31.08.2012, 11:57
  5. DSM 4.0 Beta - Erfahrungen, Probleme, Bugs
    Von itari im Forum Synology Beta Programm
    Antworten: 827
    Letzter Beitrag: 09.04.2012, 19:50

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •