Ergebnis 1 bis 6 von 6
  1. #1

    Standard Beim zurückstellen auf die Werkseinstellung ist die DS gestorben

    Hallo zusammen,

    ein Freund bat mich ihm mal meine DS106e zu leihen. Da ich ungern die Geräte so rausgebe, dachte ich mir, ich sichere meine Daten extern und
    setze die DS auf die Werkseinstellungen mit Formatierung zurück. Soweit sogut - Aber:
    Als die DS dann wieder hochfuhr gab es die Meldung im Synology Manager, das er zwar eine DS gefunden hat, leider ohne Betriebssystem?!
    Nun ist es mir ehrlich gesagt ein Rätsel, wie ich einen Haken machen kann, um ein Gerät in den Urzustand (Werkszustand) zurückzusetzen und danach das Gerät nach dem Job quasi tot ist. Die Power LED leuchtet grün, die LAN LED leuchtet sporadisch und eine gelbe LED leuchtet periodisch.
    Da ich meine DS NIE gemoddet habe, dachte ich gut, lädst Du dir die letzte offizielle DS106e 0731 Version bei Synology runter und inst. alles neu.
    Pustekuchen, der Synology Manger sagte mir, das ich eine Version von mindestens 0959 installieren muss, und das obwohl es die offiziell nicht gibt für die DS106e. Also habe ich im Forum gesucht und wurde nach 1,5h fündig: eine der gemoddeten DS 106e 0959 Versionen. Diese erkennt aber der Manager als defekt.

    Habt Ihr einen Rat für mich?

    VG, der Private Friday

  2. #2
    Moderator
    Registriert seit
    18.03.2009
    Beiträge
    13.451

    Standard

    Hallo,
    Nun ist es mir ehrlich gesagt ein Rätsel, wie ich einen Haken machen kann, um ein Gerät in den Urzustand (Werkszustand) zurückzusetzen und danach das Gerät nach dem Job quasi tot ist.
    im Auslieferungszustand ist lediglich ein Startsystem im Flash und keine Platte im Gerät. Der Erstbesitzer installiert eine Platte und installiert ein System.
    Da ich meine DS NIE gemoddet habe
    wenn nicht Du dann der Vorbesitzer, einer muß es gemacht haben.
    Diese erkennt aber der Manager als defekt.
    Wo hast Du die her? Das .pat File darf nicht auf der DS liegen.
    Wenn Du magst schick mir ne PN mit Deiner mail-Adresse und ich schicke sie Dir.

    Gruß Götz
    DS1513+ / DSM 6.2 / 3x 2TB Samsung HD204UI
    DS916+ / DSM 6.1.7 / 3x 4TB HGST MegaScale DC 4000.B
    DS213+ / DSM 6.2 / 2x 2TB Seagate Constellation ES
    eTrayZ / Samsung HD103SI
    APC SMT750I+AP9631

  3. #3

    Standard

    Hallo und guten Morgen,

    vielen Dank für die Antwort.
    Ich habe die nie gemoddet, und auch selber gekauft...umso erstaunter war ich das es nicht klappt... aber anyway.
    Die .Pat Datei habe ich aus einem Syno - Wiki wo es grundsätzlich darum ging, eine 101j auf 107 zu modden. Daher dachte ich das das 0959 file klappen könnte.

    Aber die PM kommt jetzt...

    Vielen Dank, der PF

    EDIT: Ich kann keine PN´s verschicken... Bekomme immer eine Nachricht das ich keine Beechtigung dazu hätte....?? Was läuft hier falsch?
    Geändert von privatefriday (08.11.2012 um 10:18 Uhr)

  4. #4
    Moderator
    Registriert seit
    18.03.2009
    Beiträge
    13.451

    Standard

    Hallo,
    Du brauchst eine gewisse Anzahl von Beiträgen, eigentlich sollten 2 reichen. Es dauert aber auch immer ein bisschen bis die Datenbank aktualisiert ist.
    Die im Wiki verlinkte Datei ist tatsächlich defekt.


    Gruß Götz
    DS1513+ / DSM 6.2 / 3x 2TB Samsung HD204UI
    DS916+ / DSM 6.1.7 / 3x 4TB HGST MegaScale DC 4000.B
    DS213+ / DSM 6.2 / 2x 2TB Seagate Constellation ES
    eTrayZ / Samsung HD103SI
    APC SMT750I+AP9631

  5. #5

    Standard

    Oh super,

    Danke Goetz... Ich hätte jetzt tatsächlich eine PN schreiben können, aber Du kamst mir zuvor. Vielen, vielen Dank mal erst. Ich werde über den Fortschritt berichten.

    VG, der Private Friday

  6. #6

    Rotes Gesicht Jetzt rennt die Büchse wieder...

    Hallo und guten Abend Goetz,

    vielen Dank für Deine Hilfe, jetzt rennt die Büchse wieder.

    So long und ein schönes Wochenende,

    der Private Friday

Ähnliche Themen

  1. Ist die DS211j die richtige Wahl für mich?! Zusatzgeräte
    Von Spiesser im Forum Kaufberatung - Fragen vor dem Kauf
    Antworten: 3
    Letzter Beitrag: 22.10.2011, 23:17
  2. Die lokale Datensicherung auf DiskStation ist fehlgeschlagen - DS211+
    Von columbo1979 im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 8
    Letzter Beitrag: 07.10.2011, 14:35
  3. Antworten: 1
    Letzter Beitrag: 10.05.2010, 13:44
  4. Probleme beim Zugriff von Außerhalb auf die DS
    Von Klaatu im Forum Installation und Konfiguration allgemein
    Antworten: 12
    Letzter Beitrag: 25.10.2009, 10:14
  5. Problem beim Kopieren auf die DS
    Von Humus im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 1
    Letzter Beitrag: 16.10.2007, 07:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •