Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14
  1. #11

    Standard

    Wie schon geschrieben, ein separates Einbinden des Token ist nur in den von mir erläuterten Fällen notwendig.
    Diskstation: DS916+ ]8GB 6.2.2-24922 15TB|DS1512+ 3GB 5.2-5967 12TB|DS1517+ 16GB 6.2.2-24922 16TB
    Workstation: i7-6700 32GB|34" IPS|Windows 10 64bit Pro
    UPS: APC Back BX700UI
    Netzwerk: RT1900ac 1.2.3-8017 SD 64GB|2x TP-Link SG1008D|TP-Link SG2008|VKBD 100Mbit
    Smartclients: Honor 10 128GB
    Mediaclients: EasyVDR 2.5/Kodi 16.1|Sony KDL-60W855|Samsung BD-C5500
    Projekte: CPH DDNS Updater RK Hunter Notification Forwarder Notification Messenger Growler iPKGui EBI

  2. #12
    Anwender
    Registriert seit
    02.07.2013
    Beiträge
    2.955

    Standard

    Hallo QTip,


    ich wollte mal Fragen ob du auch eine Möglichkeit hast dies über die Shell/CGI zu machen?

    Wenn ich mir z.B. den Token in eine Variable hole, kann ich den Token auch ausgeben lassen.
    token=$(/usr/syno/synoman/webman/login.cgi)


    Beim neu laden der Seite geht aber nichts mehr.

    Dabei ist es egal ob ich den token an die cgi hänge oder nicht.
    Sobald ich die Variable auskommentiere klappt wieder alles.
    ! Bitte Postfachgröße erhöhen !


    DS916+ | 8GB RAM | 3x3TB WD Red RAID 5 btrfs | DSM 6.1-15047-U2
    DS216+II | 8GB RAM | 2x4TB WD Red basic ext4 | DSM 6.0.2-8451-U9
    DS212j | | DSM 6.0.2-8451-U9 | Backup DS

    Fritzbox 7490 | Netgear GS108Tv2


    Projekte:

    Ultimate Backup - SPK
    Ultimate Search - SPK




  3. #13

    Standard

    Was genau meinst du mit "Beim neu laden der Seite geht aber nichts mehr", was geht dann nicht mehr? Ein konkretes Beispiel wäre schön.
    Also CGI's benutze ich ja selber, dort wird der Token vom aufrufenden Script gesetzt, da die CGI's bei mir hauptsächlich per AJAX (Javascript) aufgerufen werden.
    Diskstation: DS916+ ]8GB 6.2.2-24922 15TB|DS1512+ 3GB 5.2-5967 12TB|DS1517+ 16GB 6.2.2-24922 16TB
    Workstation: i7-6700 32GB|34" IPS|Windows 10 64bit Pro
    UPS: APC Back BX700UI
    Netzwerk: RT1900ac 1.2.3-8017 SD 64GB|2x TP-Link SG1008D|TP-Link SG2008|VKBD 100Mbit
    Smartclients: Honor 10 128GB
    Mediaclients: EasyVDR 2.5/Kodi 16.1|Sony KDL-60W855|Samsung BD-C5500
    Projekte: CPH DDNS Updater RK Hunter Notification Forwarder Notification Messenger Growler iPKGui EBI

  4. #14
    Anwender
    Registriert seit
    02.07.2013
    Beiträge
    2.955

    Standard

    Also irgendwie scheint es wohl an post zu liegen.
    Mit get geht es.

    read -n $CONTENT_LENGTH QUERY_STRING_POST

    Hab dort alles probiert aber keine Ahnung wieso es wohl bei Post nicht klappt.
    ! Bitte Postfachgröße erhöhen !


    DS916+ | 8GB RAM | 3x3TB WD Red RAID 5 btrfs | DSM 6.1-15047-U2
    DS216+II | 8GB RAM | 2x4TB WD Red basic ext4 | DSM 6.0.2-8451-U9
    DS212j | | DSM 6.0.2-8451-U9 | Backup DS

    Fritzbox 7490 | Netgear GS108Tv2


    Projekte:

    Ultimate Backup - SPK
    Ultimate Search - SPK




Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 11.09.2012, 05:10
  2. Workaround für Community 3rdparty Apps Problem
    Von QTip im Forum Synology Beta Programm
    Antworten: 18
    Letzter Beitrag: 14.09.2011, 10:05
  3. Suche NAS für verschiedene Anwendungen
    Von golf16v im Forum Kaufberatung - Fragen vor dem Kauf
    Antworten: 7
    Letzter Beitrag: 07.11.2010, 10:25
  4. Hilfeseiten für 3rd Party Anwendungen
    Von nageniil im Forum Andere 3rd Party Anwendungen
    Antworten: 2
    Letzter Beitrag: 10.09.2009, 07:51
  5. Anwendungen für DS ??
    Von MX-2 im Forum Sonstiges
    Antworten: 2
    Letzter Beitrag: 20.08.2009, 08:37

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •