Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30
  1. #21
    Anwender
    Registriert seit
    25.01.2010
    Beiträge
    15

    Standard

    Hallo!

    SSH ist gestartet komme auch mit dem Admin-User drauf... aber beim setzen von SymLink bekomme ich einen Access denied. Früher habe ich einfach den Root benutzt, damit konnte ich so Kleinigkeiten machen. Damit kann ich mich aber nun nicht mehr anmelden...

    Gruß
    Frank

  2. #22
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    16.657

    Standard

    Zitat Zitat von FRoemer Beitrag anzeigen
    Hallo!

    SSH ist gestartet komme auch mit dem Admin-User drauf... aber beim setzen von SymLink bekomme ich einen Access denied. Früher habe ich einfach den Root benutzt, damit konnte ich so Kleinigkeiten machen. Damit kann ich mich aber nun nicht mehr anmelden...
    Hast du Root auch kleingeschrieben? 'root' ??
    Ne Kleinigkeit, kann aber einen großen Unterschied machen.

  3. #23
    Anwender
    Registriert seit
    27.05.2012
    Beiträge
    1

    Standard

    Hallo,

    habe auch die Version 2228 drauf und muß leider sagen das ich weniger begeister bin. Seit dieser Version ist DLNA nur noch mit stottern möglich mein Samsung TV muss ständig nachladen, war voher nie ein Problem. Ich habe nun eben ein drop der DB gemacht hoffentlich hilft das sonst muss ich mal schauen das ich die DS211j wieder downgrade. Ich könnte mich selbst in den A**** beissen das ich ein update gemacht habe obwohl alles super lief :-(

  4. #24
    Anwender
    Registriert seit
    08.05.2012
    Beiträge
    1.789

    Standard

    Also bei meiner DS-412+ bereitet DLNA keine Probleme am Samsung TV.
    Synology DS 412+ | DSM 4.3 3827 Update 8
    Festplatten: 3 TB WD30EZRX Basic // 4 TB ST4000VN000 Basic // 6 TB WD60EFRX Basic

  5. #25
    Anwender
    Registriert seit
    25.01.2010
    Beiträge
    15

    Standard Nach Update auf 2228 alles wieder OK

    Hallo!

    Habe auf die 2228 "geupdated" und nun kann ich mich wieder als root anmelden und IPKG zum laufen bringen. Mit dem SymLink und dem Auskommentieren vom Path läuft mein IPKG auch wieder und somit die Haustechnik ;-).

    Danke

  6. #26
    Anwender
    Registriert seit
    12.07.2009
    Beiträge
    2

    Standard

    Ich meine meine DS212+ lief bis zum Update problemlos. Danach hatte ich mit WebDAV nur noch Probleme. Zugriff via iCal (Mac) und Android (CalDav-Sync) funktionierte weiterhin problemlos. Der Zugriff via https://diskstation:5006/calendar/user/ führt mich zwar noch bis zur Abfrage des Benutzers aber danach wird abglehnt (Forbidden 403). Leider führte die Suche im Netz zu keiner Lösung - bin versucht das Ding irgendwie wieder downzugraden. Datenverlust ist egal...

    Hat das sonst noch jemand bemerkt?

  7. #27
    Anwender
    Registriert seit
    16.01.2008
    Beiträge
    30

    Standard

    Hallo alle miteinander,

    seit Version 2228 gehen meine Syno's wieder mal nicht schlafen... (mehrere verschiedene im Einsatz z.B.: DS209+, DS209, DS210+ mit HDD von Samsung, WD, Seagate)
    Keine Pakete installiert, kein Mediaserver oder ähnliches und definitiv auch kein Media-Index Dienst am laufen, auch bei abgezogenem LAN Kabel kein Unterschied. Ich nutze ausschließlich die SMB Fileservice-Funktionen.
    Vor dem update hat hibernation hervorragend funktioniert und ist ja leider nicht das erste mal, dass es damit Probleme gibt.

    Hat noch jemand ähnliche Probleme?
    DS110+ / FW 5.2-5565Upd2 / SSD OCZ64GB im www zu sehen mit mounts auf die anderen Syno's
    DS213 / FW 5.2-5565Upd2 / 2x Seagate ST4000DM000 RAID0
    DS213+ / FW 5.2-5565Upd2 / 2x Seagate ST4000VN000 RAID0
    DS213 / FW 5.2-5565Upd2 / 2x WD WD40EZRX RAID0
    DS214 / FW 5.2-5565Upd2 / 2x Seagate ST3000VN000 RAID0
    DS408 / FW 4.0-2228 / 4x ST2000DL003 Raid0
    DS408 / FW 4.0-2228 / 2x WD15EARS 2x HD154UI Raid0
    DS408 / FW 4.0-2228 / 4x HD204UI Raid0

  8. #28
    Anwender
    Registriert seit
    27.09.2008
    Beiträge
    3.204

    Standard

    Also prinzipiell funktioniert es bei mir. Es hat allerdings nach dem Update und dem Abschluss der Indizierung noch einige Tage gedauert, keine Ahnung wieso.
    Wie lange ist das Update her?

    Ich hab danach sogar schrittweise einige Pakete aktiviert, und es funktioniert immer noch.

    Gruß Benares
    DS415+ | DSM 6.2.2-24922U4 (Final) | 8GB RAM | 3 x WD 6TB WD60EFRX Red Raid5, 1 x SSD Intel 128GB Basis
    DS212+ | DSM 6.2.2-24922U4 (Final) | 512MB RAM | 2 x WD 3TB WD30EZRX Green Raid1

  9. #29
    Anwender
    Registriert seit
    16.01.2008
    Beiträge
    30

    Standard

    Hallo Benares,

    upgrade ist schon über eine Woche her, Systeme auch mal komplett abgeschaltet und neu gestartet. Das seltsame ist, dass es nicht immer die gleichen sind die nicht schlafen gehen. Jede meiner Syno's hat immer mal wieder dieses Verhalten, mal schlafen sie, mal wieder für mehrere Tage nicht. Ich werd noch ganz irre...
    Vielleicht setze ich die Systeme mal neu auf, allerdings dauert dann der Restore wieder mehrere Tage und das wollte ich eigentlich vermeiden.

    Aber Danke für deine Antwort

    Gruß Wolfgang
    DS110+ / FW 5.2-5565Upd2 / SSD OCZ64GB im www zu sehen mit mounts auf die anderen Syno's
    DS213 / FW 5.2-5565Upd2 / 2x Seagate ST4000DM000 RAID0
    DS213+ / FW 5.2-5565Upd2 / 2x Seagate ST4000VN000 RAID0
    DS213 / FW 5.2-5565Upd2 / 2x WD WD40EZRX RAID0
    DS214 / FW 5.2-5565Upd2 / 2x Seagate ST3000VN000 RAID0
    DS408 / FW 4.0-2228 / 4x ST2000DL003 Raid0
    DS408 / FW 4.0-2228 / 2x WD15EARS 2x HD154UI Raid0
    DS408 / FW 4.0-2228 / 4x HD204UI Raid0

  10. #30
    Anwender
    Registriert seit
    02.08.2011
    Beiträge
    7

    Standard

    Hallo Wolfgang,

    gleiches Problem bei mir. Laut Protokoll werden die Dienste usw. um die voreingestellte Zeit beendet, aber die Diskstation fährt nicht vollständig herunter.
    Es gibt aber auch wieder Tage, da klappt alles so, wie es sein soll...
    Erst hatte ich die Vermutung, daß evtl. noch offene Daten zum angemeldeten PC dafür verantworlich sein sollten, aber das hat in der Vergangenheit ja auch nicht gestört (da kam dann nur am PC eine Fehlermeldung, daß der Pfad nicht mehr gefunden werden konnte.).
    Zeitlich ist dieses Verhalten aber mE mit dem Update der Firmware verbunden.

    Markus
    Synology DS 1010+ mit DSM 5.0-4493
    Synology DS 1513+ mit DSM 5.0-4493

Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. DSM 4.0 2219 freigegeben
    Von swiffer im Forum Firmware 21xx
    Antworten: 55
    Letzter Beitrag: 07.05.2012, 22:12
  2. DS211j im Finder nicht freigegeben (Mac)
    Von Finchy im Forum Netzwerkkonfiguration
    Antworten: 5
    Letzter Beitrag: 12.05.2011, 22:40
  3. Antworten: 18
    Letzter Beitrag: 25.02.2011, 09:39
  4. Datei geloescht, Speicherplatz nicht freigegeben
    Von Hurt09 im Forum File Station
    Antworten: 12
    Letzter Beitrag: 27.12.2009, 22:58
  5. Systemordner .fseventsd plötzlich freigegeben
    Von sergios im Forum Sonstiges
    Antworten: 2
    Letzter Beitrag: 25.02.2008, 20:09

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •