Seite 61 von 84 ErsteErste ... 1151596061626371 ... LetzteLetzte
Ergebnis 601 bis 610 von 840
  1. #601
    Anwender
    Registriert seit
    11.12.2015
    Beiträge
    8

    Standard

    Vielen Dank für den Tipp und den Link! Habe bis jetzt wenig Erfahrung, wie die ganze Sache so läuft.

  2. #602
    Anwender Avatar von Merthos
    Registriert seit
    01.05.2010
    Beiträge
    2.709

    Standard

    Zitat Zitat von effi1974 Beitrag anzeigen
    Kannst du uns einen Hinweis gegen, wie man das Skript ohne Gui konfiguriert?
    Ein minimales Skript ist:
    Code:
    #!/bin/sh
    ...was auch immer man machen möchte...
    exit 100
    Beim exit ist die 100 für auswerfen, irgendeine andere Zahl für nicht.


    Zitat Zitat von ceee Beitrag anzeigen
    ABER: Keine Dateien kopiert, kein Anzeichen dafür dass die Sicherungaaufgabe durchgeführt wurde in der GUI von Hyper Backup. Schade
    Nun ja, ich gehe davon aus, dass die Backup-Start-Skripte auch angepasst werden müssen, da Synology das ja komplett umgebaut hat.
    Intel NUC5i5RYH - Ubuntu 15.04 - Kodi, verschiedene Dienste - läuft 24/7
    Synology DS216+ - DSM 5.2 [5644-7] - 2 x WD Red 6 TB (SHR, Btrfs) - Backup auf ext.Platten mittels autorun - läuft bei Bedarf
    Synology DS1010+ - DSM 5.1 [5022-3] - 3 x WD Green 2 TB, 1 x WD RE2-GP 1 TB (Raid 5) - Backup
    Synology DS114 - DSM 6.0 [7321] - WD RE2-GP 1 TB (Basis) - Spielwiese

  3. #603
    Anwender
    Registriert seit
    20.12.2011
    Beiträge
    114

    Standard

    Hyperbackup mit autorun

    Ich habe mal im Taskplaner die Hyperbackupjobs aktiviert und dann tauchen solche Einträge im crontab auf:
    Code:
    0   1   *   *   1   root    /tmp/synoschedtask --run id=2
    Ein beherztes
    Code:
     /tmp/synoschedtask --help
    fürt zu Tage:
    Code:
    ash-4.3# /tmp/synoschedtask --get id=5
                   ID: [5]
                 Name: [backupSingle]
                State: [enabled]
                Owner: [root]
                 Type: [weekly]
           Start date: [2015/11/8]
         Days of week: [Mon]
             Run time: [4]:[0]
              Command: [/usr/syno/bin/synobackup --backup 11 --type local]
               Status: [No last run record]
    Der Vergleich mit dem command von autorun zeigt, dass nur "--type local" fehlt. Also einfach im autorun localbackup script ergänzen:
    Code:
    vi /var/packages/autorun/target/localbackup
    Geändert von Urban51 (05.04.2016 um 21:38 Uhr)

  4. #604
    Anwender
    Registriert seit
    20.12.2011
    Beiträge
    114

    Standard

    Ich musste mein autorun script wieder in den Standardnamen "autorun" geben.
    Ist auch logisch, weil durch das verzweifelte Neuinstallieren des Pakets vermutlich die Einstellung verloren gegangen ist.
    Jetzt geht Hyperbackup jedenfalls

  5. #605
    Anwender
    Registriert seit
    06.04.2016
    Beiträge
    4

    Standard

    Guten Abend,

    das verschlüsselte Backup funktioniert bei mir nach dem Update auf DSM 6.0 nicht mehr, weil anscheinend die Datei "/usr/syno/sbin/mount.ecryptfs" fehlt.

    Der Befehlt lautet ja:
    4. Das verschlüsselte Dateisystem mounten.

    DS> /usr/syno/sbin/mount.ecryptfs /volumeSATA/satashare/@backup@ /volumeSATA/satashare/backup
    -o ecryptfs_cipher=aes,ecryptfs_key_bytes=32,ecryptfs _passthrough=n,no_sig_cache,ecryptfs_enable_filena me_crypto,passwd=PASSWORD

    (alles in einer Zeile)

    Jedoch bekomme ich als Rückmeldung:
    /usr/syno/sbin/mount.ecryptfs: No such file or directory.
    Gibt es dafür schon eine Lösung?

  6. #606
    Moderator
    Registriert seit
    18.03.2009
    Beiträge
    13.335

    Standard

    Hallo,
    Code:
    root@DS1513:/var/log# which mount.ecryptfs
    /bin/mount.ecryptfs
    Gruß Götz
    DS1513+ / DSM 6.2 / 3x 2TB Samsung HD204UI
    DS916+ / DSM 6.1.7 / 3x 4TB HGST MegaScale DC 4000.B
    DS213+ / DSM 6.2 / 2x 2TB Seagate Constellation ES
    eTrayZ / Samsung HD103SI
    APC SMT750I+AP9631

  7. #607
    Anwender
    Registriert seit
    29.09.2011
    Beiträge
    35

    Standard

    Zitat Zitat von Urban51 Beitrag anzeigen
    Ich musste mein autorun script wieder in den Standardnamen "autorun" geben.
    Der Scriptname steckt in
    Code:
     /var/packages/autorun/target/config
    Chris
    Geändert von ceee (06.04.2016 um 19:34 Uhr) Grund: Falsches Zeug gelöcht, hatte die IDs verwechselt.

  8. #608
    Anwender
    Registriert seit
    06.04.2016
    Beiträge
    4

    Standard

    Hallo goetz,

    ich glaube Du wolltest mir damit helfen und dafür möchte ich mich auch schon mal bedanken.

    Jedoch verstehe ich das was du geschrieben hast nicht wirklich und als SSH Befehl funktioniert das ja auch nicht?!?

    was ist /var/log/# ?

    Zitat Zitat von goetz Beitrag anzeigen
    Hallo,
    Code:
    root@DS1513:/var/log# which mount.ecryptfs
    /bin/mount.ecryptfs
    Gruß Götz

  9. #609
    Anwender Avatar von dil88
    Registriert seit
    03.09.2012
    Beiträge
    28.573

    Standard

    /var/log ist der Pfad, in dem sich Götz befunden hat, # ist der root-Prompt. Interessant ist das, was folgt: which mount.ecryptfs liefert Dir den Ort, an dem sich mount.ecryptfs befinden: /bin
    DS214+ mit DSM 5.2 5967-9 (1x WD RED 4TB), VU+ Solo2 SAT-Receiver, Fritzbox 7580 - Ultimate Backup

  10. #610
    Moderator
    Registriert seit
    18.03.2009
    Beiträge
    13.335

    Standard

    Hallo,
    der Befehl which <Programmname> gibt den Speicherort des Programms aus wenn es existiert. which mount.ecryptfs liefert /bin/mount.ecryptfs zurück, das was Du suchst. Also ersetze /usr/syno/sbin/mount.ecryptfs mit /bin/mount.ecryptfs

    Gruß Götz
    DS1513+ / DSM 6.2 / 3x 2TB Samsung HD204UI
    DS916+ / DSM 6.1.7 / 3x 4TB HGST MegaScale DC 4000.B
    DS213+ / DSM 6.2 / 2x 2TB Seagate Constellation ES
    eTrayZ / Samsung HD103SI
    APC SMT750I+AP9631

Seite 61 von 84 ErsteErste ... 1151596061626371 ... LetzteLetzte

Ähnliche Themen

  1. Ext. eSATA Platte (Verbatim 2TB) für Backup
    Von cantor im Forum Sonstige Fragen zur Kompatibilität von Peripherie Geräten
    Antworten: 2
    Letzter Beitrag: 16.11.2010, 12:47
  2. ext. usb oder ext. esata zur sicherung - meine erfahrungen
    Von steffi im Forum Sonstige Fragen zur Kompatibilität von Peripherie Geräten
    Antworten: 5
    Letzter Beitrag: 03.02.2010, 16:39
  3. "autorun" am USB-Port
    Von flugwaps im Forum Konfigurationsänderungen
    Antworten: 9
    Letzter Beitrag: 30.11.2009, 11:13
  4. DS106j - Backup von einer ext. Platte auf eine zweite ext. Platte
    Von DaReal im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 3
    Letzter Beitrag: 22.08.2009, 16:52
  5. Welches Datei-System für ext. Backup-USB-Drive
    Von Claus67 im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 1
    Letzter Beitrag: 02.08.2007, 14:19

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •