Ergebnis 1 bis 5 von 5
  1. #1
    Anwender
    Registriert seit
    02.02.2008
    Beiträge
    21

    Standard Probleme mit der Firmware 0598

    Hallo zusammen,

    eigentlich wollte ich auf die neueste Firmware 0598 upgraden.
    Doch leider musste ich die Datei 4 mal herunterladen, bis das ZIP-File endlich geöffnet werden konnte.

    Dannach wollte ich upgraden.

    Doch die Fehlermeldung "Aktualisierung der Datei fehlgeschlagen. Die Datei ist vermutlich fehlerhaft." hat mich daran gehindert.

    Was soll das? Hat jemand ähnliche Probleme festgestellt?

    Was kann man dagegen tun?
    Danke für Eure Unterstützung!
    Neu: DS408
    Alt: CS407 (Version: DSM 2.0-0728; Build Date: 2008/11/10)

  2. #2
    Anwender
    Registriert seit
    06.04.2007
    Beiträge
    440

    Standard

    Zitat Zitat von staticip Beitrag anzeigen
    Hat jemand ähnliche Probleme festgestellt?
    Die Suche von "fehlgeschlagen" ergibt 32 Ergebnisse ermittelt in 0.04Sekunden.

    Vielleicht hilft dir das HIER weiter?

  3. #3
    Anwender
    Registriert seit
    02.02.2008
    Beiträge
    21

    Standard

    Zitat Zitat von T4B_ Beitrag anzeigen
    Die Suche von "fehlgeschlagen" ergibt 32 Ergebnisse ermittelt in 0.04Sekunden.

    Vielleicht hilft dir das HIER weiter?
    Entschuldige Bitte! Ich habe wirklich gar nicht an die Suche gedacht, da das für mich ein Problem mit der neuen Firmware zu sein schien... Denn sonst lief das Upgrade immer Problemlos ab! Und zwar immer, indem ich die Firmware direkt vom NAS draufgespielt habe!!

    Laut dem Beitrag von Deinem Link sollte das aber gar nicht funktionieren?!?!?!? Hab's aber schon drei mal so mit Erfolg gemacht!?!
    Naja, nun probiere ich es eben damit, die Datei auf die lokale Festplatte zu nehmen!

    Vielen Dank!

    Grüsse
    Neu: DS408
    Alt: CS407 (Version: DSM 2.0-0728; Build Date: 2008/11/10)

  4. #4
    Anwender
    Registriert seit
    06.04.2007
    Beiträge
    440

    Standard

    Und nimm doch mal (autsch, das tut jetzt weh, aber da muss ich durch...) den InternetExplorer. Im Moment scheint der Firefox mal wieder mehr und mehr Probleme zu machen...

  5. #5
    Anwender
    Registriert seit
    23.01.2008
    Beiträge
    82

    Standard

    Ich war diesmal so clever (oder "frech") und habe mir den Firmware-Link in die Downloadstation gesetzt und schööööön über Nacht runterladen lassen.



    Blöderweise saß dann die PAT-Datei auch auf dem NAS und ich hatte die gleiche Fehlermeldung. Auch ich dachte zuerst an ein "zerhacktes" File und habe dann am nächsten Tag zähneknirschend das ganze nochmals via IE7 von der Synology-Homepage geladen und (zufällig) lokal gespeichert.

    Hätte ich Depp das vorher gewußt, hätte ich nur die PAT-Datei vom \\DOWNLOADS auf ein lokales Verzeichnis kopieren müssen und hätte gleich loslegen können.

    Aber man lernt ja dazu....
    Diskstation DS110+ 1.5 TB
    Backup: via USB - Trekstor 1.5TB
    Router: FritzBox7170
    PC's: Windows 7 Professional + Windows XP Professional

Ähnliche Themen

  1. Probleme mit Firmware 589
    Von Peter im Forum Webserver
    Antworten: 0
    Letzter Beitrag: 17.04.2008, 12:32
  2. Probleme mit DynDNS-Update mit neuer Firmware
    Von loskochos im Forum Webserver
    Antworten: 2
    Letzter Beitrag: 25.03.2008, 16:30
  3. Probleme mit der Privilegieneinstellung DS107
    Von y_man im Forum Benutzer, Gruppen, gemeinsame Ordner
    Antworten: 16
    Letzter Beitrag: 19.02.2008, 23:33
  4. Große Probleme mit der neue FW 514 für CS-406
    Von Nikos im Forum PowerPC (ppc_6xx) basierte Geräte - DS107e, DS107, DS108j, DS109, DS207, DS207.128, usw.
    Antworten: 21
    Letzter Beitrag: 10.12.2007, 09:36
  5. Probleme beim Aufnehmen der CS407 in AD / Windows Domäne
    Von pat07 im Forum Installation und Konfiguration allgemein
    Antworten: 14
    Letzter Beitrag: 12.08.2007, 11:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •