Ergebnis 1 bis 3 von 3
  1. #1
    Anwender
    Registriert seit
    23.10.2008
    Beiträge
    112

    Standard DS213+ langsame Reaktion im Web und per CIFS

    Hallo zuasmmen,

    ich habe eine DS213+. Ich weiß, diese ist bereits etwas in die Jahre gekommen, verrichtet aber sonst klaglos ihren Dienst.
    Seit einiger Zeit habe ich zunehmend das Problem, dass die Website (DSM) sehr sehr träge reagiert.
    Ich benötige für einen normalen Login über den Browser 2:30 min bis die Oberfläche bedienbar ist und davor muss die DS erst noch aufwachen und die Festplatten anwerfen, um die Website anzuzeigen.
    Das kann auch nochmal 20-30 Sekunden dauern.
    Über das Handy kann ich den DSM so gut wie gar nicht mehr aufrufen, dort scheint der Timeout kürzer zu sein und ich werde aufgefordert erneut den Login zu probieren.
    Auch die Reaktion der DS213+ beim Navigieren auf Netzlaufwerken hat in letzter Zeit massiv gelitten.
    Wenn ich zwischen Ordner navigiere dauert es manchmal auf 3-4 Sekunden bis etwas passiert.

    Auch das Navigieren im Manager ist sehr langsam. Zum Beispiel das Aufrufen der installierten Pakete im Paket-Zentrum mit deren Status dauert gute 2-3 Minuten.

    Kurz zu meiner Konfiguration:
    In der Disk Station eingebaut sind 2 WD Red WD40EFRX.

    Ich mache täglich ein lokales Backup auf eine angeschlossene lokale USB Festplatte und ein Backup über VPN auf eine entfernte DS114.
    Ich habe bereits der VPN Server auf die DS114 umgezogen, damit die Last des VPN Servers nicht auch noch auf der DS213+ ist.
    Das entfernte Backup passiert über die VPN Leitung.

    Aber selbst in Zeiten, wo kein Backup oder Medienkonvertierungen laufen ist die Arbeitsgeschwindigkeit kaum noch ertragbar.
    Hat jemand eine Idee was ich noch einstellen oder überprüfen könnte, um die Performance zu steigern?

    Ich habe mal 3 Screenshot von der top Ausgabe zu unterschiedlichen Zeitpunkten angehängt, wenn die Disk Station Idle war.

    Danke,
    shirocko

    top2.jpgtop3.jpgtop1.jpg

  2. #2
    Anwender
    Registriert seit
    22.12.2017
    Beiträge
    1.749

    Standard

    Was mir in top1.jpg und top3.jpg auffällt: Summe der CPU-Auslastung über 100% und synocgid bei 98-99%

  3. #3
    Anwender
    Registriert seit
    23.10.2008
    Beiträge
    112

    Standard

    ja die Load ist ja auch bei 3.4, was deutlich zu hoch ist.
    Was macht denn der "synocgid" Prozess?
    Geändert von goetz (14.04.2020 um 12:42 Uhr) Grund: Vollzitat entfernt.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 01.03.2018, 21:31
  2. DS212j langsame CIFS-Datenrate trotz GBit LAN
    Von droptix im Forum Geräte der j-Serie
    Antworten: 21
    Letzter Beitrag: 08.10.2013, 22:01
  3. Keine Reaktion & I/O Fehler
    Von Tischer_s im Forum Installation und Konfiguration allgemein
    Antworten: 5
    Letzter Beitrag: 14.07.2013, 19:17
  4. Antworten: 3
    Letzter Beitrag: 27.06.2013, 20:31
  5. schnelle und langsame Festplatte
    Von tim09 im Forum Festplattendiskussion
    Antworten: 9
    Letzter Beitrag: 07.12.2012, 10:52

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •