Ergebnis 1 bis 7 von 7
  1. #1
    Anwender
    Registriert seit
    18.03.2011
    Beiträge
    79

    Standard Plex auf DS416Play läuft nicht

    Hallo,

    ich habe Probleme mit Plex.

    Beim öffnen der App versucht mein Safari Browser auf die Seite http://192.168.178.24:5000 zuzugreifen.
    Als Fehlermeldung erhalte ich dann: "Safari kann die Seite „‎192.168.178.24:32400/web“ nicht öffnen, da der Server, auf dem sich die Seite befindet, nicht antwortet."

    Eigentlich müsste dort die Plex Anmeldung erscheinen.

    Bei Eingabe der Adresse: 192.168.178.24:32400/web in Firefox das gleiche Problem "Zeitüberschreitung".

    Hat jemand einen Tipp was das schief läuft?

    Ich habe Plex auch schon deinstalliert, den Server neu gestartet und wieder neu installiert.

    LG aus Hamburg
    Peter

  2. #2
    Anwender
    Registriert seit
    11.06.2017
    Beiträge
    866

    Standard

    Verhindert evt. die Syno Firewall den Zugriff? Ggf. mal abdrehen für weitere Tests
    RT2600AC, DS416play (3x 3TB WD Reds, SHR1)

  3. #3
    Anwender
    Registriert seit
    18.03.2011
    Beiträge
    79

    Standard


    Mit deaktivierter Firewall klappt es.
    Wie bohre ich ein passendes Loch damit die Plex App auch mit aktiver Firewall läuft?

  4. #4
    Anwender
    Registriert seit
    11.06.2017
    Beiträge
    866

    Standard

    Ist die Syno von außen erreichbar?

    Wenn nein lass die Firewall ab.
    Ansonsten musst du zBfür dein lokales Netz zB. 192.168.1.0/24 den Port freigeben.
    RT2600AC, DS416play (3x 3TB WD Reds, SHR1)

  5. #5
    Anwender
    Registriert seit
    18.03.2011
    Beiträge
    79

    Standard

    Ja, die Synology ist per DNS von außen erreichbar. In der Fritz Box habe ich den entsprechenden Port frei geschaltet.

  6. #6
    Anwender
    Registriert seit
    18.03.2011
    Beiträge
    79

    Standard

    So, nun hat es mit der Portfreigabe auf der Synology funktioniert.
    Wenn ich nun auf "Öffnen" in der Plex app gehe wird ein extra Tab mit Plex geöffnet bei dem ich mich mit meinem Account anmelden kann.
    Auch der große Teil meiner Filme wird angezeigt.

    In der webOS Oberfläche des LG Beamers wird nun aber nicht mein Plex vom Server angezeigt, sondern der von meinem MacBook Pro - und dabei ohne meine ganzen Filme dargestellt.
    Wie kann ich denn nun in der WebOS Oberfläche auf den Plex Synology zugreifen?

  7. #7
    Anwender
    Registriert seit
    06.04.2013
    Beiträge
    10.326

    Standard

    In dem du dort den anderen Server auswählst. Bei mehreren Servern die an einem Konto angemeldet sind nimmt die App immer den zuerst bekannt gemachten oder einen als Standard gesetzten Server.
    Zu den anderen muss man dann wechseln.
    Da sich die einzelnen TV Apps unterscheiden kann ich dir nicht genau sagen wo du das findest, oben links/rechts, in den Einstellungen, oben rechts, etc. Musst halt mal suchen gehen.
    Synology Tech Support | Feature request
    Site 0: DS1812+ 3GB 6.2.2-U4 | 2*3/6*6TB WD Red (SHR-1 + Basic) | DS415+ 8GB 6.2.3 | je 2*10TB Ironwolf/WD Red (Basic)
    Site 1/2/3: DS216+II 8/8/1GB 6.2.2-U4 | 2*3/4/3TB WD Red (SHR1)

Ähnliche Themen

  1. Plex Media Server läuft nicht auf DS 218+ ?!
    Von claus_bonn im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 2
    Letzter Beitrag: 21.10.2017, 18:58
  2. Plex läuft nicht nach update
    Von xHoolix im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 5
    Letzter Beitrag: 28.05.2016, 13:07
  3. Plex läuft nicht (DS 1512+)
    Von baeumer im Forum Sonstiges
    Antworten: 10
    Letzter Beitrag: 13.05.2013, 05:13
  4. Läuft Plex auf der DS 211j?
    Von TobiasReich im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 3
    Letzter Beitrag: 04.08.2011, 12:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •