Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 31
  1. #1
    Anwender
    Registriert seit
    17.01.2020
    Beiträge
    12

    Standard WebDav über iOS 13 nicht erreichbar

    Hi Leute,
    ich brauche dringend eure Hilfe. Langsam weiß ich echt nicht mehr weiter. Ich versuche seit Tagen meine DS215j per WebDav von meinem iPad über die Apple-Files-App zu erreichen. Leider bekomme ich immer wieder eine Fehlermeldung. Mit Documents von readdle klappt die Verbindung super. Auch von meinem MacBook aus läuft alles so wie es soll. Eigentlich muss es dann doch an Apple liegen oder?
    Ich habe das gleiche Problem vor ein paar Monaten schon einmal gehabt, konnte dann aber irgendwann darauf zugreifen.
    SMB habe ich schon auf min. SMB 2 und max SMB 3 gesetzt, meine Zertifikate sind auch alle soweit ich weiß aktuell.

    Die DS Files App ist leider Schrott, mir wurde aber trotzdem vom Synology-Support geraten die zu benutzen. Da ich unterwegs viele Fotos bearbeite und man von den Programmen aus immer nur auf Apple Files landet, wäre eine vernünftige Einbindung in Apple Files super. Leider verpennt Synology die Möglichkeit, indem sich DS Files selbst nach einer Sekunde geschlossenem Fenster aus der DS ausloggt und nicht einmal eine Mehrfachauswahl von Bildern anbietet. Und nochmal: In der DS Files App ist das möglich, nicht aber über die eingebundene DS Files App in Apple Files.

    Hat jemand vielleicht eine Lösung parat oder eventuell das gleiche Problem? Es kann doch eigentlich nicht so schwer sein, sich per WebDav mit dem iPad zu verbinden?

    Danke euch!

  2. #2
    Anwender
    Registriert seit
    09.11.2016
    Beiträge
    2.726

    Standard

    Zuerst einmal hat SMB nichts mit WebDav zu tun. Ich hoffe mal du hast keine Portfreigaben ins Internet dafür gesetzt!
    Dann schreibst du deine Zertifikate sind aktuell. Heist was? Ohne gültiges öffentliches Zertifikat funktioniert HTTPS nicht und HTTP solltest du erst gar nicht nutzen.
    Wenn du von ausserhalb deines LAN WebDav nutzen willst muss der entsprechende Port im Router zur Syno weitergeleitet sein.
    • verwendete Typenreihen:
    • Synology: RS1619xs+, RX1217RP, RS815RP+, DS916+, S418play * HP Server * Lenovo Server *
    • Router/Modem: Draytek Vigor130, 2960 * Fritzbox 6591C, 7490, 7590 * Technicolor TC4400 *
    • LAN/WLAN: Ubiquiti UniFi US-8-60W, Cloud Key, AC PRO * Draytek Vigor 1280G, P2280X, AP910C *
    • USV: CyberPower Rackmount Serie 1000VA * BlueWalker VI 3000, FI 3000 * Eaton Ellipse ECO800 *

  3. #3
    Anwender
    Registriert seit
    17.01.2020
    Beiträge
    12

    Standard

    SMB hat damit insofern etwas zu tun, dass Apple SMB erst seit iOS 13 die Funktionalität für SMB hinzugefügt hat umd erst seitdem Verbindungen zu WebDav möglich sind. Zweitens: natürlich muss ich den Port 5006 in meinem Router freigeben, um WebDav freizuschalten. HTTPS ist das einzige, was ich freigegeben habe, der Port 5005 (HTTP) nicht. Ich kann auf den WebDav-Server mit Documents und dem FE File Explorer von meinem iPad und meinem MacBook zugreifen. Nur nicht über die interne Apple Files App. Vor ein paar Monaten hat es noch ab umd zu funktioniert. Jetzt geht gar nichts mehr.
    Geändert von goetz (31.03.2020 um 22:13 Uhr) Grund: Vollzitat entfernt.

  4. #4
    Anwender
    Registriert seit
    27.09.2008
    Beiträge
    3.297

    Standard

    Könnte es nicht doch an der Zertifikaten liegen?
    Ich habe kürzlich irgendwo gelesen, dass iOS13 wesentlich kritischer mit Zertifikaten umgeht, was Gültigkeitsdauer, Schlüssellänge usw anbetrifft als ältere Versionen.
    Ich bin wahrlich kein Apple-Guru/-Fan, aber klappt den der ganz "normale" Zugriff per https auf die DS von iOS13 aus noch?

    Edit:
    https://support.apple.com/de-de/HT210176
    Geändert von Benares (31.03.2020 um 15:44 Uhr)
    DS415+ | DSM 6.2.3-25426 (Final) | 8GB RAM | 3 x WD 6TB WD60EFRX Red Raid5, 1 x SSD Intel 128GB Basis
    DS212+ | DSM 6.2.3-25426 (Final) | 512MB RAM | 2 x WD 3TB WD30EZRX Green Raid1

  5. #5
    Anwender
    Registriert seit
    17.01.2020
    Beiträge
    12

    Standard

    Ja das klappt alles, da meckern Safari und Firefox auch nicht. Deswegen wundert mich das ja alles so...
    Geändert von goetz (31.03.2020 um 22:14 Uhr) Grund: Vollzitat entfernt.

  6. #6
    Anwender
    Registriert seit
    09.11.2016
    Beiträge
    2.726

    Standard

    Sorry, habe überlesen, dass du es vom ipad aus versuchst.
    Du benötigst auf jeden Fall ein Zertifikat zumindest von LE, mit den eigenen Zertifikaten der Syno klappt das nicht.
    • verwendete Typenreihen:
    • Synology: RS1619xs+, RX1217RP, RS815RP+, DS916+, S418play * HP Server * Lenovo Server *
    • Router/Modem: Draytek Vigor130, 2960 * Fritzbox 6591C, 7490, 7590 * Technicolor TC4400 *
    • LAN/WLAN: Ubiquiti UniFi US-8-60W, Cloud Key, AC PRO * Draytek Vigor 1280G, P2280X, AP910C *
    • USV: CyberPower Rackmount Serie 1000VA * BlueWalker VI 3000, FI 3000 * Eaton Ellipse ECO800 *

  7. #7
    Anwender
    Registriert seit
    17.01.2020
    Beiträge
    12

    Standard

    Ich habe jetzt ein neues Zertifikat von Let´s Encrypt angelegt, meinem WebDav zugeordnet und es erneut versucht. Nichts... Mit Documents klappt die Verbindung innerhalb von Sekunden. Ich verzweifle hier echt noch... Hat jemand Zugriff von einem iOS-Gerät auf einen Synology-WebDav-Server?

  8. #8
    Anwender
    Registriert seit
    17.01.2020
    Beiträge
    12

    Standard

    Auch heute nach etlichen Versuchen bekomme ich es noch nicht hin... der Apple-Support kann mir auch nicht weiterhelfen. Es kann doch nicht sein, dass ich der Einzige mit den Problemen bin oder?

  9. #9
    Anwender Avatar von Synchrotron
    Registriert seit
    13.07.2019
    Beiträge
    1.214

    Standard

    Da ich alles über die iCloud synchronisiere, kann ich dir da leider nicht helfen.

    Schon mal den Apple Support oder das dortige Community Forum durchgeschaut ?
    DS 418play, 10GB, 3x12TB IronWolf, BTRFS, SHR1, Backup auf WDred 10TB in USB-3-Gehäuse
    Netzwerk: Vodafone 1.000/50, FB 6591 Cable, 2x Zyxel GS 1900-8 HP, Pi 4/4GB, Remote-Router Teltonika RUT 955 LTE
    Clients: Windows 10, MacOS, iPhone, iPad Pro, Raspian
    USV 2x APC BX950U-GR

  10. #10
    Anwender
    Registriert seit
    07.05.2012
    Beiträge
    4.427

    Standard

    Ich habe gerade bei mir getestet und komme auch so zum gleichen Schluss wie dort festgestellt wurde. Geht wohl nur via SMB u nicht https.
    LG TeXniXo
    _________________________________________
    Produktivsystem: DS916+ (8GB) | DSM 6.2.x | 3 x WD Red 4TB (SHR) | ext4
    Backupsystem - Teil I: DS418j (1GB) | DSM 6.2.x | 3 x Seagate 1TB (JBOD) & 1 x WD Red 10 TB (SHR) | ext4
    Backupsystem - Teil II: Externe HDD | Western Digital | 3 TB


    Relevante Seiten: Support-Kontaktformular | RAID-Rechner | Synology Assistent WIN / Synology Assistent MAC | Feature Request

Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. WebDav Server, Problem mit CalDav auf iOS 11.2.2 - Kalender wird nicht angezeigt
    Von der_mechaniker im Forum WebDAV / CalDAV / CardDAV
    Antworten: 11
    Letzter Beitrag: 07.05.2018, 10:29
  2. WebDav Zugriff mit einer iOS App (Nicht DS File)
    Von TAner im Forum WebDAV / CalDAV / CardDAV
    Antworten: 1
    Letzter Beitrag: 07.06.2016, 16:09
  3. kein WebDAV Zugriff mittels verschiedener iOS Apps mit WebDAV-option
    Von xl4723 im Forum WebDAV / CalDAV / CardDAV
    Antworten: 9
    Letzter Beitrag: 05.02.2015, 20:53
  4. WebDAV über iPad App nicht erreichbar
    Von Hakaido im Forum WebDAV / CalDAV / CardDAV
    Antworten: 2
    Letzter Beitrag: 13.05.2013, 08:01
  5. Antworten: 8
    Letzter Beitrag: 26.07.2011, 09:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •