Hallo Zusammen,

vielen Dank für die Aufnahme im Forum. Ich habe lange mein Problem recherchiert aber keine eindeutige Antwort/Lösung gefunden.

Nach dem letzten Update von Plex und Synology läuft Plex nicht mehr auf meiner DS216play. Ich habe folgende DSM Version: 6.2.2-24922 Update 4

Die installierte Plex Version lautet: 1.18.5.2309-f5213a238

Plex startet nicht und ich erhalte als Fehlermeldung:

"Der Paketdienst konnte nicht ausgeführt werden"

Ich finde im Netz Beiträge, dass Plex nicht mehr auf DS216play läuft. Ist das korrekt? Gibt es evtl. andere Lösungen?

Ich bin dankbar für jede Hilfe!

Liebe Grüße,